Leeco Pro 3 geht von alleine aus

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Leeco Pro 3 geht von alleine aus im LeEco Le 3 Pro (X720) Forum im Bereich LeEco (LeTV) Forum.
S

Streak

Ambitioniertes Mitglied
Hallo,
ich habe ein Problem mit meinem Leeco Pro 3.
Es schaltet sich aus unbekannten Gründen einfach aus. Des öfteren ist es schon morgens ausgegangen wenn der Wecker klingeln sollte, mit der folge dass ich nicht geweckt wurde.
Dabei wurde es geladen, als ich dann nachschaute hat es im "aus-zustand" nicht mehr geladen.

Es ist auch schon bei einem ein kommenden Anruf ausgegangen.
Hat jemand auch solche Probleme ? Oder kennt ihr vieleicht die Ursache ?

LG Streak
 
Mikehop

Mikehop

Stammgast
@Streak

Es währe hilfreich wenn du genauere Angaben machen würdest.
Welches Modell X72x ? Welche Rom? Welches Recovery?
 
S

Streak

Ambitioniertes Mitglied
Es handelt sich um ein X720
Als Rom ist AICP 13.1 (aktuelle Version) installiert und TWRP 3.2.1 als recovery.
 
Mikehop

Mikehop

Stammgast
Hast du auch "clean" installiert?
 
kingoftf

kingoftf

Ehrenmitglied
Wie alt ist denn das Smartphone, beim LG G3 seinerzeit gingen ja auch hier im Forum die Meldungen ein, dass es sich nicht mehr laden lässt, weil der Akku so langsam den Geist aufgab.
Ist beim Leeco dann natürlich aufwändiger, weil fester Akku.

Schaltet es denn auch aus, wenn Du es am Strom angeschlossen hast oder schaltet es nur auf Akku aus?
 
S

Streak

Ambitioniertes Mitglied
@Mikehop Ja habe ich. (habe alles gelöscht, sogar aus versehen das system. dann via OTG neu aufgesetzt.)

@kingoftf Das Gerät ist jetzt 18 Monate in meinem Besitz ( Ende März 2017 gekauft).
Meistens hat es sich Morgens ausgeschaltet (Akkuverlauf). Es war jedes mal mit Strom versorgt (hab früher immer nachts geladen).
Wenn ich dann nachgeschaut habe war das Handy aus und hat nicht geladen ob wohl es am Strom angeschlossen war.

Zum starten musste ich deutlich länger den Power-Buttom Drücken als wenn ich es selber ausgeschaltet habe und neu starte.

Noch eine Anmerkung: Das Geärt ist Googlefrei. Es wurden keine Google-Dienste auf dem Gerät geflasht.
 
Mikehop

Mikehop

Stammgast
@Streak
Also ich würde mal noch eine andere Rom ausprobieren evtl. sogar Stock.
Wenn das Problem dann weiterhin besteht dann müsste es ein Hardware defekt sein.
Dann hat man wenigstens softwareseitig her schon mal ausschließen können.
 
kingoftf

kingoftf

Ehrenmitglied
18 Monate könnte schon kritisch sein für den Akku, bei den LG G3 fingen die Probleme damals auch in etwa nach dem Zeitraum an.
Aber ein anderes ROM würde ich an deiner Stelle auch mal testen, schaden kann es ja nicht, so Fehler auszuschließen
 
A

AendeR

Neues Mitglied
Meine beiden LeEco Pro3 (ein X720 und ein X722) jeweils mit LineageOS14.1 und AICP13.1 und beide TWRP 3.2.1.0 & GAPPSnano schalten sich ebenfalls sporadisch ab! Ich verzweifele daran.

Das X722 ist sogar im Werkzustand (also ohne Anmeldung and Google, ohne SIM, etc). Es schaltete sich nach ca. 28h einfach ab. Danach muss sehr lange die Powertaste gedrückt werden. Was mich stutzig macht ist dass die Partition "data" erst nach einem Format gemountet werden kann. Ein OTA Update von AICP funktioniert nicht, da data nicht zur Verfügung steht
 
R

Rivaldo

Erfahrenes Mitglied
Also ich habe auf Android 9 gewechselt und finde absolut keine Nachteile zu AICP. Ich kann nur folgendes empfehlen:
- rooten
- aktuelles system im twrp sichern
- twrp updaten! Deine Version ist sehr alt!
- akkuverlauf mit APP aufzeichnen
- in titanium backup alle apps sichern
- Android 9 flashen
- vergleichen

Eventuell gibt es gerade bei AICP Probleme, mal bei xda checken! Sind es eigentlich hot reboots oder ist das Handy nur aus, WEIL der Akku leer ist? Das ist ein riesen Unterschied. Bei einem Uralthandy von mir geht der Akku auch von 20% auf 0%. Vorher alles normal. Funktioniert die USB Buchse richig? Hast du fast charge an? Das kann das Lex720 eigentlich nicht, aber AICP hat das aktiviert. Kläre das alles mal.
 
A

AendeR

Neues Mitglied
Hallo Rivaldo,

es handelt sich nicht um reboots.
Bei ausreichend vorhandener Akkuleistung und ohne Gebrauch der beiden Smartphones gehen sie einfach aus. Ein kurzes Vibrieren geht voraus.

An beiden Telefonen funktioniert das "fast charge" anstandlos.

Ich werde mal deinen Rat prüfen und [ROM] [TREBLE] [9.0] [Pre-Official] AICP 14.0 (Pro3 aka zl1, zl0, X727,X720,X722) auf dem X722 mittels TWRP 3.2.3 installieren. Mal schauen, ob es dann zu den sporadischen "shutdowns" kommt. Wenn nicht, dann werde ich es auch auf meinem X720 verwenden.

VG,
Andreas
 
A

AendeR

Neues Mitglied
Das Ergebnis: Mein X722 läuft mit AICP14.0 jetzt tagelang sauber durch ohne auszugehen! Danke Rivaldo für den tip