LeEco3 Pro (X720) Problem: Display bleibt schwarz

  • 7 Antworten
  • Neuester Beitrag
Diskutiere LeEco3 Pro (X720) Problem: Display bleibt schwarz im LeEco Le 3 Pro (X720) Forum im Bereich LeEco (LeTV) Forum.
Drakos

Drakos

Neues Mitglied
Hi.

Ich habe ein LeEco 3 Pro Telefon, und ich war sehr zufrieden.

Ich hatte es gerootet und versiedende Versionen drauf gespielt, es hat immer funktioniert.

Einmal ist mir runtergefallen und war unten rechts abgesplittet. Ich habe neu Display gekauft, ausgewechselt und hat wunderbar funktioniert,

Auf einmal ist dunkel geworden und fährt nicht mehr hoch. (Ich vermute es, ich bin nicht mehr sichern, weil nichts auf Display sehe.)

Wenn ich lang auf Power Knopf drucke macht etwas wie vibrieren und das wars.

Was denkt ihr, ist ein Display Problem wieder und ich muss neu kaufen, oder etwas anderes.

Für jeder Hilfe wäre ich

Dankbar
 
Drakos

Drakos

Neues Mitglied
Hi.

Ich habe ein neues Display gekauft und drauf geschraubt.

Tag und Nacht angeschlossen um die Batterie zu laden falls sie entladen ist,

trotzdem bleibt schwarz und wenn ich Power und Lautsprecher runter drucken,

macht etwas wie vibrieren.

Habt ihr eine Idee wie ich weiter machen sollte, oder ist das Telefon Kaput.
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
Läd es auch?
ist was auf dem Display zu sehen und leuchtet die LED oben?

Womöglich haben sich einige Stecker beim Sturz gelöst, hast du alle kontrolliert?


Und einfach Power drücken bis es an ist?
Versuch mal "wenn es an ist" mit einer Taschenlampe auf das Display leuchten, ob man da etwas sieht.

VG
 
Drakos

Drakos

Neues Mitglied
Hi.

Das Gerät hatte nach dem Sturz zwei Monaten noch, normal funktioniert, und dann Batterie war leer und Display Schwarz. Seitdem nichts mehr.

Bei aufladen mit original und verschiedene andere Laden Adapter hat nichts gebracht. Das Gerät ist manchmal warm und bei zusammen drucken Power und Runter Knopf vibriert einbischen.

Von PC wird auch nicht erkannt. Auch wenn ich lange das Power Knopf drucke, passiert nichts. Gerade hatte ich es in der Hand und hat wieder kurz Vibriert.

Wenn ich ein alte PC auf LINUX umstellen, werde ich mehr Glück habe......Wird es vielleicht erkannt.
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
Hmmm...
Ist das Flexcable von der unteren USB Platine und zum Logicboard (Motherboard) gut eingeclipst?
Kein Riß oder defekte Stecker/Buchse?

Sieht etwas aus wie nicht aufgeladener Akku......könnte mich irren. Evtl. die USB Buchse unten reinigen,meist schieben sich das Staub und Fusels mit rein...
 
Drakos

Drakos

Neues Mitglied
Das werde ich mit Kontakt spray reinigen, aber ich glaube nicht das es hilft. Und die USB Platine ist fest.
 
Drakos

Drakos

Neues Mitglied
Hi.
Ich habe neu Display drauf aber die Probleme sind immer die gleichen.
Ich habe ein PC mit Linux Mint 19.1 umgebaut, das Telefon voll geladen, und wenn ich an USB anschlüsse, kommt die Meldung.

Android kann nicht eingehängt werden.
MTP-Gerät (usb.001,004) kann nicht geoffnet werden.

Also, das heißt, ich kann keine Verbindung herstellen.
Was meint ihr.......
Gibt eine Lösung.
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
hmmm...
Das klingt nach defekten Board...

An einem Win PC mal anhängen, schauen was es sagt.
Versuch es neu zu Flashen, wenn es nicht geht, ist es wahrscheinlich defekt.

VG