android.process.acore

C

Carper62

Neues Mitglied
9
Hallo !

Ich bin am Verzweifeln , seit heute kann ich auf meinem A1 nichts mehr machen , ich bekomme immer die Meldung :
TUT UNS LEID !
Der Prozess android.process.acore wurde unerwartet beendet. Versuchen sie es erneut.
Darunter der Button : Schließen erzwingen

Ich weis nicht wie ich das wegbringen kann.
Kann momentan nichts mehr machen , bekomme immer diese Meldung.
Ich hoffe es kann mir jemand weiterhelfen.

Lg Didi
 
Zurücksetzen auf Werkszustand ist leider das einzige, was mir dazu einfällt
 
  • Danke
Reaktionen: abcimboard
IngoBN schrieb:
Zurücksetzen auf Werkszustand ist leider das einzige, was mir dazu einfällt

Hallo !

Das habe ich mir auch schon gedacht aber das wäre echt ein Humbug den jetzt hatte ich es gerade fertig eingerichtet so wie ich es gerne hätte ...
Und an den Google Kontakten wirds wohl auch net liegen den mein Samsung galaxy 9000 macht keinen Fehler
Also wen ich das Ding alle Wochen einmal rücksetzen muss geht es zurück den ich habe auch noch andere Sachen zu tun als nur mein Tablet neu einzurichten.
Den ich muss noch dazusagen ich habe nichts verändert , also kein Root oder irgendwelche Spielerein , einfach nur Apps draufgespielt.

Lg Didi
 
IngoBN schrieb:
Zurücksetzen auf Werkszustand ist leider das einzige, was mir dazu einfällt

hallo,
genau das habe ich auch an mehreren stellen gelesen.
gemacht getan.... werkseinstellung
problem ist nur jetzt hängt mein a1 beim
willkommen bei A1_07 Zum Start Android berühren
berühren kann ich ihn (android wird farblich umlegt) aber es passiert nichts. sprache kann ich auch ändern.

hat jemand eine idee :confused2:
vielen dank im vorraus
 
Ich hatte das Problem auch und habe irgendwo eine Lösung gefunden, bei der man das A1 nicht auf den Werkszustand zurücksetzen musste. Leider find ich den Beitrag jetzt nicht mehr, aber wenn ich mich recht erinnere, sollte man alle Prozesse die etwas mit Telefonbuch, Google usw. zu tun haben beenden und auch deren gespeicherte Daten löschen (das ist wohl der wichtige Teil). Probiers mal aus, vielleicht hiflt das ja.


Edit: Habs doch noch gefunden: http://freedune.wordpress.com/2011/03/26/non-lethal-solution-for-android-process-acore-crash/
 
  • Danke
Reaktionen: twinpapa und Lenoid
Ich hatte bereits 2 Mal das Problem mit dieser Fehlermeldung. Das erste Mal habe ich es mit zurücksetzten auf die Werkseinstellung gelöst (wollte eh zurückstellen).

Gestern hatte ich das A1 gerade perfekt eingerichtet und plötzlich kommt wieder andauernd diese Fehlermeldung. Ein Neustart hat nicht geholfen.
Was letztendlich geholfen hat war bei allen Systemrelevanten Apps und Google Apps jeweils den Cache und die gespeicherten Daten zu löschen. Dadurch wurde allerdings auch mein Homescreen wieder auf den Werkszustand zurückgestellt, konnte ihn aber einrichten (Apps waren alle noch installiert).

Ich hatte das bei allen Systemrelevanten Apps und Google Apps gemacht, da ich diesen Thread hier nicht gesehen hatte. Möglicherweise reicht auch folgendes:
I figured that if the problem was occurring due to contact syncing conflicts, the solution also lay in contact management rather than identity management. I therefore took the following steps:
Go offline
Go to Settings > Applications > All > Google Services Framework, hit Force Stop
Go back a level, go to Gmail, hit Force Stop and Clear Data
Go back a level, go to Contacts, hit Force Stop and Clear Data
Go back a level, go to Contacts Storage, hit Force Stop and Clear Data
Repeat steps 2, 4 and 5 for good measure
Reboot, just to be safe

After rebooting and going online, I restarted Gmail, and it started downloading my mail again. I have stopped getting the android.process.acore error now, and still have all my applications.
Quelle: Siehe Link von Robt

KLEINE ERGÄNZUNG: Mein A1 wurde danach nicht mehr im Android Market gelistet wenn ich vom PC auf diesen zugreifen wollte um z.B. eine App zu installieren oder deren Kompatibilität zu prüfen. Ich vermute dass es es daran lag, dass ich die Daten und den Cache vom Android Market ("Market" in den Apps) ebenfalls gelöscht hatte. Geholfen hat mir dabei eine erneute Anmeldung/Registrierung unter:

Einstellungen -> Konten & Synchronisierung -> Konto hinzufügen (ganz unten) -> Google -> den weiteren Schritten folgen und das vorhandene, bisher genutzte Google-Konto verwenden



Da solche Fehlermeldungen doch ab und zu mal auftauchen, könnte man sie mit Lösungsansätzen sammeln und den Thread dann anpinnen. Es sind nur Kleinigkeiten die zu machen sind, im Netz liest man aber meistens dass nur das zurücksetzen auf die Werkseinstellungen hilft. Hier könnte man dem ein oder anderen einiges an Arbeit ersparen.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: cr0x, rendra, fred2346 und 9 andere
Hallo,
ich bin seit heute morgen auch von dem Problem betroffen und habe eine Frage zur von lenoid zitierten Lösung:

Ich habe das Problem, dass bei mir die Fehlermeldung schon beim/kurz nach Systemstart erscheint und ich nur "schließen erzwingen" als Option habe. Dann wird der Bildschirm kurz schwarz und die Fehlermeldung kommt wieder. Ich bin also in einer Art Schleife gefangen und habe gar nicht erst die Möglichkeit den ersten Punkt "Go Offline" auszuführen. Von den folgenden ganz zu schweigen.

Weiß jemand, wie man das umgehen kann bzw. aus der Schleife rauskommt?

Vielen Dank,
Daniel
 
Wenn du gar nicht erst in den Appmanager kommst sehe ich schwarz. So wie ich das verstanden habe kannst du gar nichts mehr machen, nicht mal eine App aufrufen, richtig?

Ansonsten vielleicht mal wenn es hochgefahren ist mal kurz den Ein-/Ausschalter drücken und in den Flugmodus wechseln. Ich weiß nicht ob das bei dir noch möglich ist, daher ausprobieren.
 
Hallo lenoid,
Danke für die schnelle Antwort.

Genau so ist es. Ich kann keine Apps mehr starten. In den Flugmodus habe ich schon gewechselt. Das ändert leider nichts.

Ich habe auch schon über eine USB-Verbindung den Cache der verschiedenen Anwendungen gelöscht. Hilft auch nicht.

Dann werde ich die Kiste wohl zurücksetzen müssen.
 
Also wenn du gar nichts mehr machen kannst hilft wohl tatsächlich nur noch zurücksetzen.
Als ich das Problem hatte konnte ich noch Apps starten, nur an arbeiten war nicht mehr zu denken da alle 5 Sekunden die Meldung kam (ohne schwarzen Bildschirm).
 
Jetzt hab ich noch ne Frage:
Weiß jemand, wie man beim Lenovo A1 ein "Hard Reset" oder "Wipe" durchführt. Ich hab das in keinem Forum gefunden. Für mein SGS1 bspw. gibt's ne Tatsenkombination. Gibt es so etwas auch für das A1? Das einzige was ich bisher gefunden hab' ist der Beitrag "Original Firmware wiederherstellen". Dort wird allerdings über eine Micro-SD-Karte die Firmware neu aufgespielt.

Gruß,
Daniel

Edit: Hab die Frage durch ausprobieren gerade selbst beantwortet:
1.) Gerät vollständig ausschalten
2.) Volume-Down-Knopf drücken und dann zusätzlich den An-Knopf drücken
3.) Volume-Down-Knopf so lange gedrückt halten bis das Menü zum Löschen der Daten erscheint
 
Zuletzt bearbeitet:
lenoid schrieb:
Ich hatte bereits 2 Mal das Problem mit dieser Fehlermeldung. Das erste Mal habe ich es mit zurücksetzten auf die Werkseinstellung gelöst (wollte eh zurückstellen).

Gestern hatte ich das A1 gerade perfekt eingerichtet und plötzlich kommt wieder andauernd diese Fehlermeldung. Ein Neustart hat nicht geholfen.
Was letztendlich geholfen hat war bei allen Systemrelevanten Apps und Google Apps jeweils den Cache und die gespeicherten Daten zu löschen. Dadurch wurde allerdings auch mein Homescreen wieder auf den Werkszustand zurückgestellt, konnte ihn aber einrichten (Apps waren alle noch installiert).

Ich hatte das bei allen Systemrelevanten Apps und Google Apps gemacht, da ich diesen Thread hier nicht gesehen hatte. Möglicherweise reicht auch folgendes:

Quelle: Siehe Link von Robt

KLEINE ERGÄNZUNG: Mein A1 wurde danach nicht mehr im Android Market gelistet wenn ich vom PC auf diesen zugreifen wollte um z.B. eine App zu installieren oder deren Kompatibilität zu prüfen. Ich vermute dass es es daran lag, dass ich die Daten und den Cache vom Android Market ("Market" in den Apps) ebenfalls gelöscht hatte. Geholfen hat mir dabei eine erneute Anmeldung/Registrierung unter:

Einstellungen -> Konten & Synchronisierung -> Konto hinzufügen (ganz unten) -> Google -> den weiteren Schritten folgen und das vorhandene, bisher genutzte Google-Konto verwenden



Da solche Fehlermeldungen doch ab und zu mal auftauchen, könnte man sie mit Lösungsansätzen sammeln und den Thread dann anpinnen. Es sind nur Kleinigkeiten die zu machen sind, im Netz liest man aber meistens dass nur das zurücksetzen auf die Werkseinstellungen hilft. Hier könnte man dem ein oder anderen einiges an Arbeit ersparen.

Danke für den Tipp! :D
Ich war schon fast am ausrasten, weil ich nicht wusste woher das Problem so plötzlich herkommt.
Aber danke nochmal, da es mit dieser Methode Prima geklappt hat und bei mir auch nicht der Homescreen zurückgesetzt wurde, musste ich nichts machen. :biggrin:
mfg
abi27
 
Guten Morgen,
Habe alle wie bei #7 gemacht aber es geht nicht.
Sony Xperia S mit Miui 2.9.7
Wipe alles schon durch.
Welche optionen gibt es noch ????
 
mblunck schrieb:
Guten Morgen,
Habe alle wie bei #7 gemacht aber es geht nicht.
Sony Xperia S mit Miui 2.9.7
Wipe alles schon durch.
Welche optionen gibt es noch ????

Du bist hier im falschen Forum. Hier gehts ausschießlich um das Lenovo A1.

Gesendet von meinem GT-I9100 mit Tapatalk 2
 
Sorry falls die Lösung schon gepostet wurde. Bei mir funktioniert es wunderbar wenn man in
Einstellungen --> Anwendungen --> Anwendungen verwalten --> Alle --> Kontakte-Speicher
Die Daten löschen anklickt. Dann sind zwar alle Kontake weg, aber dafür funktioniert das Tab wieder ohne Werkseinstellungen.

Es ist halt etwas knifflig zwischen den Fehlern in die Einstellungen zu kommen, aber es geht.


Wie ich sehe ist das nur der Schritt #5 aus dem Robt Link :D

Aber immerhin etwas kürzer und funktioniert auch
 
Hallo,

auch ich habe seit knapp 2 Stunden das Problem, das ich die besagte Fehlermeldung bekomme und wirklich NICHTS mehr tun kann, ausser sie zu "schliessen" und wenn sie direkt danach wieder kommt, wieder zu schliessen! Auf WErkseinstellung oder sonstwas zurücksetzen würd ich, wenn ich da hinkäme...bitte, bitte, kann mir jemand helfen?!
Ach so, ich habe ein HTC Desire.... vielen Dank vorab:blushing:
 
Das hier ist das A1-Forum, bei deinem Desire wird dir hier niemand helfen können weils keiner hat. ;)



Gesendet von meinem Xperia Pro mit Hardware-Tastatur.
 
hab ich leider zu spät gesehn....sorry
 

Ähnliche Themen

M
Antworten
2
Aufrufe
3.549
miraculix77
M
P
Antworten
23
Aufrufe
68.806
oscar60
O
Zurück
Oben Unten