1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. brownys, 19.12.2011 #1
    brownys

    brownys Threadstarter Neuer Benutzer

    Ich habe heute bemerkt, dass mein Lautsprecher des A1 leider nicht mehr funktioniert :sad:. Es werden keine Töne ausgegeben. Steckt man hingegen während der Wiedergabe einen Kopfhörer an kann ich alles hören.
    Veränderungen am Pad hab ich teilweise aus dem Tuning Thread durchgeführt. Was aber eigentlich alles nicht an den Audioeinstellungen greifen sollte.
    Leider habe ich die Google Sprachsuche vorher nie getestet, heute bekomme ich aber beim Aufruf den Hinweis "Audio Problem". Offenbar wird kein Mikrofon gefunden?

    Hat jemand von euch das selbe Problem?
    Irgendjemand eine Ahnung was hier das Problem sein könnte? Hardware- Softwarefehler? Oder eine App-Empfehlung mit der ich das System ordentlich analysieren kann und möglicherweise den Fehler herausfinden kann?

    Lg
     
  2. brownys, 20.12.2011 #2
    brownys

    brownys Threadstarter Neuer Benutzer

    Ich habe das Tab nun auf Werkseinstellungen zurück gesetzt. Leider immer noch das Gleiche Problem. Somit würde ich wohl auf Hardware-Defekt schliessen.:-( hätte ein weihnachtsgeschenk sein sollen jetzt muss es wohl oder übel an amazon retour. Habt ihr noch eine Idee was hier noch zu retten ist ;-)
     
  3. Spica-Maus, 20.12.2011 #3
    Spica-Maus

    Spica-Maus Fortgeschrittenes Mitglied

    Nein, leider nicht. Weißt Du denn noch, ob es funktionierte, bevor Du Veränderungen vorgenommen hast? Falls ja, ist das kein Hardware-Problem sondern eine Folge vom Tuning. Je nachdem, was Du gemacht hast.

    Ärgerlich ist es schon, das kann ich verstehen, aber grade beim Lenovo gibt es viele Bugs, von daher ist es schon fast als Glück zu bezeichnen, wenn man eines "erwischt" hat, was ok ist.

    LG, Spica-Maus
     
  4. henge, 20.12.2011 #4
    henge

    henge Erfahrener Benutzer

    Ich wüsste jetzt aber auch nicht, wie man überhaupt den Lautsprecher kaputt-tunen könnte. Da es nach dem Rücksetzen auf Werkseinstellungen immer noch da ist, halte ich einen Hardwareschaden für sehr wahrscheinlich. Unrooten und bei Amazon reklamieren! Wenn du Glück hast schicken sie dir gleich ein Ersatzgerät raus und du bekommst das dann sogar noch vor Weihnachten.
     

Benutzer fanden diese Seite durch die Suche nach:

  1. lenovo tablet lautsprecher funktionieren nicht mehr

    ,
  2. lenovo kopfhörer funktioniert nicht

Du betrachtest das Thema "Lenovo A1 Lautsprecher funktioniert nicht" im Forum "Lenovo IdeaPad A1 Forum",