Schnelleinstellungen treiben CPU Takt hoch?

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Schnelleinstellungen treiben CPU Takt hoch? im Lenovo Tab 4 Forum im Bereich Lenovo Forum.
Sparkstar

Sparkstar

Fortgeschrittenes Mitglied
Hi Leute!
Da ich meistens bei allen Androiden die App CPU Stats installiere, viel mir dieser Bug auf:
Zuerst hatte ich erhöhten Batterydrain durch die SD vermutet, welche als Wechselmedium drin war. Danach formatiert und als internen Speicher eingesetzt, dann war Ruhe. Durch diese Aktionen hatte ich aber das Tab4 ein paar mal neu gestartet was einen anderen Bug verschleierte:
Tab 4 Plus (10 Zoll, 4 Gbyte-Ram, 64 Gbyte Speicher) taktet nicht runter - hoher Stromverbrauch - Lenovo Community
Kann das jemand von euch bestätigen oder ausprobieren?
Bei mir ist es jederzeit reproduzierbar...........
 
S

SaVita

Erfahrenes Mitglied
Sparkstar schrieb:
Hi Leute!
Da ich meistens bei allen Androiden die App CPU Stats installiere, viel mir dieser Bug auf:
Zuerst hatte ich erhöhten Batterydrain durch die SD vermutet, welche als Wechselmedium drin war. Danach formatiert und als internen Speicher eingesetzt, dann war Ruhe. Durch diese Aktionen hatte ich aber das Tab4 ein paar mal neu gestartet was einen anderen Bug verschleierte:
Tab 4 Plus (10 Zoll, 4 Gbyte-Ram, 64 Gbyte Speicher) taktet nicht runter - hoher Stromverbrauch - Lenovo Community
Kann das jemand von euch bestätigen oder ausprobieren?
Bei mir ist es jederzeit reproduzierbar...........
Kann ich fürs 8 plus (8704F) nicht bestätigen. Schnelleinstellungen wurden angepasst und ne SD-Karte ist ebenfalls als Wechseldatenträger gemountet.
 
F800er

F800er

Erfahrenes Mitglied
Hi,

leider bei mir 10.1" mit LTE Tablett genau das Gleiche :-(
habe jetzt mal den Lenovo Support darauf angeschrieben, mal sehen was passiert.
Firmwareupdate wäre die Lösung
 
F800er

F800er

Erfahrenes Mitglied
So, wenn ich die Schnelleinstellung nach dem zurück setzen und Neustart, nicht anrühre, dann wird runter getaktet und in Sleep-Mode versetzt.
Habe trotzdem heute mit dem Lenovo Support beschattet, kann ja nicht sein, dass man die Schnelleinstellung en nicht umstellen kann, ohne das die CPU nicht auf Volldampf läuft.
 
Sparkstar

Sparkstar

Fortgeschrittenes Mitglied
Das Problem haben leider ALLE Tab4 10Plus. Ein Wahnsinn, wie man sowas übersehen kann.......Aber Software war noch nie Lenovos Stärke.....
Bin gespannt obs da ne Lösung geben wird.....
 
E

ElBandito1200

Erfahrenes Mitglied
Hat jemand schon rausgefunden, ob sich diesbezüglich mit dem akt. Update etwas geändert hat?
 
S

sack_reis

Neues Mitglied
Bei meinem Tab4 10 Plus ist der Bug auch nach dem Februar Update noch vorhanden.
 
E

ElBandito1200

Erfahrenes Mitglied
Ich bin nicht sicher, ob er bei meinem Tab noch vorhanden ist.
Ich hab am Wochenende das OTA Update (aus Schlampigkeit) voll versemmelt und mein Tab dabei so beleidigt, dass ich es mit dem QFIL-Tool komplett neu flashen musste. Danach musste ich nacheinander 4 oder 5 inkrementelle Updates machen, bis es auf dem akt. Stand war. Seither hält die Ladung aber gefühlt doppelt so lange als vor dem unfreiwilligem Rücksetzen. Bin gespannt, ob bzw. wie lange das so bleibt...
 
K

Karl Spencer

Neues Mitglied
Ich konnte das problem nachvollziehen,
nach dem ich die Schnelleinstellung für mich angepasst habe taktet CPU nicht mehr runter.
Nächster versuch sobald ich schelleinstellung anpassen drücke ist es vorbei. Super geil das ist nevig wie die sau!!!!!!!!!!!!!!!!!!!!!!!!
Mit Speicherkarte hab ich jetzt noch nicht ausprobiert, bin so schon gestress genug von dem scheiss.

Habe auch das neuste Update drauf.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
F800er schrieb:
So, wenn ich die Schnelleinstellung nach dem zurück setzen und Neustart, nicht anrühre, dann wird runter getaktet und in Sleep-Mode versetzt.
Habe trotzdem heute mit dem Lenovo Support beschattet, kann ja nicht sein, dass man die Schnelleinstellung en nicht umstellen kann, ohne das die CPU nicht auf Volldampf läuft.
Und was hat der support gesagt?
 
F800er

F800er

Erfahrenes Mitglied
Karl Spencer schrieb:
Ich konnte das problem nachvollziehen,
nach dem ich die Schnelleinstellung für mich angepasst habe taktet CPU nicht mehr runter.
Nächster versuch sobald ich schelleinstellung anpassen drücke ist es vorbei. Super geil das ist nevig wie die sau!!!!!!!!!!!!!!!!!!!!!!!!
Mit Speicherkarte hab ich jetzt noch nicht ausprobiert, bin so schon gestress genug von dem scheiss.

Habe auch das neuste Update drauf.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --


Und was hat der support gesagt?
Hi Karl, Sie geben es weiter, können aber nicht sagen, wann ein Update kommt [emoji22]
Gerade nochmal mit dem Update getestet, nach wie vor nicht behoben :-(
 
Zuletzt bearbeitet:
B

Benderfry

Fortgeschrittenes Mitglied
Auch nach dem Mai Update TB-X704F_S000055_180507_ROW ist der Bug noch da.
:thumbdn: