exchange sync problem [GELÖST!]

K

kraion

Neues Mitglied
Threadstarter
Hallo,

ich schaffe es einfach nicht mit dem TPT (ThinkPad Tablet) Ein exchange konto einzurichten.

versucht habe ich :

-Exchange 2003 mit und ohne ssl
-Exchange 2007 mit und ohne ssl
-Exchange 2010 mit und ohne ssl

alle ohne erfolg. Habe natuerlich wifi und 3g probiert

-factory reset

ohne erfolg

-neustes systemupdate
-mehrere datawipes und exchange service restart
-datawipe,restart,konto einrichten, restart, etc
same

hotmail und googlemail sind kein problem.

bei exchange konten ist es immer dasselbe:
Konto einrichten, zertifikat acceptieren, sicherheitseinst. annehmen. dann bleibt das Konto auf "loading". synchronisiert wird nichts.
:confused2::confused2::confused2:

screenshot

LÖSUNG:

War zwar blöd und ganz zufällig aber:
- Exchange scheint ein limit von 10 Mobile Geräte pro User zu haben.
- Exchange 2003 und 2007 haben nicht gemeckert, 2010 im owa>optionen>phone hat gott sei dank eine kurze meldung gezeigt (limit von 10 mobile geräte erreicht).
- ein paar davon waren "unknown"
- also, überflüssige geräte gelöscht, sync geht ohne probleme :)

Solution in english:
Since I got to this forum by searching in english, I am also posting the solution in said language.
I was not able to get exchange/activesync to work.
Problem was that the maximum of 10 mobile deviced was reached. To delete them you need to log on to the OWA go to options>phone and delete any connections you dont need.
 
Zuletzt bearbeitet:
L

li-cheng

Neues Mitglied
karion, wie kommunizierst du zum exchange server, sprich via feste ip oder dyndns. Hast du vielleicht mobilegeräte uberhaupt im Server auf akzeptieren gesetzt?
 
V

Vroni

Neues Mitglied
Ich würde auch testen ob OWA (Outlook Web Access) geht.
Das ist schon ma Vorraussetzung!

Gruß Vroni
 
L

Lotus_Alfi

Neues Mitglied
wenn OWA geht

Domain und Benutzername : xxxxx.local\Xxxx
Passwort : xxxxxxx
Server (dein DNS) : xxx.dyndns.biz


SSL verwenden und alle SSl-Z.akzeptieren
 
K

kraion

Neues Mitglied
Threadstarter
Danke an alle!
lösung gefunden und im original post geschrieben!
 
Oben Unten