1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. HDFrank, 29.07.2012 #1
    HDFrank

    HDFrank Threadstarter Junior Mitglied

    Hi,
    vor kurzem war mein Einschalttaster defekt, mein Tab ging zu Servion, Reparatur auf Garantie. Nach dem das Tab wieder eingetroffen ist, habe ich auf ICS upgedatet.
    Heute stelle ich fest das die Kamera nicht mehr funzt.
    Kann das am ICS liegen?
    Ich habe leider nach der Reparatur nicht geprüft ob die Kamera noch funzt, nehme aber an da Taster und Kamera auf dem gleichen Modul sitzen, das die Jungs beim Tastertausch meine Kamera nicht mit angeschossen haben, also wieder einschicken.
    Funzt bei Euch die Kamera mit ICS?
    Beim zünden der Kamera App bleibt mein Bildschirm schwarz.
     
  2. marty29ak, 29.07.2012 #2
    marty29ak

    marty29ak Erfahrener Benutzer

    Gehen denn beide Kameras nicht?
    Evtl. mal eine andre App ausprobieren.
     
  3. HDFrank, 29.07.2012 #3
    HDFrank

    HDFrank Threadstarter Junior Mitglied

    Nein keine Kamera ist aktiv, weder vorne noch hinten.
    Skype zeigt schwarzes Bild, genau wie QRDroid keine Codes scannen kann weil die Cam net funzt.
     
  4. SafarionIce, 30.07.2012 #4
    SafarionIce

    SafarionIce Neuer Benutzer

    Probier erstmal aus ob unter Einstellungen / sichern wiederherstellen die Kamera überhaupt aktiviert ist.
    Ist sie aktiviert und es geht nicht würde ich wieder einschicken da die Kamera unter ICS keine Probleme verursacht (bei mir zumindest).
     
  5. HDFrank, 31.07.2012 #5
    HDFrank

    HDFrank Threadstarter Junior Mitglied

    alles klar, die Kamera war deaktiviert :thumbup:
     
Du betrachtest das Thema "Kamera funzt nach Einschaltertausch nicht mehr" im Forum "Lenovo ThinkPad Tablet Forum",