W-Lan Problem brauche hilfe beim G2

  • 20 Antworten
  • Neuester Beitrag
Diskutiere W-Lan Problem brauche hilfe beim G2 im LG G2 (D802) Forum im Bereich Weitere LG Geräte.
K

Kid Stealth

Neues Mitglied
Hi, Ich habe ein Problem mit meinen LG G2, und zwar komme ich nur bedingt in ein Wlan Netz bei mir zu hause Dauert es ewig bis es sich verbindet und wenn es sich dann verbunden hat habe ich nur 1 Mbit woanders habe ich überhaupt keine chance.
Ich habe auf meinen Handy

Android Version 4.4.2
Kernel Version 3.4.0

Fürs Internet zu hause oder wlan habe ich eine FritzBox6360 mit FritzOs 06.03

Wlan einstellungn
WLAN Standard 802.11n+g+b
Frequenzband 2,4 GHz
habe auch eine Freien Kanal genommen.

Habe es auch mit 5 GHz probiert hat aber auch nichts gebracht ausser das ich mit meinen anderen Geräten nicht mehr ins Netz komme.

Hab es auch schon mit anderen Routen Probiert unter anderem einen D-Link bei nem Bekannten gleiches Ergebniss

Bin schon total am verzweifeln
 
deka

deka

Experte
Habe genau das gleiche Problem mit dem gleichen Router von Fritzbox. Bin dann meistens zuhause auf die mobilen Daten angewiesen, da das Gerät sich entweder nicht mit dem Router verbindet oder wenn eine Verbindung vorhanden ist, keine Daten gesendet oder empfangen werden.

Gesendet von meinem LG-D802
 
K

Kandaules

Experte
Habt ihr am G2 mal ne feste IP verwendet?
 
The Rock

The Rock

Erfahrenes Mitglied
Ich habe die 7490 und habe dann die App Fritz! App Wlan installiert und das 5Ghz Band ausgewählt und Priorität auf 99 gesetzt. Seit dem verbindet sich mein Smartphone mit der Fritzbox automatisch auf 5Ghz und hat eine Verbindung über WLAN von min. 235Mbit/s.
Feste IP ist Voraussetzung.
 
Matze060906

Matze060906

Stammgast
Kandaules schrieb:
Habt ihr am G2 mal ne feste IP verwendet?
Wenn man feste IP's verwendet, dann aber für ALLE Geräte im Netzwerk. Sonst kann es passieren, wenn man ein Gerät mit fester IP abmeldet, dass sich ein Gerät ohne Zuweisung diese IP schnappt und man das Gerät mit fester IP nicht mehr anmelden kann, da diese ja belegt ist.
 
K

Kandaules

Experte
Selbstverständlich darf man keine IP aus dem DHCP Bereich vergeben.
 
K

Kid Stealth

Neues Mitglied
Hab das mal ausprobiert mal sehen ob es läuft danke für den Tip komme jetzt nur nicht mehr mit Tablet und Meinen HTC nicht mehr rein.
 
The Rock

The Rock

Erfahrenes Mitglied
Das mit den 5Ghz musst du nicht im Router einstellen sondern im Smartphone.
 
Zuletzt bearbeitet von einem Moderator:
K

Kid Stealth

Neues Mitglied
Weiß leider nicht wie?
könntest du mir mal ne Anleitung geben? Wäre nett
 
The Rock

The Rock

Erfahrenes Mitglied
Hier gibt es die App --> Link

Danach startet du die und wählst dein 5Ghz Verbindung aus und gehst auf verbinden. Danach wählst du nochmal das 5Ghz aus und da steht dann gann unter "Priorität" dort gibst du den Wert "99" ein und fertig.
 
K

Kid Stealth

Neues Mitglied
Ich habe keine 5 Ghz verbindung weil ich bei meiner Box das nicht Simultan laufen lassen kann. Die Option habe ich leider nicht.

Finde sie Aber auch bei der App nicht.

Würde es denn klappen wenn ich einen Repeater oder einen zweiten Router dazischenklemme
 
The Rock

The Rock

Erfahrenes Mitglied
OK, bei mir können beide zusammen laufen und daher funzt es bei mir auch.

Ein Repeater wird das Problem leider auch nicht lösen.
 
K

Kid Stealth

Neues Mitglied
Und wie sieht es wohl mit einen zweiten Router aus könnte ja theoretisch dann 2 Wlan´s laufen lassen wenn ich dann auf den einen 2,4 Ghz laufen lasse und auf den anderen 5 Ghz müsste es doch gehen oder?
Müsste natürlich die Geräte den Netzwerken anpassen
 
Matze060906

Matze060906

Stammgast
Hast Du ipv4 oder ipv6 eingestellt in der fritzbox?
 
The Rock

The Rock

Erfahrenes Mitglied
Ja das geht, habe hier selber eine 2te (7390) hinter der 4790 geschaltet. funzt ohne Probleme.
 
K

Kid Stealth

Neues Mitglied
ipv4 ipv6 ist aus

Der ursprüngliche Beitrag von 21:20 Uhr wurde um 21:22 Uhr ergänzt:

Dann werde ich das mal die Tage ausprobieren habe irgendwo noch nen Homeserver von 1&1 liegen
 
Matze060906

Matze060906

Stammgast
Das scheint ein generelles Problem bei dieser Fritzbox zu sein. Hab mal folgendes gefunden:

https://www.kunden-kabeldeutschland.de/questions/wlan-probleme-mit-android-und-fritzbox-6360

https://www.kunden-kabeldeutschland...eme-unter-android-nach-kd-umstellung-auf-ipv6

Normalerweise gibt es kaum bessere Router als die Fritzboxen und folglich auch keine Probleme damit. Ein Freund von mir hat ein Modem von Kabel Deutschland und da eine Fritzbox 7390 angeklemmt. Der hat keine Probleme mit WLAN vom Keller bis in den 2. Stock.
 
K

Kid Stealth

Neues Mitglied
So habe ich ja auch keine Probleme mit W-lan nur eben mit dem LG G2. da ich nicht simultan 2,4 und 5 Ghz laufen lassen kann deswegen sie Idee mit den zweiten Router
 
Matze060906

Matze060906

Stammgast
Hat Dein G2 vielleicht einen weg?
 
K

Kid Stealth

Neues Mitglied
Wenn ich das mal so genau wüsste hab es von meinen Schwager bekommen er meinte es macht die mucken erst seit er es geupdatet hat.

Habe jetzt mal meine box auf 5 ghz umgestellt jetzt läuft das handy zwischen 13 und 50 Mbits würdemir schon völlig reichen wenn es so bleibt ist nur eben für whats app kalender und so brauche da keine Mörderischen geschwindiketen