GPS-Probleme bei deaktivierter Datenverbindung

  • 10 Antworten
  • Neuester Beitrag
Diskutiere GPS-Probleme bei deaktivierter Datenverbindung im LG G3 (D855) Forum im Bereich Weitere LG Geräte.
M

make_fun

Ambitioniertes Mitglied
Hallo zusmmen,

ich hoffe, ich habe den entsprechenden Thread nicht über sehen, aber ich habe zu dem Thema nichts gefunden.

Ich war jetzt zweimal im Ausland (Kreta & Süd-Italien) und hatte dort keine Datenverbindung. Ich wollte das G3 allerdings zum Navigieren benutzen und hatte auch die entsprechenden Offlinekarten auf den Smartphone gespeichert. Jedoch war es nahezu nicht möglich, da immer wieder das GPS-Signal verloren ging. Das sogar auf freien Strecken ohne Bäume oder engen Gassen. Nach kurzer Zeit kam es dann wieder.

In Italien hatte ich mein altes Samsung S3 mit der gleichen Navi-Software und den gleichen Karten mit und habe das dann genommen und kein einziges Mal das GPS-Signal verloren.

Als ich jetzt zurück war, habe ich hier die Datenverbindung auch deaktiviert und versucht zu navigieren und schon trat hier das gleiche Problem auf.

Es kann doch nicht sein, dass GPS beim G3 nur mit einer aktiven Datenverbindung zuverlässig funktioniert?

Mit Softwareversion I im Ausland und P in Deutschland getestet (Update ohne zurücksetzen gemacht).

Gruß,

make_fun
 
Duke2008

Duke2008

Stammgast
Kann ich nicht bestätigen.
Ich hatte von zu Hause aus mit Wlan Googlemaps gestartet und hab die Route berechnen lassen und bin dann losgefahren und hatte vergessen,meine Datenverbindung zu aktivieren und bin super Navigiert worden (50 km von Berlin nach Ludwigsfelde).
Ich hatte nicht einmal das GPS-Signal verloren.
 
M

mxmus

Fortgeschrittenes Mitglied
Welche Navisoftware?
 
VampierKing

VampierKing

Inventar
Hat er doch geschrieben Google Maps ;)
Make fun Root vorhanden?
 
M

make_fun

Ambitioniertes Mitglied
Ich habe kein root und benutze als Navi Software OsmAnd+ die Vollversion.
 
ScrewDriver

ScrewDriver

Stammgast
Duke2008 schrieb:
Kann ich nicht bestätigen.
Ich hatte von zu Hause aus mit Wlan Googlemaps gestartet und hab die Route berechnen lassen und bin dann losgefahren und hatte vergessen,meine Datenverbindung zu aktivieren und bin super Navigiert worden (50 km von Berlin nach Ludwigsfelde).
Ich hatte nicht einmal das GPS-Signal verloren.
Die A-GPS Daten können nicht nur über Mobile-Daten, sondern auch über WLAN – wie wohl bei Dir geschehen - geladen werden und sind dann für einige Stunden aktuell. Sollte für eine Strecke von 50Km allemal ausreichen.


@make fun
Es ist möglich das, dass S3 die GPS-Daten einfach länger vorhält (Software/GPS-Chip), oder vielleicht die GPS-Antenne im S3 besser ist. Da gibt es viele Möglichkeiten.
Grundsätzlich sind A-GPS Daten für einen Sat-Fix nicht notwendig, er dauert halt nur länger.
Bei einem "Kaltstart" ohne GPS-Daten können es locker 15min. sein.
 
M

make_fun

Ambitioniertes Mitglied
Ein GPS Signal zu bekommen ist kein Problem, nur dass es meistens nach kurzer Zeit abbricht und das immer wieder und meistens vor Kreuzungen oder ähnlichem, wenn es "interessant" ist. :sad:
Ich habe heute morgen mal "GPS-Test" laufen lassen und da gab es keine Probleme. Ich werde es nochmal mit einem anderen Navi-Programm testen, um zu sehen, ob es evtl. doch an der Software liegt. :confused2:
 
M

mxmus

Fortgeschrittenes Mitglied
VampierKing schrieb:
Hat er doch geschrieben Google Maps ;)
Oder auch nicht.

Ich hab mich mich über Pfingsten mal mit Sygic navigieren lassen. Hinfahrt 300km keine Probleme.

Vor Ort dann mehrmals "ungenaue GPS Position". Hat mich teilweise tierisch genervt, dauerte immer so 15sec bis ich wieder Signal hatte (blauer Himmel, freie Sicht)
Auf der Rückfahrt, gleiches Spiel, immer wieder Positionsverlust.

Während der Hinfahrt hatte ich blitzer.de noch im Hintergrund an. Nachdem ich das wieder eingeschaltet habe, war der Rest der Rückfahrt auch ohne weitere Probleme. Keine Ahnung, was da los war.
 
M

make_fun

Ambitioniertes Mitglied
@mxmus mit Daten an?
 
M

mxmus

Fortgeschrittenes Mitglied
Teilweise ja und nein, machte keinen Unterschied.

Obwohl es halt im tiefsten Dunkeldeutschland war. Da ist selbst mit Vodafone nicht viel los. :p
 
Zuletzt bearbeitet:
M

make_fun

Ambitioniertes Mitglied
Mit Navmii hatte ich heute Nachmittag keine Probleme. Scheint an der Software zu liegen, ob das GPS abbricht.