"System" zieht Akku plötzlich leer

  • 2 Antworten
  • Neuester Beitrag
Diskutiere "System" zieht Akku plötzlich leer im LG G6 (H870) Forum im Bereich LG Forum.
M

MightyG

Neues Mitglied
Hallo zusammen,

ich habe seit Mitte Dezember Akkuprobleme mit meinem G6 (Android 9). Es ging los, dass mich der Handywecker im Stich ließ, da über Nacht der Akku von über 60% komplett leergezogen wurde. Ich habe den Verbrauch dann genau beobachtet und mir ist aufgefallen, dass dieses extreme Laden immer unter "System" aufgetaucht ist. Zudem hatten die Google Play Dienste einen recht hohen Verbrauch.

Bislang habe ich folgendes versucht:
* Apps werden geschlossen, wenn ich das Gerät wieder zur Seite lege
* Daten von Google Play Dienste löschen
* "Problem-Apps" deinstallieren (die Kicker-App zog schon immer stark am Akku)
* Bluetooth dauerhaft deaktiviert

Das plötzliche, komplette Entladen kommt seither ca. 1x pro Woche vor. Bislang habe ich immer geschlafen, wenn das Phänomen auftrat, das Gerät war also nicht in Benutzung. Hier ein Beispiel wo ich dann rechtzeitig aufgewacht bin und das Entladen durch einen Neustart stoppen konnte:
Screenshot_20210113-092432.png

Ansonsten ist es seit den Maßnahmen relativ stabil und ich komme mit 1,5 bis 2 Stunden Bildschirmnutzung über den Tag:
Screenshot_20210114-151241.png

Alledings finde ich den Verbrauchsanteil von "System" immer noch sehr hoch. Vor allen Dingen wird nur Android OS angezeigt, bei den restlichen 20-30% habe ich keinen Verursacher. Außerdem ist es seltsam, dass die Verbrauchskurve in den Ruhephasen - wo das Handy nicht genutzt wird - komplett unterschiedlich ist. Mal ist die Linie fast gerade, mal sinkt sie im 45°-Winkel.

Wäre froh, wenn ihr einen Tipp für mich habt - eventuell auch nur wie ich den Verbrauch noch genauer analysieren. Speziell das komplette Entladen über Nacht kann natürlich furchtbar ärgerlich sein, wenn eigentlich der Wecker klingeln sollte...
 

Anhänge

Drago3110

Drago3110

Fortgeschrittenes Mitglied
Hast du evtl. eine neue App installiert? Oder gab es ein App Update? Ich hatte auch das Problem dass ich plötzlich nicht mehr als 2 Std sot hatte... Beim Akkuverbrauch stand bei mir auch nichts, ich glaube tatsächlich auch nur System.

Ich hatte dann folgende App geladen "cpu gpu meter". Die zeigt dir an, auf wie viel Prozent die CPU Kerne laufen. Und da zeigte sich bei mir dass der größte Core plötzlich dauerhaft auf 100 Prozent stand und dadurch die ganze Zeit schön Strom gezogen hat.

Ich habe dann das Handy neugestartet, da war bei mir dann auch alles immer in Ordnung. Aber sobald ich die betroffene App einmal gestartet hatte, blieb die Auslastung des Kerns bei 100 Prozent... Auch nachdem ich die App beendet habe. Es gibt bei der App extra einen Hinweis "Jetzt wirklich beenden?". Aber scheinbar hat er die App nie ganz beendet... Ich musste die App immer erst in den geöffneten Apps schließen. Erst dann ging der Core wieder auf 0 Prozent. Auch nach zig Updates der App besteht das Problem immer noch.

Das muss ich eh kritisieren: Ich finde die Akkuverbrauchsübersicht in Android nicht unbedingt sehr hilfreich. So ein Szenario bleibt damit zum Beispiel verborgen.
 
M

MightyG

Neues Mitglied
Vielen Dank erst mal für deine Antwort. Es sind sicher um den Zeitpunkt des ersten Auftretens Apps aktualisiert bzw. neu installiert worden. Allerdings tritt das Problem ja mitten in der Nacht auf, ohne dass ich eine App neu öffnen würde. Am Wochenende ist es 2x passiert.
Seltsam war es gestern. Aufgewacht und festgestellt, dass noch 17% vorhanden sind. Display ein, Meldung Akku leer erscheint und Smartphone schält sich aus.

Ich habe jetzt zusätzlich noch GPS und Macrodroid deaktiviert, so dass an Funktionalitäten nur noch das WLAN an ist. Mal abwarten wie es weiter geht...
 
Ähnliche Themen - "System" zieht Akku plötzlich leer Antworten Datum
1
9
1