1. Diciembre, 13.08.2019 #1
    Diciembre

    Diciembre Threadstarter Neues Mitglied

    Hallo,

    nach meinem G7 habe ich nun ein G8s ThinQ.

    Doch leider währte meine Freude nicht lange.
    Beim Fotografieren, bzw. beim Filmen hatte ich komische Effekte.

    Deshalb hatte ich auch mal zwei Videos ins Netz gestellt und auch LG die Adressen mitgeteilt. Nach langem Hin und Her sollte ich das Handy zu w-support schicken. Heute bekomme ich dann folgende Mitteilung:

    "Trotz intensivem Test konnte der von Ihnen angegebene Fehler nicht nachvollzogen werden.
    Eine leichte Bewegung des Bildes während der Fokussierung ist technisch bedingt und stellt keinen Fehler dar."

    Wer Zeit und Lust hat, kann sich bitte mal folgende Videos ansehen (sind auf meinem OneDrive oder als Anhang) und mir dann mitteilen, ob das so in Ordnung ist.

    20190729_084711.mp4
    20190728_173847.mp4

    Schon jetzt vielen Dank.
     

    Anhänge:

  2. chronos69, 15.08.2019 #2
    chronos69

    chronos69 Fortgeschrittenes Mitglied

    Hi,
    ich habe das gerade mal bei meinem LG G8s überprüft.
    Bei mir kein Autofokus-Pumpen vorhanden.

    Gruß, Michael
     
  3. Diciembre

    Diciembre Threadstarter Neues Mitglied

    Hallo Michael,

    vielen Dank für Deine Antwort. Leider wurde die Benachrichtigung als SPAM eingestuft, und so habe ich sie erst heute entdeckt.

    Mittlerweile hat mir das Serviceunternehmen das Handy ohne Reparatur zurückgeschickt, mit der Begründung keinen Fehler finden zu können.
    So habe ich es gleich nach Erhalt wieder ausprobiert und die Effekte sind natürlich weiterhin vorhanden.
    Daraufhin habe ich den Service telefonisch kontaktiert, und so einigten wir uns darauf, dass ich den Servicetechnikern mal meine Videos zur Verfügung stelle.
    Die Nachricht ist dort eingegangen, und nun warte ich auf Antwort.

    So kann das auf keinen Fall bleiben.

    Auf jeden Fall nochmals vielen Dank für Deine Antwort, die mich bestärkt hier bis zum Schluss darauf zu drängen, dass dieser Fehler auf jeden Fall behoben wird. Ich kann ja später kurz berichten, wie die Sache ausgegangen ist.

    Gruß,

    Martin
     
  4. chronos69

    chronos69 Fortgeschrittenes Mitglied

    Hier ist übrigens das gedrehte Video.
    Kann gerne als Vergleich dienen.

    Gruß, Michael
     

    Anhänge:

  5. Diciembre

    Diciembre Threadstarter Neues Mitglied

    Danke, ich hab mir das jetzt mal angesehen. Schaut, wie schon erwartet, natürlich besser aus.
    Einen Moment dachte ich meine schnellen Schwenks, von fern zu nah würden das verursachen.
    Doch in meinem ersten Videos mache ich das gar nicht, und auch mit meinem G7 tritt dieser Effekt nicht auf.
    Na ja, mal abwarten, ob und wann die sich wieder melden und was dabei rauskommt.

    Gruß,

    Martin
     
  6. Diciembre

    Diciembre Threadstarter Neues Mitglied

    Hallo,

    heute habe ich die abschließende Mail von w-support bekommen, mit folgendem Satz:

    "Ich habe das Video an die Kollegen weitergeleitet.
    Nach Sichtung der Videos gehen wir weiterhin nicht vom einem Hardwarefehler aus."

    Daraufhin habe ich nochmal den LG Support angerufen, doch der nette Herr meinte, nachdem er sich die Videos angesehen hatte:

    >Das ist alles in Ordnung, das machen andere Handys auch.
    >Das kommt von der digitalen Videostabilisierung und ist alles im grünen Bereich"

    Ich weiß mittlerweile nicht mehr, ob ich lachen oder weinen soll.
    Eins ist jedenfalls sicher, das war mein letztes LG Handy.

    Nachdem ja alles soweit in Ordnung ist, werde ich es wohl mit ruhigen Gewissen wieder verkaufen.

    Gruß,

    Martin
     
  7. skycamefalling, 22.08.2019 um 14:10 Uhr #7
    skycamefalling

    skycamefalling Fortgeschrittenes Mitglied

    Ich hab auch gerade ein G8s hier und hab es ebenfalls ausprobiert.
    Solch ein Pumpen konnte ich nur erzeugen, indem ich mit dem Finger während der Aufnahme auf Bereiche getippt hab, die nicht fokussiert werden konnten (da beispielsweise zu nahe dran). Also für mich sieht das bei dir nach einem Fehler des Autofokus aus.
     
  8. Diciembre

    Diciembre Threadstarter Neues Mitglied

    Genauso sehe ich das auch, schließlich habe ich während der Aufnahme keine Bereiche angetippt.

    Leider weiß ich nicht mehr , was man da noch machen soll.

    Ich erwähnte auch, das Leute aus dem Forum meinten, dass dies ein Hardwarefehler sei. Daraufhin bekam ich zur Antwort, dass dies ja wohl keine Techniker sind. Auch das ich mit dem G7 keine Probleme habe, interessierte den freundlichen Herren von LG überhaupt nicht.
    So einen schlechten Service habe ich noch nicht erlebt.

    Auf jeden Fall vielen dank für die Rückmeldung, die mich in meiner Meinung bestärkt.
     
  9. woma65

    woma65 Experte

    Warum gibst du das Handy nicht dem Verkäufer zurück? Ich denke, mit den Ergebnissen hast du beim Verkäufer keine Probleme
     
  10. Diciembre

    Diciembre Threadstarter Neues Mitglied

    Wenn das so einfach wäre.
    Ich habe das Handy neu (mit intaktem Siegel) von jemanden gekauft, der es aus einer Vertragsverlängerung hatte.
    Der hatte dann auch keine Rechnung dazu. Bis heute dachte ich immer, das dies keine Rolle spielt, da im Fall der Fälle der Support des Herstellers so eine Angelegenheit regeln würde.

    Ich muss das aber anscheinend in Zukunft gründlich überdenken, denn mit so etwas habe ich nie und nimmer gerechnet.

    Aber man lernt eben nie aus.
     
  11. woma65

    woma65 Experte

    Okay, ich wollte da auch nicht Öl in ein Feuer giesen, hatte mich nur gewundert...
    Hast du mal noch zum testen eine andere KameraApp aus dem Store benutzt?
     
    Zuletzt bearbeitet: 23.08.2019 um 05:56 Uhr
  12. Diciembre

    Diciembre Threadstarter Neues Mitglied

    Kein Problem.

    Ich habe jetzt mal eine andere App installiert: "HD Camera Pro"
    Aber auch hier treten die gleichen Effekte auf, und das bei schönstem Wetter.

    Ich bekomme einen immer größer werdenden Hals.

    Es muss doch irgendeine Möglichkeit geben, dass man sein Recht bekommt.
    Irgendeinen unabhängigen Gutachter, oder bei LG auf höherer Stelle anfragen.

    Hat da keiner eine Idee?
     
  13. woma65

    woma65 Experte

    Was durchschlagendes nicht. Grds. muss sich der Hersteller, wenn er dir das Gerät nicht direkt gekauft hat, erst mal gar nicht auf diese Diskussion einlassen. Dein Vertragspartner ist... lassen wir das.
    Unbenommen bleibt dir natürlich, eine Adresse in Deutschland von LG ausfindig zu machen und da mal hinzuschreiben.
     
Du betrachtest das Thema "AF Probleme" im Forum "LG G8s ThinQ Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.