Blinkendes LG-Logo

A

Androidro

Neues Mitglied
0
Hi,





also habe folgendes Problem und zwar wenn ich mein Handy an die Steckdose hänge dann blinkt das LG-Logo ständig. Kann es auch nicht anschalten.

Hab jetzt den Verdacht das es kaputt ist! :thumbdn:


Danke
 
Welches LG-Logo? Der Bootscreen?

Ich bezweifle, dass da was kaputt ist oder kaputt geht, also ich fände es zumindest cool, wenns blinkt-is dann net gaz so langweilig :D
 
Lädst Du das Smartphone mit dem originalen Ladegerät?
 
Ja, lade es per PC oder org. Ladegerät!

Kann es sein das es vielleicht am Akku liegt? Hatte zuvor 4 1/2 std. telefoniert und es lag unter der Decke. (evtl. zu warm gewesen?)

[YT]http://www.youtube.com/watch?v=GW91-P0WeFk[/YT]​
 
Zuletzt bearbeitet:
Gut möglich, dass das Gerät bei diesen untelefonischen Umständen (fast) überhitzt ist.

BTW, das Video kann nicht angesehen werden, weil's auf privat gestellt ist.
 
Das heißt ein neuer Akku würde das Problem evt. beheben?
 
Ne, dabei geht eher nicht der Akku selbst sondern eher das Gerät ein. Versuch Dein Glück also noch mal mit einem Akku raus & rein-Spiel, beiden Lademöglichkeiten, dem Starten des Gerätes ohne Akku (das sollte mit der Aufforderung zur Akkueinlage quittiert werden), oder als letztem Mittel einem Hardreset (ACHTUNG: dann sind Deine Änderungen und Daten futsch!).

Hilft das alles nichts, musst Du das Gerät wohl oder übel einsenden.
 
Wie aus dem nichts funktioniert es wieder! Ich verstehe das Teil nicht!

Aber jetzt erstmal von 1.6 auf 2.1 flashen (v10D)
 
das sieht mir ehr danach aus als würde es beim bootprozess einfach immer wieder neustarten. Du hast nicht schon vorher versucht dein Handy zu flashen? Überhitzt unter der Decke, ich frag jetzt mal nicht warum man unter einer Decke telefonieren muss, aber das dürfe dem Handy eigentlich nciht schaden. Um im Europäischen Raum zugelassen zu werden muss das Handy mindestens bei 40 Grad noch funktionieren. Ich glaub mal nicht das du es so warm unter deiner Decke hattest. Bei überhitzung schaltet sich ein Gerät normalerweise direkt ab so das du es auch merkst und nicht erst später. Wenn du es erst beim laden bemerkt hast, hattest du vielleicht eine Spannungsspitze? Wenn du Elektrostatisch aufgeladen warst wärend du das Ladegerat in deinen USB Port gesteckt hast und dieses schon im Handy war, kann dies einiges kaputt machen.
 

Ähnliche Themen

CosmaShiva
  • CosmaShiva
Antworten
0
Aufrufe
8.852
CosmaShiva
CosmaShiva
A
  • Andibuchwald
Antworten
4
Aufrufe
4.814
Murphy
Murphy
G
Antworten
0
Aufrufe
2.022
Guduk
G
Zurück
Oben Unten