1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. ultramarine, 05.01.2011 #1
    ultramarine

    ultramarine Threadstarter Neuer Benutzer

    Hallo, vielleicht kann mir jemand helfen. Mein GT540 habe ich vor einigen Monaten neu über Amazon gekauft. Im Ausland funktioniert es aber leider nicht. Ich bin wöchentlich in Prag und dachte zuerst, dass es nur in Tschechien nicht funktioniert, jetzt zum Jahreswechsel in Ägypten das gleiche Problem. Ich betreibe es mit einer Medion E-Plus Karte.
    Ich habe noch ein zweites, altes SE T610, welches ich mit einer Eplus Kare, ohne Probleme betreibe. Das funktioniert auch im Ausland mit der Medion Karte. Das LG funktioniert weder mit der Orginal E-PLus noch mit der Medion Karte. Ich schliesse daraus, dass der Fehler am Telefon oder aber an der Android Software liegen muss. Wäre schön, wenn jemand Hilfe weiss. Danke!
     
  2. cyk, 05.01.2011 #2
    cyk

    cyk Android-Lexikon

    also eplus und ägypten kann ich definitiv ausschliessen .. da war mein gt540 auch schon .. incl anruf sms und internet .. :)
     
  3. 0211dus, 05.01.2011 #3
    0211dus

    0211dus Android-Experte

    Welches Netz zeigt das LG denn im Ausland an? Wenn es sich nicht autom. in das örtliche Netz einwählt, hast du schon manuell ein netz gesucht?
     
  4. cyk, 05.01.2011 #4
    cyk

    cyk Android-Lexikon

    vllt hat er ja auch roaming ausgeschaltet ..
     
  5. ultramarine, 05.01.2011 #5
    ultramarine

    ultramarine Threadstarter Neuer Benutzer

    Danke für die schnelle Antwort. Also in Tschechien zeigt es das o2 Netzt an. Beide Handys. Aber nur das LG funktioniert nicht. In Ägypten hatte ich auch ein Netz und das alte SE T610 funktionierte dort auch problemlos. Ich habe auch schon versucht, mich manuell in ein anderes Netz einzuwählen, finde den entsprechenden Menupunkt im LG aber nicht. Vorher hatte ich ein Nokia 5800, da ging es einfacher. Vielleicht muss ich ja nur eine Einstelung abändern, kann im Telefon aber nichts adäquates finden.
     
  6. cyk, 05.01.2011 #6
    cyk

    cyk Android-Lexikon

    und die gleich sim funktionierte im ausland in nem anderen handy? .. ich musste in ägypten auch öfters netzsuche betreiben bzw mal kurz die sim rausnehmen .. so komisch sich das anhört .. war ne idee meines hotelboys .. und ging danach ..
     
  7. ultramarine, 05.01.2011 #7
    ultramarine

    ultramarine Threadstarter Neuer Benutzer

    Ja, das alte SE funktionierte mit beiden Karten, das LG nicht. Obwohl das LG auch ein Netzempfang anzeigte.
     
  8. 0211dus, 05.01.2011 #8
    0211dus

    0211dus Android-Experte

    Dann dürfte es nicht an deiner simkarte bzw. Provider liegen, sondern am Lg
     
  9. raolleel, 06.01.2011 #9
    raolleel

    raolleel Android-Hilfe.de Mitglied

    also ich hatte mein lg in prag, und es funzte ohne probleme, hatte o2 netz

    wie kann man auch eplus haben :p

    aber ich schätze du hast irgendwas verstellt

    (hatte audch datenroaming aus nur wlan vom hotel)
     
Du betrachtest das Thema "LG GT 540 funktioniert nicht im Ausland" im Forum "LG GT540 Forum",