1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Tuska2k, 20.09.2011 #1
    Tuska2k

    Tuska2k Threadstarter Neuer Benutzer

    hey! klappt bei euch das tethering unter 2.2? irgendwie will das nicht klappen. nun ist meine frage, ob das überhaupt geht mit dem lg? vllt is das ja gar nicht von der hardware möglich. komme nur drauf, weil ich mir überlege , ein tablet zu holen und die umts versionen davon sind ja immer erheblich teuerer.
     
  2. email.filtering, 21.09.2011 #2
    email.filtering

    email.filtering Gast

    Auch für Dich gilt, dass Du in einem technischen Forum einfach präzise Angaben machen musst, wenn Du realistisch auf Hilfe hoffst.

    Welche 2.2er, welcher Kernel, welches Tethering, welche App fürs Tethering usw. wären schon mal ein guter Anfang. ;)
     
  3. Tuska2k, 21.09.2011 #3
    Tuska2k

    Tuska2k Threadstarter Neuer Benutzer

    oh ok, dann leg ich mal los.
    android 2.2.1
    baseband version AMSS53404003
    kernel 2.6.29 quarx@agent007-desktop #409
    mod: openswift 4.4/CyanogenMod 6.2.1
    build FRG83
     
  4. email.filtering, 22.09.2011 #4
    email.filtering

    email.filtering Gast

    Also, Du hast die OpenSwift mit dem vorletzten Kernel (mit einer uralten KDZ als Unterbau) laufen. Eventuell hilft ein Update auf den Kernel #412.

    Welches Tethering (WLAN, USB, Bluetooth) hast Du denn nun mit welcher Software versucht?
     
  5. Tuska2k, 22.09.2011 #5
    Tuska2k

    Tuska2k Threadstarter Neuer Benutzer

    ich habs ganz normal über die einstellungen bei drahtloses & netzwerke versucht. weder über usb noch über wlan will es klappen. da steht dann nur fehler und das wars.
     
Du betrachtest das Thema "Tethering funktioniert unter 2.2 nicht" im Forum "LG GT540 Forum",