1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. bhubert1978, 17.11.2011 #1
    bhubert1978

    bhubert1978 Threadstarter Neuer Benutzer

    hi liebe Leser,

    meine Frau hat auch ein GW620, ich selbst ein HTC Wildfire, mit dem ich bestens meine Mails über den Exchange in der Firma abrufen kann.

    Nur sie hat sowas nicht, weil sie irgendeine 1.er Version drauf hat. Ich habe gestern schon versucht mit einem App namens TouchDown aber das hat leider nicht funktioniert - ich konnte mich nicht mit dem Exchange verbinden.

    Jedenfalls wäre es mir egal, wenn ich dafür was zahlen müsste. Weiß hier jemand ein gutes funktionierendes Tool oder wäre es besser auf eine neue Version umzusteigen?

    Danke, lg bhubert
     
  2. email.filtering, 19.11.2011 #2
    email.filtering

    email.filtering Gast

    Bei der von LG zur Verfügung gestellten 1.5er war bzw. ist doch ein Exchange-Client (Namens Moxier Mail) - allerdings natürlich nicht für jede Exchange-Version - mit dabei! Wo genau ist also das Problem?

    Da Exchange aber grundsätzlich eine haklige Sache ist, solltet ihr dem - meiner Meinung nach- wenn's irgendwie möglich ist, besser aus dem Weg gehen.
     
Du betrachtest das Thema "Exchange-Client fürs GW620" im Forum "LG GW620 Forum",