[Gelöst]Ton beim Sms schreiben deaktivieren?

M

mw373

Fortgeschrittenes Mitglied
Threadstarter
Hallo,

hab mal ne Frage, wenn ich das Opti3d nicht auf lautlos haben, dann hab ich andauernd die lästigen Töne beim schreiben von SMS! Wie kann man die Töne ausschalten, hab bisher noch nix gefunden!

Wäre dankbar für Hilfe!

Hab auch gestern mal das handy als Navi benutzt, einwandfrei funktioniert, schnell das GPS gefunden! Jedoch ist die Stimmausgabe schon recht dürftig wie ich finde!
Ist das bei euch auch so? Wenn ich mp3's über den Lautsprecher aberspiele, finde ich hört es sich normal an!

vielen Dank schonmal


Edit:

Sry hab das mit den Tastentönen doch gefunden :)
 
Zuletzt bearbeitet:
M

mw373

Fortgeschrittenes Mitglied
Threadstarter
nun ich hab zwar den Haken bei den Tastentönen rausgemacht, aber leider klickt es immer noch wenn ich was schreibe!!

Das gibts nicht, find sonst keine Einstellungsmöglichkeiten mehr :cursing:
 
R

Ryou-sama

Erfahrenes Mitglied
Du kannst die Tastentöne auch ausschalten wenn du die Vol. Taste runter regelst. Das ist zwar keine richtige Lösung da auch Medien stumm geschaltet werden, aber immerhin besser als nicht. Musst du halt bei jedem Schreiben runter drehen und danach wieder hoch.
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Geht das nicht über das Menü einzustellen?
Das ist ja blöd. Ist eigentlich bei jedem Android so, über das genannte Menü.

Hast schon im Menü der App selbst geguckt?
Vielleicht findest dort eine Option.

Oder Handcent benutzen, dass ist eh am besten.
Damit kann man sich auch periodisch benachrichtigen lassen, wenn man ein verpasst hat.
Sogar mit anderem Klingelton, bei der Wiederholungen.
Dort gibt's bestimmt auch diese Option noch zusätzlich.

Das wäre eine Alternative.

Getaptalkt von unterwegs
 
M

mw373

Fortgeschrittenes Mitglied
Threadstarter
Nun ich hab in den Optionen der SMS-oberfläche geschaut und auch in den Haupteinstellungen Ton. Dort ist ein Haken gewesen bei Tastentönen, den ich dann entfernt hab.

Hat aber leider nicht geholfen!

Danke für den Tip mit den Lautstärketasten, aber ich find ich nicht unbedingt gut! Da muss es doch eine andere Lösung geben!

Viell lad ich mal die vorgeschlagene App. handcent runter!

mfg
 
Sourcecode

Sourcecode

Stammgast
Geh mal in die Einstellungen --> Sprache und Tastatur --> LG Tastatur --> Töne
da nimmst du auch den Haken raus, dann sollte es aufhören.
 
K

Kyomo

Experte
Welche Tastatur benutzt du denn? Also ich habe weder bei SlideIT noch bei Swiftkey töne (und eine von den beiden muss man doch benutzen :confused2: )
 
R

Ryou-sama

Erfahrenes Mitglied
Kyomo schrieb:
Welche Tastatur benutzt du denn? Also ich habe weder bei SlideIT noch bei Swiftkey töne (und eine von den beiden muss man doch benutzen :confused2: )
LG Tastatur ;)
 
M

mw373

Fortgeschrittenes Mitglied
Threadstarter
Sourcecode schrieb:
Geh mal in die Einstellungen --> Sprache und Tastatur --> LG Tastatur --> Töne
da nimmst du auch den Haken raus, dann sollte es aufhören.

Vielen Dank, das wars!

Mfg
 
Oben Unten