1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. RicoSb, 11.12.2011 #1
    RicoSb

    RicoSb Threadstarter Android-Hilfe.de Mitglied

    Hallo

    ich glaube mein Optimus bekommt so langsam nen Knall.
    Hatte die letzten 2 Tage folgende Probleme:

    -Immer wenn ich mir was aus dem Market runterladen wollte ging ein Fenster
    auf "Es ist ein Fehler aufgetreten versuchen Sie es erneut" oder "ungültiges Datenpaket"

    - Beim hochfahren nach der Pineingabe hat es sich immer wieder einfach ausgeschaltet und ist wieder hochgefahren.

    -Meine App GL to SD geht auf einmal nicht mehr (Handy ist gerootet)
    Entweder die Gameloftspiele gehen gar nicht auf oder es kommt die Meldung "dies ist keine registrierte Kopie von....."

    Kennt jemand eins dieser Probleme oder weiß woran das liegen könnte??

    Danke schonmal
     
  2. hundekopf23, 11.12.2011 #2
    hundekopf23

    hundekopf23 Fortgeschrittenes Mitglied

    Ein paar mehr infos wären nicht schlecht. welche firmware hast du, hast du vor kurzem geupdatet?

    Also die meldung bei den gameloft spielen taucht nach einem softwareupdate auf, dann musst du einfach die spiele neu installieren.

    Ich vermute mal stark du hast deine firmware upgedatet ohne das handy auf werkeinstellungen zurückzusetzten. das kann ich dir nur wärmstens empfehlen. die meisten fehler verschwinden nach einem hardreset
     
  3. RicoSb, 12.12.2011 #3
    RicoSb

    RicoSb Threadstarter Android-Hilfe.de Mitglied

    Nee sorry ich habe nicht geupdatet.
    Ich habe das neue Android extra nicht drauf gemacht weil ich so auch zufrieden war.Das kann es nicht sein.

    Ich bekomme auch nicht die Nachricht das das Spiel noch zusätzliche Daten braucht sondern oben genannte......
     
  4. RicoSb, 12.12.2011 #4
    RicoSb

    RicoSb Threadstarter Android-Hilfe.de Mitglied

    Habe auch grade festgestellt es liegt vielleicht gar nicht an GL to SD denn wenn ich die Spiele ganz normal öffnen will bringt er mir auch die Meldung "Dies ist keine registrierte Kopie von".
    Was soll denn das?
     
  5. olaf07, 14.12.2011 #5
    olaf07

    olaf07 Neuer Benutzer

    ich komme mit meinen Smartphone LG Optimus 3d nicht zu Hause per WiFi ins Internet. Habe mein Speedport W 723 V auch auf meinen Handy gefunden. Habe ihn angeklickt und das Passwort von meinen Speedport eingegeben. Aber es kommt keine Verbindung zu Stande. Wi Fi Scant und " Authentifiziert" nur, und nichts passiert.
    Habe auch probiert eine Verbindung mit einen Pin herzustellen versucht ( da stand das ich den unten angegebenen Pin innerhalb von 2 Min im "AP" eingeben muss. Wo soll denn dieser AP sein ?
    Kann mir da jemand helfen ? Ich weis nicht mehr weiter.

    danke schon mal
     
  6. Rush85, 14.12.2011 #6
    Rush85

    Rush85 Android-Ikone

    DHCP im Router ist Aktiv ?
    Wlan schlüssel richtig eingegeben ?
     
  7. olaf07, 14.12.2011 #7
    olaf07

    olaf07 Neuer Benutzer

    was ist denn DHCP im Router ?
     
  8. Rush85, 14.12.2011 #8
    Rush85

    Rush85 Android-Ikone

    Der DHCP vergibt deinem handy eine IP.
    wenn er Aktiv ist sollte dein handy nach eingabe des richtigen wlan schlüssel eine verbindung bekommen .

    Überprüf doch nochmals das Wlan PW oder ändere es vielleicht mal.
     
  9. olaf07, 14.12.2011 #9
    olaf07

    olaf07 Neuer Benutzer

    ok mache ich mal. Komisch ist nur, ich habe es gerade in einen Shop an einen anderen Router probiert, und da ging es problemlos.
     
  10. Rush85, 14.12.2011 #10
    Rush85

    Rush85 Android-Ikone

    Kann mir nur vorstellen das bei deinem Router kein DHCP vergeben wird oder das Wlan PW Falsch ist denn er zeigt es nicht an ob es richtig oder falsch ist .
     
  11. olaf07, 14.12.2011 #11
    olaf07

    olaf07 Neuer Benutzer

    achso???..na das kann auch sein...man ist das alles kompliziert...grins
     
Du betrachtest das Thema "Kennt jemand dieses Problem?" im Forum "LG Optimus 3D (P920) Forum",