schlechte quali von Bildern.....

  • 9 Antworten
  • Neuester Beitrag
Diskutiere schlechte quali von Bildern..... im LG Optimus Black (P970) Forum im Bereich Weitere LG Geräte.
O

Oci

Fortgeschrittenes Mitglied
Hallo...

woran liegt es das z.b. bilder in facebook oder aus google sehr schlecht dargestellt werden .pixelig ohne ende.bilder aus wkw hingegen genial sind....auch noch beim vergrößern auf dem black...
wer weiß was ??
 
O

Oci

Fortgeschrittenes Mitglied
Weiss niemand rat ??
muss doch einen grund haben das die bilder aus fb und google so schlecht dargstellt werden...
wie ist das bei eurem black ?? wenn ihr z.b. die bilder aus google anklickt....sind die dann scharf ??
 
W

wwwilly

Neues Mitglied
Konnte ich bei Google auch beobachten (sowohl Standardbrowser als auch Dolphin) wenn ich ein Bild in der Bildersuche anklicke wird es leicht verpixelt dargestellt, evtl. liegt es an der Skalierung.

Facebook ist ok, ich nutze aber nicht die Facebook for LG App sondern die aus dem Market.
 
O

Oci

Fortgeschrittenes Mitglied
also die google bilder sind echt mies...nicht nur schlecht...
wegen fb muss ich mal schaun wie die anderen apps sind...
 
D

denizgo

Ambitioniertes Mitglied
komisch bei mir ist die qualität sehr gut bei google und auch bei Face
 
O

Oci

Fortgeschrittenes Mitglied
Mmh...ok...
ist sicher einstellungssache....
wenn jemand noch was weiß......
 
Shu161

Shu161

Stammgast
Öh, vielleicht irrst du dich einfach was die Auflösung der Bilder angeht, die Google dir ausspuckt? Bei Smartphones spuckt Google eher niedrig aufgelöste Bilder aus, um Datenraten zu sparen. Zoomst du dann rein, wird es natürlich schnell pixelig.

Jedenfalls, bei hochaufgelösten Bildern, die ich per Google Suche öffne, bleibt alles auch bei starken Zoom scharf...
 
O

Oci

Fortgeschrittenes Mitglied
Ich zoome gar nicht ran...die bilder sind auch in normal Grösse nix....
 
Shu161

Shu161

Stammgast
Hm, okay, das ist echt komisch. Probier vielleicht mal einen anderen Browser...
 
O

Oci

Fortgeschrittenes Mitglied
Habe ich schon..mit mozilla gleiches Ergebnis....