1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Zirk, 29.11.2011 #1
    Zirk

    Zirk Threadstarter Neuer Benutzer

    hallo,

    ich habe folgendes problem: seit einiger zeit existiert ein update für mein handy, ich kann es runterladen. nach dem diese 8mb auf meinem handy sind sagt es mir jedoch "ungültiges softwarepaket", also kann ich mein handy nicht updaten, was aber wichtig wäre, zumal in nächster zeit vielleicht GB kommt und irgendwann ICS.
    das handy ist von 1und1 läuft auf 2.2.2 mit der softwareversion LG-P970-V10b.
    mir stellt sich vorallem die frage warum ich es nicht updaten kann, ist es nur ein häckchen welches gesetzt werden muss? oder liegt hier ein richtiger fehler vor? ich hatte das handy mal gerootet um ein paar dieser nutzlosen 1und1-apps zu löschen. momentan ist das handy aber nicht gerootet. hilft es das handy zurückzusetzen um es dann zu updaten. und wenn ich das mache, womit kann ich meine einstellungen und apps irgendwie sichern, damit das ganze handy dann nicht neu aufgesetzt werden muss?

    schon mal danke für die hilfe
     
  2. Marduk666Nor, 30.11.2011 #2
    Marduk666Nor

    Marduk666Nor Junior Mitglied

    Hallo Zirk,
    Am besten machst Du das Update am PC mit dem Updatetool von LG. So weit ich weiss wird das Update über WiFi bzw. Datenübertragung erst ab 2.3 unterstützt!
    Hoffe dann klappt das! Aber ich an deiner Stelle würde noch n bisschen warten, kommt ja das neue 2.3 Update die Tage.
     
  3. evander, 01.12.2011 #3
    evander

    evander Junior Mitglied

    Habe das gleiche Problem wie Zirk. Vlt. weiß ja wer rat.
     
  4. Zirk, 01.12.2011 #4
    Zirk

    Zirk Threadstarter Neuer Benutzer

    ja wie sich rausgestellt hat funktioniert das wirklich problemlos wenn man das handy am computer hat und die lg pc-suite verwendet :)
     
Du betrachtest das Thema "Update Problem" im Forum "LG Optimus Black (P970) Forum",