Akku lädt nicht mehr auf

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Akku lädt nicht mehr auf im LG Optimus G (E975) Forum im Bereich Weitere LG Geräte.
B

bamserl

Erfahrenes Mitglied
Ich habe ein EU Optimus G mit 10H firmware, neuestem philz recovery, 30d bootloader und root natürlich.

gestern wollte ich ausprobieren wie viel mein kleiner mobiler akku mit 2500mah das gerät auflädt wenn es sich ausgeschalten hat

zu dem zweck habe ich das handy einfach per stream ein video abspielen lassen bis es von selber aus ging.

über nacht habe ich den akkupack angesteckt - in der früh akkupack leer, handy lässt sich nicht einschalten. null, nix, nada.

ladekabel dran, rote led blinkt, akkulade screen kommt und handy lässt sich einschalten, kurz gebootet 0% handy fährt wieder runter.

10min aufgeladen und gewartet, handy wieder eingeschalten -> gleiches spiel erneut. akku nach boot 0% und handy fährt runter.

danach habe ich nochmals gewartet und habe das philz recovery gestartet. handy lädt dort sehr langsam (am 2A SGS4 ladegerät), aber es lädt immerhin. gewartet bis es 10% hat und dann android gestartet.

kanns das sein dass das handy mit der hilz recovery den akku wirklich komplett leersaugt? so dass nichts mehr geht? wäre sehr unpraktisch...
hat da schon jemand erfahrung damit gemacht?

hat hier jemand eine stock recovery? bzw geht das überhaupt? root mit stock recovery? ich finde auf die schnelle im google nichts.
 
bublegum007

bublegum007

Ambitioniertes Mitglied
Also ich hatte mal ein ähnliches Problem. Ich konnte zwar noch in die Recovery, aber sowohl das Stock basierende Epsilonproject v3 als auch ein ein anderes AOSP basierendes Costum Rom (dessen Namen ich vergessen habe) schalteten sich immer wieder sofort ab weil der Akku auf 0% war.

Bei mir lag es am Kabel das zu lang war bzw. einen Fehler hatte. Hast du mal einfach ein anderes Kabel ausprobiert? Bei mir hat es dann geklappt
 
B

bamserl

Erfahrenes Mitglied
kabel funktioniert einwandfrei, ich habs mit dem selben kabel dann geladen.

gerät ist aktuell jetzt auf der 6.0.4.7 CWM von freegee und bei 5%

bin gespannt wann es sich ausschaltet, ob da noch 2-3% über bleiben oder ob es ganz auf 0 geht.

derzeit suche ich eine stock recovery, aber die findet sich alleine nirgends. zur not muss ich halt mal probieren ein komplettes rom drüber zu flashen und auf custom recovery verzichten
 
S

SG Ace Tom

Gast
hatte das selbe

unten die 2 schrauben abnehmen, deckel ab, 2schrauben beim akku entfernen, um die verbindung akku-handy zu trennen, kurz warten, akku mit handy wieder verbinden, und klappe wieder zu ;) sollte dann einwandfrei funktionieren
wenn du es dann wieder verbunden hast, dann ist dein akku auch nicht mehr auf 0% ;)

so wwars bei mir ;)
 
B

bamserl

Erfahrenes Mitglied
wo lag da dann das problem? ich will ja schließlich nicht jedes mal den akku rausnehmen müssen wenn das handy komplett leer wird.

derweilen habe "ich" es um es zu für meinen junior herzurichten und zu probieren. is ja noch naglneu, der bekommt es zu ostern.

ich kenne meinen kleinen... und handy aufladen ist nicht seine stärke, maximal dann wenn er es gerade benutzt. 2x die woche akkudeckel abmontieren und akku raus kann nicht die lösung sein.


edit: vor ca 20 min ging es wieder aus, hatte noch 5% und ich hab hayday gespielt. zack, auf 0% und aus. ich hab es dann rund 10 min liegen gelassen und dann wieder angesteckt. 5 min gewartet und gestartet. da hatte es dann 3% akku. diesmal mit CWM 6.0.4.7
 
Zuletzt bearbeitet:
S

SG Ace Tom

Gast
naja, bei mir geschah es übernacht, wo es geladen wurde aber da ich nen wackler im ladekabel hatte, hatte es auch glaube nicht geladen. musste wohl ein fehler der customRom gewesen sein, kam aber nur einmal vor und der akku war bei mir damals auch glaube nicht total leer aber iwas hat ihn sehr schnell entleeren lassen?! es war danach auch total heiß!

in deinem fall hattest du scheinbar stock :/ naja allzugroße sorgen solltest du dir nicht machen, ich hatte schon oft ein total leeres handy!
mitlerweile nutze ich auch nicht mehr das kabel von lg! hab ein viel besseres und stabileres kabel mir zugelegt! das war von anfang an schott, da es auch nie wirklich geladen hat, hatte ich immer das samsung ladekabel meines alten handys benutzt aber das ging dann auch übern jordan ;)
 
B

bamserl

Erfahrenes Mitglied
ja mal schauen wie es wird, ich lass es jetzt noch mal bewusst ausgehen und dann einen tag liegen. schauen was dann passiert