Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Bitte um Hilfe...P760 Problem

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Bitte um Hilfe...P760 Problem im LG Optimus L9 (P760) Forum im Bereich Weitere LG Geräte.
U

Ulf2017

Neues Mitglied
Ich habe ein LG P760 bekommen, bei dem das WLan nicht mehr funktioniert.
Der Schalter springt immer wieder auf Aus.

Nun wollte ich das Handy als Fahrrad- Navi nutzen, bekomme aber keine App installiert.
Habe die App über Windows aus alternativer Quelle downgeladen, zum LG kopiert und "unbekannte Quellen" aktiviert.
Nach dem Klick wird gefragt, ob die App installiert werden soll, natürlich ja.

Dann tut es so, als ob installiert wird, der blaue Balken erscheint und dann kommt nach einigen Sekunden "nicht installiert". Habe verschiedene Apps ausprobiert, immer dasselbe.

Warum kann ich die App nicht installieren?

Und gibt es eine andere Möglichkeit, die Navi-App (OSMand) zu installieren, ohne Simkarte?
Mit Simkarte und Internet über Mobilfunk ginge es ja, aber es muß doch auch so irgendwie gehen...?
Ich will mir nicht extra eine Simkarte beschaffen und den Datentransfer teuer bezahlen, wenn es sich vermeiden lässt.
Sind mit Kartenmaterial immerhin an die 2GB.

Any hints?
 
U

Ulf2017

Neues Mitglied
Lebt hier überhaupt noch jemand?
 
T

TreckiRad

Neues Mitglied
Hallo und guten Tag,
die Frage nach dem Leben ist berechtigt... Osmand ist Sehrgut, aber aufwendig zu bedienen... ob das der Grund ist??
Wie hast du es versucht.
Du solltest, egal welche APP, sie als APK Datei runterladen. Diese Kopieren und dann starten. Das sollte gehen
Die reine APP geht nicht...
Die Karten müssen später nur ins entprechende Verzeichnis kopiert werden. Sollte alle über Windows gehen.....
Viel Erfog
Trecki
 
U

Ulf2017

Neues Mitglied
Oha, doch noch jemand am Leben in diesem Forum ;-)
Ja, ich habe es auch so gemacht, aber was meinst du mit "Die reine App geht nicht"?
Zwischenzeitlich habe ich eine Tagesflat gebucht und darüber Osmand direkt aus dem Store installiert, ging sofort.

Die Karte (habe bisher nur eine runtergeladen) liegt auf data/data/net.osmand.plus/files/osmand, da komme ich aber nicht ran ohne Root.
Eigentlich hatte ich vor, alle Karten von einem anderen Smartphone zu kopieren und die dann in den Kartenordner des LG hineinzukopieren.
Geht aber nicht, weil ich den Ordner nicht erreiche.

Hast du dafür eine Lösung?
Oder liegt es daran, daß im LG keine externe SD- Karte drin war, die ich jetzt aber habe?
Würde eine Neuinstallation was daran ändern?

Außerdem habe ich ein Problem mit der Sprachausgabe, die geht beim LG nämlich auch nicht.
Weiß aber nicht, woran das liegt. Alles richtig eingestellt, Ton an, TTS Deutsch usw.

Wie gesagt, ich kenne osmand einigermaßen, habe es selber in Gebrauch.
Wollte es jetzt nur auf dem LG installieren, weil dies noch die einzige sinnvolle Nutzung wäre bei kaputtem WLan.
 
T

TreckiRad

Neues Mitglied
Hallo Ulf... das leichte zuerst:
Gebe mal unter suchen oben rechts Osmand Forum ein... da findest du mehr...
APP: Manche laden die App runter .. frage mich nicht wie... Vergiß es, das Problem ist ja gelöst.
Karten:
Ich habe meine im Hauuptspeicher liegen...also nicht auf der ext. Karte... die Datenübertragung ist schneller. Es gibt Explorer mit der ich Daten von der ext. Karte auf die Interne kopieren kann.
Meine Karten liegen alsp dort wo Osmand installiert ist. Dort in dem Verzeichnis:
>> srtm <<<
Ich weiß, das sich der Pfad zur externen Karte einstellen, bzw. ändern läßt.... da ich es nicht mache .... ok
Sprachausgabe:
Starte mal Osmand.... dann ändere über die Lautstärketaste die Lautstärke... es geht ein Fenster auf...
ganz rechts ist bei mir ein "Zahnrad" zu sehen...
anklicken... nun die Lautstärke bei Ton ändern... dann solltest du es sehen...
sonst melde dich nochmal..
Übrigens: Irgendwann werde ich auch ein neues SmartPhone bekommen... dann nutze ich das Note 1 von Samsung auch nur für die Navigation..
Nutzt du es fürs Radfahren??
VG
Trecki
 
U

Ulf2017

Neues Mitglied
Ich habe mit Frau kürzlich eine 5tägige Radtour gemacht und mich zweimal verfahren.
Dann kam ich auf OSMand und finde es gut, habe es jetzt ein paar Tage erprobt auf meinem abgelegten THL4000 mit 4000mAh Kapazität.
Das reicht über 8 Stunden mit 50% Helligkeit auf dem Display.

Ursprünglich wollte ich nur nach akustischen Anweisungen fahren, geht aber nicht. Erstens muss wohl beim THL das Display an sein, sonst verliert er die GPS- Satelliten. Und zweitens wird zuweilen "links abbiegen usw." gesagt, obwohl der Weg nur eine Kurve macht. Dumm nur bei tatsächlich abgehenden Wegen, da weiß man dann gar nichts mehr. Bildschirm ist also unerlässlich.
Bis jetzt bin ich mit Osmand recht zufrieden.

Nun bekam ich das kaputte LG (WLan kaputt) und wollte es als Fahrradnavi einrichten.
Dazu muß man natürlich alles erst installieren. Ging auch über Mobilfunk mit Tagesflat alles bis auf die Sprachansagen, die einfach nicht wollen.

Ich kann auch nicht nachvollziehen, was du mir geraten hast. Vielleicht hast du eine ältere Version drauf?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ich melde mich nochmal.
Nun habe ich das Update des Google Text to Sprache deinstalliert und einen Neustart gemacht.
Dabei sah ich, daß versucht wird, eine neue Sprachdatei (Deutsch) downzuladen.
Habe ich gemacht und plötzlich geht auch die Sprachansage.

Ich weiß nicht, was vorher falsch war, die Sprachdatei war schon vorher vorhanden, aber Hauptsache es geht jetzt.
Danke auf jeden Fall für deine Bemühungen, auch wenn sie nicht wirklich zum Erfolg geführt haben.

Falls du dich noch etwas über Radtouren austauschen willst, gern.
Wir haben erst vor kurzer Zeit ein Stück der Elbe abgeradelt, wir sind Flachlandtiroler.
Leider wussten wir vorher nicht, wie hügelig die Elbmoränen zwischen Lauenburg und Hitzacker sein können.
War schon recht anstrengend.