1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. optimus one user, 26.07.2011 #1
    optimus one user

    optimus one user Threadstarter Android-Hilfe.de Mitglied

    Hallo, mir ist heute aufgefallen das ich mein one nicht im
    ausgeschalteten zustand laden kann. Sprich Gerät ist aus, ich
    steck das Ladegerät ein und das Gerät startet von alleine.
    Was kann das sein?
    Ich hab die V10E drauf.
     
  2. norbert, 26.07.2011 #2
    norbert

    norbert Ehrenmitglied

    Bist du sicher daß es startet?
    Ich hatte immer den Eindruck, das nur die Akkuanzeige aufleuchtet. Erst nach drücken des Power-Knopfes startet das Gerät wirklich durch.
     
  3. OldShatterhand, 26.07.2011 #3
    OldShatterhand

    OldShatterhand Android-Hilfe.de Mitglied

    Kann es sein das du irgend ein custom rom, wie z.B. CM7 vom mik_os nutzt. Bei mir tritt das gleiche nämlich auch auf und ich weiß das es früher definitiv mal anders war/ so war wie von Norbert beschrieben


    Sent from my LG-P500 using Tapatalk
     
  4. optimus one user, 27.07.2011 #4
    optimus one user

    optimus one user Threadstarter Android-Hilfe.de Mitglied

    Also es fährt 100%ig hoch. Ich weis worauf du hinaus willst, du meinst das LG Loge was erst erscheint und dann erscheint erst der Ladebalken. Nee das ist nicht der fall.
    Aber ich hab raus gefunden wie ich das Löse, kräftig schütteln und nun geht wieder wie gehabt.(stand mal im XDA forum)
    Ich weis auch absulut nicht was das mit dem Schutteln auf sich hat (technisch bedingt) aber es hat jetzt schon zweimal geholfen.

    Die FW ist glaubig ein Offizielle die ich manuell mit den LG updater eingespielt habe, da ich wieder ein Branding drauf hatte nach dem ersten update.
    War eigentlich mehr zufall da ich eigentlich ein Downgrade machen wollte um dann das AmberHome flashen zu können, um das Branding los zu werden.
     
  5. Palomino, 27.07.2011 #5
    Palomino

    Palomino Erfahrener Benutzer

    Mit dem Stock Rom ist das definitiv nicht de Fall. Ich habe auf meine OO die 2.2 Stock und habe es nachts immer aus.

    Wenn ich das Gerät über Nacht zum Laden anstecke, kommt die Animation mit der Ladestandsanzeige, aber zum richtigen hochfahren muss ich wie gewohnt den Power Taster drücken.
     
  6. Palomino, 27.07.2011 #6
    Palomino

    Palomino Erfahrener Benutzer

    Zum Thema schütteln:

    Ich kann mir eigentlich nur vorstellen, dass durch das schütteln ein Kontakt (SD Karte?) anders/ besser verbunden wird und dadurch sich ein Fehler umgehen lässt.
     
  7. owunstorf, 27.07.2011 #7
    owunstorf

    owunstorf Android-Hilfe.de Mitglied

    Das Einschalten des Geräts beim Laden ist aus irgendeinem Grunde ein Gingerbread-"Feature". Unter Froyo war das noch nicht so, aber mit den 2.3er ROMs (Custom oder Stock) müsste das immer so laufen. Ist V10E nicht die Stock-Gingerbread Version?
     
  8. optimus one user, 27.07.2011 #8
    optimus one user

    optimus one user Threadstarter Android-Hilfe.de Mitglied

    Also V10E ist wohl eine Froyo version, zumindes steht im Telefon 2.2.2
    Ich hab die mal durch zufall mal im Inet als .KDZ datei geladen um eigentlich das OO zu downgraden um dann halt das Branding los zuwerden.
    Aber als ich gesehn habe dass das Branding weg war hab ich das so gelassen.
    Ist ja auch die aktuellste Version von Froyo. Und rooten ging damit auch.

    Mit dem schütteln könnte ich mir nur vorstellen das es was mit den G-sensor auf sich hat, aber ob die funktion so gewollt ist kann ich mir nicht vorstellen.
     

Users found this page by searching for:

  1. lg g4 startet beim aufladen

    ,
  2. handy startet beim laden

    ,
  3. android startet beim laden

Du betrachtest das Thema "Handy startet beim laden von selbst." im Forum "LG Optimus One (P500) Forum",