1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. c4po, 17.11.2011 #1
    c4po

    c4po Threadstarter Neuer Benutzer

    Hallo zusammen,

    eigentlich sollte Android doch eine App namens Sprachwahl mitbringen. Auf meinem OO (original 2.2) ist sie jedoch nicht vorhanden. Ich habe bei xda-developers ein Paket gefunden (com.android.voicedialer), aber dies ist eine alte Version. Dort muss man doch tatsaechlich das Verstandene mit einem Click auf das Display bestaetigen. Weiss jemand, wo ich eine aktuelle Version von voicedialer (welche das Verstandene wiederholt und man es mit Ja oder Nein quittieren kann) bekommen kann?

    Hat auch jemand eine Idee, warum es nicht auf dem OO installiert ist?

    Schoene Gruesse,
    C4PO
     
  2. perpe, 17.11.2011 #2
    perpe

    perpe Gast

    Mit 2.3.3 hat mein OO es sich automatisch aus dem Market runtergeladen. Kann sein das sie erst ab 2.3.3 funktioniert(gehört glaube, ich zur changlog der 2.3.6), kann aber auch daran liegen das ich zuvor mal die Sprachsuche manuell aus dem Market aktuallisiert hatte. Weiss jetzt nicht, inwiefern die 2 miteinander verwoben sind.
     
Du betrachtest das Thema "Sprachwahl" im Forum "LG Optimus One (P500) Forum",