Anwendung / Prozess wurde unerwartet beendet / angehalten / reagiert nicht

  • 102 Antworten
  • Neuester Beitrag
Diskutiere Anwendung / Prozess wurde unerwartet beendet / angehalten / reagiert nicht im LG Optimus Speed (P990) Forum im Bereich Weitere LG Geräte.
B

Ballerbude

Neues Mitglied
Hi,

ich habe folgendes Problem wenn ich im Homescreen auf Anwendungen tippe und dort dann auf "Vorinstallierte Apps" bekomme ich eine Fehlermeldung die da lautet "Die Anwendung Vorinstallierte Apps (Prozess com.lge.pack.) wurde unerwartet beendet. Versuchen Sie es erneut"

Hardreset schon gemacht. Also Powertaste und leiser 10 sec gedrückt.

Weiß da jemand Rat?

MfG

ME
 
kingzero

kingzero

Stammgast
Hast du irgendetwas an der ROM geändert? Bei mir funktionierte "Vorinstallierte Apps" sowohl im Stock ROM als auch jetzt mit der Ext4 Version.
 
B

Ballerbude

Neues Mitglied
Bis gestern Abend war alles tutti. Meine Freundin hatte es in der Hand sonst ist mir nichts bekannt. Vorinstallierte Apps wird nicht ausgeführt. Kann es auch nicht anschalten .

MfG


ME
 
B

Ballerbude

Neues Mitglied
Macht es Sinn wenn jemand der ein LGOS mit Vodafone Vertrag hat mir seine ROM schickt und ich sie drüber bügel?

MfG


ME
 
B

Ballerbude

Neues Mitglied
Oder reicht ein Anderes App verwaltungs Prog? Da du schreibst Funktionierte gehe ich davon aus das du es nimmer hast.

MfG


ME
 
G

GT725

Stammgast
kannst du es nicht zurücksetzen?
 
B

Ballerbude

Neues Mitglied
Hm wie?


MfG

Me
 
NiciN

NiciN

Experte
Auf Werkseinstellung zurücksetzen
 
S

steve_gorden88

Stammgast
NiciN schrieb:
Auf Werkseinstellung zurücksetzen
Wer lesen kann, ist klar im Vorteil.
Er hat doch geschrieben das er bereits einen Hardreset durchgeführt hat und das bedeutet auf Werkseinstellung zurücksetzen.
 
B

Ballerbude

Neues Mitglied
Achso dachte es gäbe noch ne andere Möglichkeit. Hm also Hardreset habe ich schon gemacht. Sollte ich jetzt auf Custom Rom warten oder auf jemandem der sein Vodafone Rom uppt?

MfG

ME
 
Ox53

Ox53

Erfahrenes Mitglied
Ballerbude schrieb:
Meine Freundin hatte es in der Hand sonst ist mir nichts bekannt.
Wenigstens ist die Fehlerursache schon mal gefunden ;)

*kopfeinzieh*
 
NiciN

NiciN

Experte
Ich hatte es so verstanden , das GT725 was von Zurücksetzten sagte und Bakllerbude darauf hin fragte, " wie denn" deswegen hatte ich das geschrieben
 
B

Ballerbude

Neues Mitglied
Hm weil ich schrieb das ich nen Hard Reset gemacht habe und jemand sagte ich soll Werkseinstellungen zurücksetzen dachte ich da gibbet noch was anderes.

MfG

Me
 
B

Ballerbude

Neues Mitglied
So hab mein OS nun wie oben verlinkt verarztet. Leider musste ich feststellen das meine Vodafone Software nicht defekt war. Nach dem Flashen funktionierte alles aber als ich nun Apps in den APK ordner schob fing es wieder an. Ich löschte nach und nach die Apps und stellte fest das SwampDefense_v1.03.apk diese Fehlermeldung verursachte. Naja die neue FW sieht chic aus und es ist ned der ganze Vodafone Kram drauf. Vielen Dank für die Hilfe.

Schönen Sonntag noch.

MfG

ME
 
X

xfighter11

Erfahrenes Mitglied
Hallo zusammen,

habe gestern mein Gerät bekommen und immer das Problem, dass sich (meist nachdem ich das Gerät als Wechseldatenträger an den Computer anschließe) das Problem, dass sich die Anwendung LG Homescreen mit folgender Fehlermeldung aufhängt: "Die Anwendung LG Homescreen (prozess android.process.lghome) wurde unerwartet beendet. Versuchen Sie es erneut."

Dann kann ich nur noch "Schließen erzwingen" drücken und dann gehts normal weiter. Habe ich beim jeweils Andocken und beim Abdocken als Wechseldatenträger.

Jemand das gleiche Problem oder vielleicht Abhilfe?

Habe nichts besonderes laufen außer "Fancy Widget", mit dem es nicht zusammenhängt.

ROM ist natürlich Stock und Root habe ich auch (noch) nicht.

Außerdem ist mein Handy heute einmalig komplett eingefroren wo ich nur noch Akku rausnehmen konnte.

Dann war der Akku ganz warm und leer.

Alles was komisch, oder? Aber einen Defekt schließe ich eig. aus.

THX im Voraus für eure Hilfe.
 
Erogami

Erogami

Fortgeschrittenes Mitglied
Hättest du mal ein wenig geguckt hättest du gesehen das diese Probleme bekannt sind und viele haben, aber noch keine Lösung vorhanden ist.
 
X

xfighter11

Erfahrenes Mitglied
Ich habe gesucht und nichts gefunden. Hast Du vielleicht nen Link für mich? THX

Beruhigt mich jetzt allerdings etwas.
 
Super_PPK

Super_PPK

Ambitioniertes Mitglied
Hatte das Problem auch bis jetzt Zwei mal.
(Root, Fr5-6 MoDaCO Custom ROM)
(Aktuell: Root, Fr7 MoDaCO Custom ROM, Kein Fehler bis jetzt)

MFG