Apps koennen nicht installiert werden

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Apps koennen nicht installiert werden im LG Optimus Speed (P990) Forum im Bereich Weitere LG Geräte.
F

fwmachine

Ambitioniertes Mitglied
Hallo in die Runde,

ich habe das P990 neu und mich mit meinem googlemail-account angemeldet.

Soweit gut. Nun handelt es sich um ein handy mit 2.2 er Android. Ergo habe ich OTA-Updates durchgefuehrt, was zwar nicht auf das 2.3.4 gehoben hat, aber dennoch die Programme "aufgefrischt" hat.

Danach bin ich in den Market und wolllte Apps runter laden. Hier kam mir (ich nutze naemlich ein oneX) aalles etwas altbacken vor...
Also hab ich n App Download gestartet. Sogleich kam ne Fehlermeldung. Jedoch ohne Fehlercode.
".......konnte aufgrund eines Fehlers nicht heruntergeladen werden"

Also Rechner an- PC Suite installiert und das Handy geupdatet mit 2.3.4..
Wieder hab ich den App-Download versucht(diesmal war der Market optisch auf dem neuesten Stand- nur hiess er noch Market und nicht Playstore). Doch wieder erschien der gleiche Fehler.

Ich habe als naechstes einen Thread hier gefunden, der ein aehnliches Problem beherbergte. Also die APK des ganz neuen Playstore auf das Handy und diese installiert. Doch wieder Pustekuchen. Diesmal kam auch ein Fehlercode raus, den ich ergoogelt habe.
"
Google Play Fehler [RPC:S-5:AEC-0] / Fehler beim Updaten oder Herunterladen von Apps"



Aufgrund dieses Fehlers habe ich den Hinweis auf foolgende Vorgehensweise gefunden.


1. Updates des Playstores loeschen
2. Gmail-Account runterhauen
3. Handy neustarten
4. Gmail-Account wieder drauf
und dann sollte es gehen.....


Ergebnis :
1. hat geklappt
2. hat nicht geklappt. Ich muesste komplett alles auf die Werkseinstellungen zuruecksetzen. Ist dann auch mein SW-Update auf 2.3.4. weg???
3. geht natuerlich
4. war ja noch vorhanden
=== Nun habe ich wieder die erstgenannte Fehlermeldung....Juhu.......


Das Handy soll ein Weihnachtsgeschenk sein......

Falls es weiter hilft : Auch GoogleTalk meldet immer wieder nen Authorisierungsfehler in der Statusleiste. Passwort des Gmail ist nauterlich richtig. Die Adresse wird auch im Market richtig angezeigt.
 
K

kamikazepacman

Ambitioniertes Mitglied
werksresett machen , 2.3.4 bleibt bestehen
 
F

fwmachine

Ambitioniertes Mitglied
OK. Mache ich gerade.


Was mich anfangs gewundert hat, ist , dass bei Erststart nicht das gmail-Konto gefordert wurde....


Das ist mir jetzt peinlich.....Fehler behoben....
Thema darf geloescht werden oder fuer Doofe stehen gelassen werden....

Schande ueber mein Haupt...

DANKE kamikazepacman !!!!!
 
Zuletzt bearbeitet:
K

kamikazepacman

Ambitioniertes Mitglied
gern geschehen :cool2: