1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sir_headnut, 03.08.2011 #1
    sir_headnut

    sir_headnut Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen,

    sagt mal, habt ihr das auch das euer GPS nicht richtig funktioniert? Bei mir z.B. wenn ich bei Facebook den Button Orte drücke, findet es keine Standorte und mein aktueller Wetterstandort stimmt auch nicht immer ganz :angry:

    Kann man da noch extra was einstellen, oder muss man damit leben?
     
  2. paganini, 03.08.2011 #2
    paganini

    paganini Android-Lexikon

    Stell das mal bei GPS ein

    Mit 1809#*990#
    Hidden Menue aufrufen


    1.Navigiere im Hidden Menu zu GPS Test -> System Settings
    2. Setz das MOLR Protocol auf "User Plane"
    3. Setz unter Misc. den Haken bei Auto Cold Start
    4. Navigiere zu SULP Setting und setzt den Haken bei "SLP Auto Provision"
    5. Navigiere zu SLP Server Setting
    6. Öffne das Menü (ganz linker Touch-Button) und tippt auf Add
    7. Füge folgende Daten ein:
    name: Nokia
    slp adress: supl.nokia.com
    port: 7275

    Die anderen Sachen frei lassen
     
    Zuletzt bearbeitet: 03.08.2011
  3. sir_headnut, 03.08.2011 #3
    sir_headnut

    sir_headnut Threadstarter Android-Hilfe.de Mitglied

    Und das soll helfen? Aber warum über Nokia?
     
  4. presseonkel, 03.08.2011 #4
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Moin,
    dazu gibt es genug Threads. Bitte SuFu nutzen und dort weitermachen.
    Hier ist zu.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "Kein GPS Signal" im Forum "LG Optimus Speed (P990) Forum",