1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. abdul123, 12.11.2011 #1
    abdul123

    abdul123 Threadstarter Neuer Benutzer

    Hallo erstmal,
    habe letzte woche ein gebrauchtes lg speed bei ebay mir geleistet. Aber jetzt habe ich folgendes Problem. Die Kamera app startet und bleibet schwarz (Rahmen und einstellungen kann ich sehen und nutzen). Drücke ich auf den Auslöser hängt sich die App auf. Der Besitzer behautet er hätte nur ein reset gemacht und davor ging es .Am Anfang dachte ich mit der App stimmt was nicht und habe ein Hardrest und Softreset veruscht. Kein Erfolg. Dann habe ich das Gerät gerootet und cya mod aufgespielt. Alles gewiped und resetet. Aber leider immernoch kein erfolg. Die Frontkamera geht auch nicht das selbe Problem. Ist die Kamera komplett defekt? (Beide?) oder gibt es noch was das ich probieren könnte? (evtl. kamera speicher resetten irgentwie?) MfG
     
  2. LordTux, 12.11.2011 #2
    LordTux

    LordTux Android-Hilfe.de Mitglied

    Hallo,

    probiere mal das:
    über die Telefonwahl folgendes eingeben: 1809#*990#
    dann gehst du auf "Device Test" und dort auf "Camera Test"
    Da hast du dann die Wahl welche der beiden Kameras du Testen möchtest.
    Wenn dort auch kein Bild kommt ist wohl etwas defekt an deinem Gerät.

    LG
     
  3. abdul123, 12.11.2011 #3
    abdul123

    abdul123 Threadstarter Neuer Benutzer

    Danke für die Antwort. Schein wirklich defekt zu sein schade :(
     

Users found this page by searching for:

  1. lg p990 kamera geht nicht

    ,
  2. lg p990 kamera defekt

    ,
  3. lg kamera probleme

Du betrachtest das Thema "LG Kamera Problem (nicht die App)" im Forum "LG Optimus Speed (P990) Forum",