[Speed wird nach dem Wechseln mehrerer Apps seeeeehr langsam]

  • 11 Antworten
  • Neuester Beitrag
Diskutiere [Speed wird nach dem Wechseln mehrerer Apps seeeeehr langsam] im LG Optimus Speed (P990) Forum im Bereich Weitere LG Geräte.
B

BriZta

Fortgeschrittenes Mitglied
Hallo Leute, ich hab ein fettes Problem und finde die Ursache nicht.

Das Handy läuft wunderbar an und fürsich, CM7 mit Standard-CM-Kernel...

Aber nur, wenn man es neu einschaltet... Nach der Benutzung von ein paar Apps und dem Wechsel zwischen denen, fängt das speed an UNERTRÄGLICH zu hängen zwischen dem Wechseln von Apps (bspw. wenn ich in Whatsapp was senden möchte - oder in Facebook...)

es ruckelt dann alles und teilweise laden die apps 20 Sekunden... gestern hab ich sogar einen anruf bekommen, den ich nicht annehmen konnte, weil nen schwarzer Screen war :angry:

warum ist das so? nach neustart geht wieder alles... apps killen mit advances task killer bringt nichts
 
G

Gkul

Gast
20 Sekunden? Kann ich nicht glauben, sorry.

Probier mal den Symbi0sis Kernel. Der Stock CM soll ja auf dem Speed bekanntlich nicht gut laufen.
 
B

BriZta

Fortgeschrittenes Mitglied
Gkul, ich schätze deine Meinung, was ich sonst so lese - und meine kleine Schwester versucht sogar nach deiner Anleitung in der Signatur begeistert luzid zu träumen :D (die ist 10).

Aber das mit 20 Sekunden ist teilweise noch untertrieben... Oft kommt auch währenddessen "die App muss beendet werden - schließen erzwingen - warten"... viele sms beenden sich von selbst und notifikationen bleiben dann auch aus (wie bei der sms app, facebook messenger usw)...

hab gefühl, dass der ram megamäßig nicht ausreicht... es wäre super, wenn irgendwie ein SWAP bzw. auslagerungsdatei stattfinden würde, hab aber auch nur 250 mb im internen speicher frei (von den 1,5gb oder wieviel des sind) -> hat das damit zu tun? wie krieg ich den internen speicher freier?

wenn sich wenigstens die daten/apps (was weiß ich was das hängen verursacht) im hintergrund beenden würden sauber... dann würde es wenigstens nicht so hängen... aber nichtmal mit dem task killer läuft es danach flüssiger.. ich muss immer handy neustarten, weil es wirklich unerträglich ist :(

weißt du/irgendjemand woran das liegen könnte?
 
droog

droog

Fortgeschrittenes Mitglied
So schlecht ist der CM Kernel auch nicht.

BriZta, flashe die selbe Rom nochmal mit Cache Wipe und Dalvik Cache Wipe. Sollte das nichts bringen, probiere den erwähnten Symbi0sis oder den ETaNa Kernel, am besten 2.6.32.y und LITE Batterie Treiber.

€: Danach vielleicht noch über die Recovery oder CWM 'Berechtigungen korrigieren'.
 
Zuletzt bearbeitet:
G

Gkul

Gast
Die Rom nochmal ohne wipen zu flashen, davon rate ich dir dringend ab.
Das verursacht bei Roms so gut wie immer einfach nur Probleme und FC's ohne Ende.
Dann wipe lieber nochmal den Cache via CWM.

Andernfalls, wie viele Apps hast du denn installiert? Sind die auch alle nötig? Könnte da eine "korrupte" App dabei sein?

Man sagt immer so viel wie nötig - so wenig wie möglich. Ich habe konstant rund 50 Apps installiert wovon ich 80% regelmäßig benutze.

Wenn es gar nicht besser wird, dann probier am Besten mal eine optimierte CM7 Rom aus. Die Temasek ist z.B. ein Juvel unter den Roms. Die meisten basieren auch auf der Temasek.
Oder die Chuck Norris in Kombination mit dem Symbi0sis Kernel, so hab ich mein Speed meiner Freundin vermacht und es macht keinerlei Probleme mehr.

Und zu dem luzid Träumen: nichts geht von heute auf morgen. Übung macht den/die Meister/in. :D

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
droog

droog

Fortgeschrittenes Mitglied
Ich habe schon oft die selbe Rom geflasht ohne Wipe und keine Probleme bis jetzt gehabt. Sicherheitshalber sollte man aber wohl einen Dalvik Cache Wipe machen.

Rein aus Neugier, warum sollten die von dir beschriebenen Probleme entstehen? (Ich bezweifele deine Aussage nicht, ich würde es nur gerne Verstehen. :))
 
G

Gkul

Gast
Woraus die Fehler genau resultieren kann ich dir leider nicht genau sagen. Ich weiß nur, dass es so ist.
Ich hab das damals auch mit einer CM7 Rom versucht, jedoch wurde das Handy danach so gut wie unbenutzbar sodass nur ein Fullwipe Abhilfe schuf.
Vielleicht kann der Stefan hierzu ja was genaueres sagen, da ich aber im Endeffekt wie du auch nur der Endanwender und kein Entwickler bin, kann ich dazu leider keine genauen Prognosen aufstellen.

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
droog

droog

Fortgeschrittenes Mitglied
Ich habe mal meinen Post editiert.
Ich kann Umstände, die bei mir herrschten, aber nicht bei anderen Usern, nicht ausschließen. Darum steht da jetzt 'mit Cache Wipe und Dalvik Cache Wipe' sicherheitshalber.
Sry für das seichte OT. :>
 
G

Gkul

Gast
Jeder kann hier doch von seinen Erfahrungen berichten und seine Meinung kundtun. Würde ich nicht direkt als Spam bezeichnen.

Das mit dem Wipe wollte ich nur loswerden da zur Zeit für das Nexus fast täglich eine neue CM10 kommt und ich das ja auch immer über das Recovery mit dem Wipe mache.

Hat sich seit dem Speed bewährt und man macht garantiert nichts verkehrt.

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
fray79

fray79

Ambitioniertes Mitglied
BriZta schrieb:
Aber nur, wenn man es neu einschaltet... Nach der Benutzung von ein paar Apps und dem Wechsel zwischen denen, fängt das speed an UNERTRÄGLICH zu hängen zwischen dem Wechseln von Apps (bspw. wenn ich in Whatsapp was senden möchte - oder in Facebook...)

es ruckelt dann alles und teilweise laden die apps 20 Sekunden... gestern hab ich sogar einen anruf bekommen, den ich nicht annehmen konnte, weil nen schwarzer Screen war :angry:

warum ist das so? nach neustart geht wieder alles... apps killen mit advances task killer bringt nichts
Ist bei mir auch so... Allerdings ist meines nicht gerootet.

Das mit der Gesprächsannahme und dem unendlichem Warten auf eine Reaktion des Phones... und noch mehr...
Hatte es jetzt zur Reparatur, jedoch ohne Ergebniss. Müsste es morgen wieder bekommen. Dann schreibe ich gleich nochmal LG an. Ich denke da eher an ein Hardwareproblem...
 
matterno

matterno

Fortgeschrittenes Mitglied
Kann mich BriZta anschließen.. hab die gleichen Probleme mit CM-Roms. Hab letztens das Handy desswegen gegend ie Wand geschmissen... es hats leider überlebt :(
 
B

BriZta

Fortgeschrittenes Mitglied
Hab jetzt den symbiosis kernel drauf und dort 256 virtuellen ram... jetzt läuft es flüssig pur bisher... saugt aber extrem am akku, wieso? Dieser kernel soll ja akkusparend sein (hab standardeinstellungen)... der vorkkernel vom november 2011 hingegen verbraucht bspw im standby fast kein akku und auch im betrieb weniger... dafür abstürze und ruckeln... :-(

Gesendet von meinem Optimus 2X mit der Android-Hilfe.de App