Unterschiedliche Bildqualität bei Auto Einstellung

  • 16 Antworten
  • Neuester Beitrag
Diskutiere Unterschiedliche Bildqualität bei Auto Einstellung im LG Optimus Speed (P990) Forum im Bereich Weitere LG Geräte.
NiciN

NiciN

Experte
Mir ist aufgefallen das mein LGOS bei Auto Einstellungen tlw. eine unterschiedliche Bildqualität hat:

- Wenn ich zb. hochkant fotografiere siehen die Bilder pixeliger aus als quer

- kan es vorkommen wenn ich drei oder vier Bilder mache , das zwei davon scharf und eines oder zei etwas unscharf werden, obwohl ich an den Einstellungen nicht geändert habe, fällt aber am ehesten auf , wenn ich Bilder aus der Nähe mache .
 
Zuletzt bearbeitet:
NiciN

NiciN

Experte
Kann das jemand von Euch bestätigen??
Oder habt ihr immer gleichbleibende Qualität??
Danke!
 
R

Rubilein

Erfahrenes Mitglied
Also das der Autofocus manchmal daneben liegt und die Bilder nicht immer 100%ig im Focus sind, kann durchaus normal sein. Gerade bei Nahaufnahmen und schlechten Lichtverhältnissen. Ein Ausschuss von vllt 20-30% würde ich bei einer modernen Handykamera noch als normal ansehen.


Ersteres kann ich nicht bestätigen. Hab' ich gerade nochmal getestet. Bilder sind bei mir immer "gleich pixilig" - egal ob horizontal oder vertikal geschossen.
 
Shackablue

Shackablue

Fortgeschrittenes Mitglied
Kann ich nicht bestätigen. Habe es jetzt mal mit verschiedenen Motiven und Entfernungen probiert und die Qualität ist bei allen Bildern gleichbleibend.
 
NiciN

NiciN

Experte
Ok, danke

Also ich empfinde sie vertikal pixeliger als horizontal horrzontal siehe hier. 1. ist vertikal und 2. horizontal
 

Anhänge

NiciN

NiciN

Experte
Shackablue schrieb:
Kann ich nicht bestätigen. Habe es jetzt mal mit verschiedenen Motiven und Entfernungen probiert und die Qualität ist bei allen Bildern gleichbleibend.

Bei Fotos die du aus der Nähe geamaht hast??

Hmm vielleicht habe ich doch einen Tatter den ich nicht bemerkt habe , obwohl ich den Stabilisator anhabe
 
M

mastercooper

Fortgeschrittenes Mitglied
Da es deutliche Unterschiede in der Belichtung gibt bei den beiden Fotos kann ich dazu jetzt nicht viel sagen NiciN.
Vielleicht machst du noch mal ein wirklich vergleichbares Foto mit absolut den selben Einstellungen und selben Winkel.
 
NiciN

NiciN

Experte
Hmmm die habe ich beide nacheinander gemacht, nur einmal hochkant und einmal veritkal, das bilc rechts habe ich nur ein wenig " beschnitten"
 
R

Rubilein

Erfahrenes Mitglied
Das liegt daran, dass das eine Bild mit ISO-800 und das andere mit ISO-400 aufgenommen wurde. Deswegen rauscht das eine deutlich mehr, als das andere, was du als "pixeliger" wahrnimmst.
Zusätzlich ist der Weißabgleich auch noch unterschiedlich.
Bei beiden ist allerdings die Verschlusszeit auch so lang, dass die Bilder zwangsläufig verwaschen sind. Das meine ich auch mit dem Ausschuss bei Handykameras. 30% sind da wirklich schon gut ^^.
 
NiciN

NiciN

Experte
Ähm, ich habe aber nichts verstellt, das sind die ganz normalen Standarteinstellungen Autoeinstellunge gewesen, oder macht er das mit dem ISO Wert alleine??

Wie kommen diese Unterschiede zustande, wen ich nichts geändert habe?
An der VErschlusszeit kann ich ja nichts ändern,leider
 
R

Rubilein

Erfahrenes Mitglied
NiciN schrieb:
Ähm, ich habe aber nichts verstellt, das sind die ganz normalen Standarteinstellungen Autoeinstellunge gewesen, oder macht er das mit dem ISO Wert alleine??

Wie kommen diese Unterschiede zustande, wen ich nichts geändert habe?
An der VErschlusszeit kann ich ja nichts ändern,leider
Im Automatikmodus dürften alle relevanten Sachen wie ISO, Blende und Belichtungszeit autark geregelt werden.
Warum das Handy einmal meint, ISO-400 und einem ISO-800 zu nehmen, kann ich nur Mutmaßen. Vermutlich ist die Automatik dort einfach nicht gut genug. Oder beim Drehen der Kamera von der Horizontalen in die Vertikalen ändert sich etwas der Lichteinfall in die Kamera, was die Automatik zu einer ISO-Änderung bewegt. Auf jeden Fall lässt sich das Problem umgehen, wenn du vorher manuell bei den Einstellungen die ISO einstellst.
 
NiciN

NiciN

Experte
Dankeschö!!

Kannst du mir diesbezüglich vielleicht Tips geben wie ich die ISO Eistellungen am besten einstelle? Du scheinst dich ja auf dem Gebiet recht gut auszukennen!!
 
R

Rubilein

Erfahrenes Mitglied
NiciN schrieb:
Dankeschö!!

Kannst du mir diesbezüglich vielleicht Tips geben wie ich die ISO Eistellungen am besten einstelle? Du scheinst dich ja auf dem Gebiet recht gut auszukennen!!

Im Prinzip gilt, dass man die Empfindlichkeit immer möglichst gering einstellen sollte, da man sonst das von dir bemängelte Rauschen auf den Fotos sieht. Gerade Kompakt- und Handykameras neigen schon ab ISO-400 dazu, dass es ordentlich rauscht.
Die ISO sollte immer so gewählt werden, dass die Verschlusszeit möglichst kurz ist, bzw. es nicht zum Verwackeln kommt. Da man die Blende sowieso nicht einstellen kann beim LGOS fällt dieser Aspekt ganz unter den Tisch. Zusätzlich würde ich persönlich nie(!) die max. Auflösung von 8MP nutzen, da auch das zu Rauschen führt. 5MP reichen alle Mal.
Das wichtigste sind aber gute Lichtverhältnisse.

Das sind so die groben Tipps, die zumindest etwas bessere Fotos gelingen lassen sollten.
 
MustangGT500

MustangGT500

Gesperrt
Mit der Einstellung der Auflösung hat das Rauschen nichts zu tun. Bildrauschen kommt durch zu wenig Licht das zum Sensor durchdringt, was zu fehlenden Bildinformationen führt. Diese fehlenden Bildinformationen (Pixel) werden dann auf gut Glück per Software berechnet, was meist in dunklen Partien dann zu bunten Farbabweichungen führt.

Je höher die ISO, also der Lichtempfindlichkeitswert der Kamera, desto Lichtempfindlicher ist der Sensor, desto schneller kann es aber, wegen der geringen Sensorgröße in Handykameras, zu Bildrauschen kommen. Ich persönlich fotografiere mit einer Nikon D5000 auch im professionelleren Bereich. Da ist der Höchstwert 6400 ISO, aber der Sensor auch um Längen größer.

Die einzigen Handykameras, bei denen man auch mal höhere Isowerte ohne viel Qualitätsverlust wählen kann, sind Nokia N8 sowie SE Arc die einen 1/1,8" bzw 1/2,3" Sensor beherbegern. Was einem Chip von Kompaktkameras entspricht. Hier sollte man aber auch die ISO auf 400 maximal halten. 800 sind bei Kompaktkameras, bei Handys erstrecht, nur äußerste Notlösungen. Falls was extrem wichtiges festgehalten werden muss, die Qualität aber zweite Geige spielt.
 
NiciN

NiciN

Experte
Rubilein schrieb:
Im Prinzip gilt, dass man die Empfindlichkeit immer möglichst gering einstellen sollte, da man sonst das von dir bemängelte Rauschen auf den Fotos sieht. Gerade Kompakt- und Handykameras neigen schon ab ISO-400 dazu, dass es ordentlich rauscht.
Die ISO sollte immer so gewählt werden, dass die Verschlusszeit möglichst kurz ist, bzw. es nicht zum Verwackeln kommt. Da man die Blende sowieso nicht einstellen kann beim LGOS fällt dieser Aspekt ganz unter den Tisch. Zusätzlich würde ich persönlich nie(!) die max. Auflösung von 8MP nutzen, da auch das zu Rauschen führt. 5MP reichen alle Mal.
Das wichtigste sind aber gute Lichtverhältnisse.

Das sind so die groben Tipps, die zumindest etwas bessere Fotos gelingen lassen sollten.
Das heisst also auf 5MP werden sie besser? Und dann den Iso wert niedriger einstellen, habe ich so richtig verstanden?
 
MustangGT500

MustangGT500

Gesperrt
nö. auflösung ändern bringt null. warum das so ist kannst du hier nachlesen ;
Rauschen

Scroll runter ziemlich weit unten bis ; Rauschen reduzieren durch Einstellung geringerer MP ... da wird dir das dann erklärt. mfg.
 
R

Rubilein

Erfahrenes Mitglied
Sorry, mein Fehler.
Die Kameras rechnen das Bild nur auf eine niedrigere Auflösung herunter. Der Sensor arbeitet immer mit der selben, nativen Auflösung.
War hier im "falschen Film" ^^. Die anderen haben natürlich recht.

Also ISO auf max. 400, eher 200 einstellen und man wird bessere Bilder machen mit dem LGOS.