Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Bootloop beim H910

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Bootloop beim H910 im LG V20 (H990) Forum im Bereich Weitere LG Geräte.
X

Xyrian

Neues Mitglied
Hi Leute,

Ich hoffe, ihr könnt mir etwas weiterhelfen...
Ich habe seit jetzt drei Monaten ein V20 H910 in der AT&T Version. War auch sehr zufrieden damit, bis vor etwa einer Woche Probleme anfingen: Einmal wurde es sporadisch sehr heiß, was ich allerdings von meinem alten D855 schon kannte. Dann aber zeigte es laufend an dass ein Kopfhörer eingesteckt wäre, allerdings habe ich noch nie einen benutzt...

Um dem Spuk ein Ende zu setzen habe ich versucht es neu zu starten (mach ich normalerweise nicht, es läuft üblicherweise durchgehend auch beim Laden). Ich habe ehrlich gesagt nicht hundert Prozent drauf geachtet was es gemacht hat, hab nur aus dem Augenwinkel gesehen wie ein Symbol mit kreisförmigen blauen und grünen Pfeilen angezeigt wurde... Dann kam das Android Logo, und dabei steckt es jetzt fest.
Nach dem Batterie entfernen und wieder einsetzen ist es aus, jeder Versuch es zu starten resultiert in etwa 4 Sek. Android Logo, kurzem Black Screen, dann wieder das Logo für 4 Sek. und so weiter.
Wenn ich versuche es über das USB-C Kabel aufzuladen, passiert das selbe.

Was ich versucht habe:
- Hard Reset: Ich komme in das Menü wo ich den Hard Reset bestätigen soll. Wenn ich das mache, startet es neu und landet wieder in oben beschriebenem Loop.

- Download Modus: Zeigt etwa 4 Sek "Download Modus", dann Neustart und wieder der Loop. Ich dachte, ich könnte so das Gerät reflashen, nach diversen Anleitungen im Netz, aber mein PC erkennt es nicht...

- LG Support angerufen, die wiesen mich darauf hin dass sie mir nicht helfen könnten da das gute Stück nicht nativ in DE verkauft wird.

- Neuen Akku gekauft und eingebaut. Keine Änderung.

- Verkäufer angeschrieben (eBay Shop), die wollen dass ich es auf eigene Kosten nach China versende, dann würde ich ein neues bekommen. Erscheint mir etwas dubios, aber würde ich als letzten Ausweg machen. Dauert dann halt ewig.

Habt ihr vielleicht noch eine Idee, was ich probieren könnte? In meiner Nähe gibts einen offiziellen LG Reparaturdienst, die könnte ich noch fragen. Ich weiß nur nicht, ob das was bringt...

Liebe Grüße
Xyrian
 
P

Pikrin

Neues Mitglied
@Xyrian 'Stecker eingesteckt' als Fehlanzeige kenne ich -bei einem anderen Gerät- als Folge eines Wasserschadens. Kann es sein daß das V20 vor den Fehlfunktionen Nässe oder Feuchte ausgesetzt war? Wenn ja, dann hilft es manchmal, das Gerät gut durchzutrocknen.
 
X

Xyrian

Neues Mitglied
Hi Pikrin,
Wasserschaden kann ich ausschließen. Der Indikator im Akkufach ist immernoch rein weiß. Die Kopfhörerbuchse ist ebenfalls frei von Verunreinigung.

LG Xyrian