Toshiba AC100 + Ubuntu Ton Problem

  • 1 Antworten
  • Neuester Beitrag
Diskutiere Toshiba AC100 + Ubuntu Ton Problem im Linux auf Android Forum im Bereich Weitere Betriebssysteme.
peter334

peter334

Erfahrenes Mitglied
Hi,

ich habe mir vor kurzem das Toshiba AC 100 zugelegt und darauf Ubuntu installiert.

Dabei bin ich nach dieser
Erfahrungsbericht Toshiba AC100 - Nomads
Anleitung vorgegangen.

Es scheint auch soweit zu funktionieren, aber der Ton hat nur über Kopfhörer funktioniert. Also bin ich in der Beschreibung den Anweisungen gefolgt um den Soundtreiber zu installieren. Nur nach der installation funktioniert kein Ton mehr, weder über Lautsprecher noch über Kopfhörer.

Hier sind von den Einstellungen ein paar Screenshots. Vielleicht habe ich etwas übersehen?


Ich habe da noch ein paar Fragen:
Zu dem Bootloader, wenn ich jetzt einen Stick anstecke mit der Ubuntu installationsdatei, dann startet er diese nicht. (das wäre dieses Image ubuntu-11.10-preinstalled-desktop-armel+ac100.tar.gz) Wie kann ich dann Ubuntu neu installieren? Der Bootloader ist doch noch drauf... Ich habe es auch schon mit einem Ubuntu Image probiert zu starten, aber keine Reaktion.

Wie kann ich mit nvflash Partitionen wiederherstellen - mit welchem Befehl?



Viele Grüße,
peter334
 

Anhänge

Zuletzt bearbeitet:
P

pibach

Gesperrt
peter334 schrieb:
Der Bootloader ist doch noch drauf...
Nein, der Bootloader überschreibt sich selbst. Also musst Du den noch mal drauf machen.

Fehlender Ton: probier noch mal nach re-login (kein reboot!).

Das Problem wurde detailliert hier im Launchpad Mail Archiv diskutiert.

Steht übrigens beides auch so im Wiki.
 
Zuletzt bearbeitet:
Ähnliche Themen - Toshiba AC100 + Ubuntu Ton Problem Antworten Datum
6
9