Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Akku - Kabelbelegung

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Akku - Kabelbelegung im Medion Lifetab E10315 / E10316 Forum im Bereich Medion Forum.
B

Buffhawk

Neues Mitglied
Hallo,
folgender Sachverhalt hat sich ergeben:
Eine Bekannte von mir hat vermutliche das Micro Usb Kabel falsch in die Buchse gesteckt und hat diese somit komplett von der Platine abgebrochen.
Da ich vermute, dass ich es nicht hinbekommen werden bei diesen Miniaturbauteilen eine neue Buchse aufzulöten, hatte ich die Idee, eine externe "Ladebuchse" an das Tab zu bauen.
Ich würde dann die 2 Kabel zum Laden des Akkus abtrennen und hinten durchs Cover mit Verlängerungen und einem Stecker mit einem schwächeren Ladegerät verbinden.

Würde das funktionieren? Wenn ja, wie ist die Belegung dieser 5 Kabel?
Oder hab ich 2 Paar Kabel, weil in dem Tab auch 2 Akkus drin sitzen?

Im Anhang hänge ich mal ein paar Bilder von dem Akku an.

Mfg
Buffhawk
 

Anhänge

D

dl4asi

Neues Mitglied
Das wundert mich jetzt auch, dass da 2 Akkus verbaut sind. Mess doch einmal, ob die einfach parallel geschaltet sind. Ich denke, die Ladeelektronik läd jeden Akku seperat, so werden Ausgleichsströme zwischen den einzelnen Akkus vermieden.
Das Laden direkt am Akku, mit einen seperaten Netzteil würde ich nicht empfehlen. Gerade LIPO Zellen sind total empfindlich gegen zuviel Ladung. Ich glaube die max Zellspannung beträgt 4,2 Volt. Ohne Ladeelektronik, würde ich da nicht mit irgendeinen Netzteil rangehen. Warum nutzt Du nicht die Kontakte der herausgerissenen USB Buchse auf der Platine? Wenn Du da 2 Kabel anlötest und herausführst, kannst Du doch sogar das original Netzteil benutzen und verwendest die eingebaute Ladeelektronik mit.
 
B

Buffhawk

Neues Mitglied
Danke für die Antwort.
Ja, die beiden Akkus sind parallel geschaltet.

Die Idee ist natürlich noch besser.. Hab jetzt mal Fotos von der Platine gemacht, woher weiß ich denn jetzt, wie ich die Kabel daran löten muss, um über die Ladeelektronik der Platine zu laden?
 

Anhänge

B

Buffhawk

Neues Mitglied
Sorry für den Doppelpost aber ich wusste nicht, wie ich beim Editieren weitere Bilder anhänge.

Habe grade mal nachgemessen während ein USB-Ladegerät

1.- an der auf dem Bild zu sehenden Platine angeschlossen war (Auch von einem Medion Tablet.)

und

2.- an der auf dem mit einer "2" markierten Bild zu sehenden Ladebuchse angeschlossen war.

Beide Male hab ich bei den äußeren, bei dem Bild mit der 2 auch größeren Pins die ~5V vom Ladegerät gemessen.

Heißt das, ich muss an die äußeren Pins das neue "Ladegerät" löten?

Mfg
 

Anhänge

D

dl4asi

Neues Mitglied
hier findest Du die Pin Belegung (auch von Mini USB):

Universal Serial Bus


Die beiden äusseren Anschlüsse sind also + und - . Da Du die alte Buchse noch hast, sollte es nach den Bildern im Link möglich sein + und - eindeutig zu lokalisieren. Zur Sicherheit würde ich noch einmal den - Anschluss auf der Platine gegen den Minus des Akkus messen. Theoretisch müsste da Durchgang sein, da die Ladeelektronik meistens den positiven (+) Zweig regelt und der - (hier Ground) einfach durchgereicht wird. Verbürgen kann ich mich da aber ehrlich nicht dafür, weiss der Geier wie die Schaltungsentwickler in Fernost ticken, man kann natürlich auch alles umgekehrt bauen. Ansaften würde ich mittels einer Glühbirne in Reihe dazu (als Schutzwiderstand). Am besten eine einstellbare Spannungsquelle verwenden und den Strom dazu messen, damit eine Verpolung sofort erkannt wird.
Den Akku vom Tab vorher leerdaddeln, dann erkennst Du sofort ob die Zellspannung beim vorsichtigen Anladen steigt.
dann toi, toi, toi
vg Steffen
 
D

dl4asi

Neues Mitglied
Dein Post 4 ist zeitgleich entstanden, als ich auch gerade schrieb. Da Du das USB Netzteil an der abgerissenen Buchse angeschlossen hast, weisst Du ja jetzt auch 100 % ig, wo + und - rangehören. Deine Fotos sind sehr schön. Der linke PIN endet auf einer großen Massefläche und ist mit grosser Warscheinlichkeit -.
Die abgefallene Buchse sieht eigentlich noch tip top aus. Meinst Du nicht, dass Du die einfach wieder einlöten kannst ? Bin auch kein Freund der miniaturisierten Teile und stehe nicht auf SMD. Für die eng zusammenliegenden Pins der Buchse, würde ich mir eine provisorische Lötspitze aus Kupferdraht (z.B. kupferne Büroklammer aufbiegen) um die eigentliche Lötspitze wickeln. Falls Du kein Lötkolben für SMD hast, ist das eine praktikable Methode mit der ich schon einige SMD Reparaturen erfolgreich durchführen konnte. Du kannst auch ein Stück 0,75 oder 0,5 mm2 Litze aufdruseln und einzelne Äderchen vorher an die Buchse löten. Dann lötest Du die Buchse rechts und links wieder auf der Platine fest (sollte mit einen kleinen Hobbykolben möglich sein). Dann lötest Du die "Hilfsdrähte" auf die viel weiter auseinander liegende Lötpunkte auf der Platine.
Das bekommst Du bestimmt irgendwie hin und das Tablet siegt wieder aus wie neu.
 
Zuletzt bearbeitet:
J

jobodo

Neues Mitglied
Hallo, sag mal wie hast du das Problem gelöst? Finde die Idee ganz smart:thumbup:
Wenn du mal wieder hier bist schreib mir bitte.
MFG Jochen