1. anku2014, 29.10.2014 #1
    anku2014

    anku2014 Threadstarter Neues Mitglied

    Als erstes einmal Hut ab vor so vielen guten Tipps hier im Forum,
    find ich große Klasse.
    So das musste ich erst mal loswerden.

    Bin seit ein paar Tagen hier im Forum angemeldet und habe folgende Frage: habe ich eine Chance an die auf den Medion Tab gespeicherten Daten wie Fotos und MP3 zu kommen wenn ich Döskopp im apx Modus gelandet bin? :confused2:
    Ich habe das beschrieben Szenario für den OTA mode 2x erfolgreich absolviert und den Cache gewiped. Das Tab war jedoch nicht Willens normal zu starten sondern hing im Dauerbootmodus fest - Lifetab-Schriftzug.
    Beim 3.Versuch wars dann soweit, Minus zu oft falsch gedrückt und ich hatte das große apx Los gezogen. Sch...ade.:unsure:
    Es ist ein P9514, war direkt im Onlineshop 2013 gekauft als B-Ware die aber bisher hervorragend funktionierte. Über den Softwarestand kann ich nichts weiter sagen, meine liebe Frau nutzt das Teil. In letzter Zeit wurde es aber immer langsamer, da nahm ich an, den Cache zu wipen könte was bringen, da es zum Schluß nur noch den Lifetab schriftzug anzeigte.
    Nun möchte ich wieder Ihr lieb(st)er Mann werden. Ich bin für Tipps echt dankbar (Bilder retten wäre die Krönung, dann werde ich nach den Anleitungen hier im Forum versuchen es wieder zu Beleben).
    Ach ja, Linux muß erst noch zu meinem Hobby werden, ich habe aber schon mal nen bootbaren Stick parat. Die Bedienung ist mir aber noch oft ein Rätsel, aber ich arbeite hart daran.:smile:
     
  2. daddle, 30.10.2014 #2
    daddle

    daddle Lexikon

    Ja, ich glaube man kann die Fotos etc retten und das Tab wieder ans laufen bringen, aber ich bräuchte dazu ein paar mehr Informationen.

    Welche Version war auf dem Tab? HC 3.2 oder ICS4.03?
    Welche beschriebenen Ota-updates hattest du versucht zu flashen? Datum oder genaue Bezeichnung ? Hattest du gerootet? Wenn ja wie?
    Kommst du noch ins Recovery`Welches Stock oder CWM?

    Es reicht nicht wenn man z.B. beim Auto die Mercedes-Benz Werkstatt um telef. Support bittet, sagt "mein Motor springt nicht richtig an, stottert und gibt keine Leistung ab", ohne mitzuteilen welches Auto, Motortyp usw. man hat!
     
  3. anku2014, 30.10.2014 #3
    anku2014

    anku2014 Threadstarter Neues Mitglied

    Hallo daddle,
    ich weiß nur, daß das Tab im Auslieferungszustand war, was die Softwareversion angeht, daher sicherlich die HC3.2.
    Ich habe nie versucht das Tab zu flashen, daher auch kein Root.
    Da es immer langsamer wurde und dann nur noch den Lifetab Schriftzug anzeigte, habe ich hier im Forum gestöbert und dann die Geschichte mit Powertaste und dann +-+- (oder so ähnlich) gemacht.
    2x war ich im Menü wo ich den Cache wipen kann, beim 3. Versuch habe ich mich verdrückt und im letzten Augenblich was von apx gelesen, ab dann war es dunkel.

    Falls es von Belang ist: das Tab wurde nur mit dem internen Speicher benutzt, leider, dadurch habe ich ja keine Daten auf sd Karte, war keine drin.
    Ob ich es im Recovery komm kann ich gar nicht sagen, muß mich jetzt erstmal belesen, tue mich schwer mit den unterschiedlichen ungewohnten Begriffen.
    Schon mal DANKESCHÖN für die Aussicht auf Hilfe!
     
    Zuletzt bearbeitet: 30.10.2014
  4. daddle, 30.10.2014 #4
    daddle

    daddle Lexikon

    Dann boote mal deinen Linux-Stick, schliesse vorher das Ladegerät am Tab an. Ist es ausgeschaltet oder noch im APX-Modus? Ansonst starte es und verbinde Tab mit USB-Kabel mit dem mit dem Linux-Stick gebootetem PC.
    Welche Linux-Version ist auf dem Stick?
    In Linux nach Terminal oder Konsole suchen und starten.
    Dann gib mal im Terminal am prompt " lsusb" ein, und sehe nach ob diese Zeile in den Antwort-Zeilen steht:
    "0408:b009 Quanta Computer, Inc." oder "0955:7820 NVidia Corp". Und sage es mir.
    Oder mach copy & paste der Ausgabe und poste es hier!
     
  5. anku2014, 31.10.2014 #5
    anku2014

    anku2014 Threadstarter Neues Mitglied

    Hallo daddle,
    habe es gerade geschafft unter einer Linux Distro (Unerversal Boot CD 5.3.0, Parted Magic ausgewählt und gestartet) im ROXterm das Tablet wie beschrieben mit lusb zu finden.
    Linux ist nicht meine Welt, wie ginge es nun weiter?
    ...ich freu mich!:thumbsup:
     
  6. daddle, 31.10.2014 #6
    daddle

    daddle Lexikon

    Beantworte bitte meine Frage:
    Was sagt lsusb in den Antwortzeilen?
     
  7. anku2014, 31.10.2014 #7
    anku2014

    anku2014 Threadstarter Neues Mitglied

    vorab noch was, meine Tochter sagt es wäre doch die ICS4.0.2 installiert gewesen, sie hatte letztens nachgesehen.

    so, Konsole zeigt

    root@partedmagic:~# lsusb

    Bus001 Device003 ist Nanoreciever Logitec
    Bus005 Device005:ID 0955:7820 NvidiaCorp.
    Bus005 DEvice003:ID 048d:1168 Integratedt Technology Express, Inc.
    Bus005 Device004:ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 multicard reader
    Bus001 Device001:ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus002 Device001:ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus003 Device001:ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus004 Device001:ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus005 Device001:ID 1d6b:0001 Linux Foundation 1.1 root hub
    root@partedmagic:~#[]

    ich habe das von Hand getippt, da das Linux auf nem netbook nebenbei läuft, da kann ich nicht ausschneiden/einfügen.
     
    Zuletzt bearbeitet: 31.10.2014
  8. daddle, 31.10.2014 #8
    daddle

    daddle Lexikon

    Die Zeile " Bus005 Device005:ID 0955:7820 NvidiaCorp" sagt dir du bist im APX-Modus. Bitte Ladekabel und USB-Verbindung zum Linux-PC dran lassen.

    Du brauchst jetzt zuerst eine Micro-SD-Karte, ich würde direkt 16 oder 32 gig kaufen, kaum teurer! Auf diese mit deinem Wndows-PC diese downgeloadete Datei kopieren. Diese ist für die ICS-Version!
    Dann die Micro-SD in den Tab-Slot stecken, auf der linken Seite direkt unter dem Power-Knopf. Vorsichtig reindrücken, das federt etwas bis es bündig mit der Slot-Kante einrastet, dabei müssen die Kontakte der SD-Card von vorne auf das Tab gesehen nach hinten zeigen.

    Wie schalte ich mein Tab aus: Jetzt 3-4 Sek. Power-Taste drücken, oder Hardware-Reset mit einer Büroklammer auslösen und sofort danach Power-Taste kurz drücken.
    Kontrolle: mit lsusb darf keine Zeile mehr mit "0408:b009 Quanta Computer, Inc.", "0955:7820 NVidia Corp" oder "0955:7000 NVidia Corp" kommen, dann ist das Tab aus.

    Dann erneut starten mit zuerst Lautstärke (+) Taste gedrückt haltend dann erst die Power-Taste drücken bis links oben in kleiner weisser Schrift kommt: "entering ota-recovery ... oder nur "ota...", dann Power loslassen und zügig aber nicht hektisch die Lautstärke-Tasten in der Reihenfolge - + + - drücken bis li. oben count 4 steht, dann einen Moment warten, dann kommt das Recovery-Menü!
    Dazu das Tab am besten aufrecht mit der unteren Kante auf die Oberschenkel stellen oder gegen die Brust halten (dafür Ladestecker kurz abmachen).

    Du kannst auch statt aus zu schalten unten in dem kleinen Loch links neben der Ladebuchse mit einer Büroklammer den HW-Reset-Knopf bei gedrückt gehaltener Lautstärke (+) Taste betätigen, dann rebootet das Tab; abwarten bis links oben wieder die ota-Meldung kommt, dann Lautstärke-Taste loslassen und wieder mit der Tastenfolge Lautstärke - + + - ins Recovery gehen.

    Wenn du soweit bist melde dich wieder. daddle


    PS: Du kannst doch auf deinem Linux-Netbook eine Netzwerkverbindung erstellen, am einfachsten wäre LAN, und auch da mit dem Browser Android-Hilfe aufrufen. Und im Terminal kannst du mit der li. Maus-Taste markieren, mit Rechtsklick auf den markierten Bereich kopieren wählen und diesen in die Zwischenablage kopierten Text dann in das Antwort-Fenster im Browser einfügen! Wäre für dich einfacher!

    Und du musst andererseits nicht alles abtippen, nur der Eintrag 0408:b009 Quanta Computer, Inc." oder "0955:7820 NVidia Corp ist wichtig!
    Steht da > 0408:b009 Quanta Computer, Inc. bist du im Android,
    steht da > 0955:7820 NVidia Corp bist du im APX-Modus und dein Bootloader ist gelöscht! Deswegen flashen wir auch die Update.zip, um diesen wieder her zu stellen.
     
    Zuletzt bearbeitet: 31.10.2014
  9. anku2014, 31.10.2014 #9
    anku2014

    anku2014 Threadstarter Neues Mitglied

    ...so, da bin ich wieder,
    im Moment lade ich die ics-upate runter (Dein Link), das kann jetzt noch so ca 30-60 Minuten dauern (ist jetzt 17:30), den Rest krieg ich wie es beschrieben ist hin, wie würde es danach weitergehen?
    ...ich freu mich.:biggrin:
     
  10. daddle, 31.10.2014 #10
    daddle

    daddle Lexikon

    Hast du eine SD-Card FAT 32 formatiert? Kannst du unter Windows mit dem Adapter machen, dann die runtergeladene Update.zip drauf kopieren, nicht entpacken.
    Bin eben eine Stunde weg, schau dann wieder hier rein. Lass das Tab solange noch am Ladegerät. daddle
     
  11. anku2014, 31.10.2014 #11
    anku2014

    anku2014 Threadstarter Neues Mitglied

    ...ja so machen wir es, ich wäre jedenfalls startklar und warte auf deine Rückmeldung, Dankeschön.:thumbsup:
     
    Zuletzt bearbeitet: 31.10.2014
  12. daddle, 31.10.2014 #12
    daddle

    daddle Lexikon

    So, jetzt gehts los:

    1. SD-Karte mit der Update.zip drauf ins Tab eingestecken, wie habe ich schon beschrieben
    2. Tab ausschalten und/oder ins Recovery booten wie im vorvorherigem Post beschrieben
    3. Mit den Lautstärke-Tasten im Menü navigieren. ausgewählten Menüpunkt mit Power bestätigen:
    4. > im Recovery Modus apply update from external storage auswählen
    5. > beim darauf folgenden Menü die Datei auswählen die du auf deine Speicherkarte kopiert hast > Lifetab_p9514-ICS-update.zip
    > zur Bestätigung die Power-Taste drücken
    > Jetzt wird die Firmware eingespielt! Dabei bleiben deine Daten erhalten! Dauert ca 10 min. Geduld!
    6. > Danach wenn es nicht von alleine ins system bootet, sondern wieder im Recovery-Menü steht nicht wipe data/factory-reset wählen sondern:
    7. > reboot system now auswählen

    Dann bootet es ins System, das dauert wieder etwas (im schlimmsten Fall bis zu einer Stunde!) und dann sollte es wieder laufen, falls kein Hardware-Defekt vorliegt!
    Viel Erfolg. Solltest du nicht ins Recovery reinkommen, melde dich. Wenn es wieder funktioniert, sage bitte auch Bescheid! daddle
     
  13. anku2014, 31.10.2014 #13
    anku2014

    anku2014 Threadstarter Neues Mitglied

    lautstärke + gehalten und resettet mit reset, will nicht während ich tippe halte ich noch immer ls+, keine ota anzeige und im terminal kein nvidia oder so.

    Der ursprüngliche Beitrag von 20:16 Uhr wurde um 20:29 Uhr ergänzt:

    Habe jetzt das Netzteil auch ab und es geht dennoch nicht. sobald der Lautstärke + und der Power gedrückt werden kann ich in der Konsole den nvidia wieder sehen. Auch ohne Ladekabel mit Reset bei gedrückter Lautstärke + kein OTA aber in Konsole als nvidia dann sichtbar. Bin am Verzweifeln.

    Der ursprüngliche Beitrag von 20:29 Uhr wurde um 20:35 Uhr ergänzt:

    Wenn ich nur auf Power drücke , so 2-3 Sekunden zum Einschalten, dann ist nvidia wieder in Konsole sichtbar, habe auch die o.g. Prozeduren ohne USB-Kabel alle versucht, bisher leider kein Erfolg

    Der ursprüngliche Beitrag von 20:35 Uhr wurde um 20:43 Uhr ergänzt:

    Kommt mir so vor als reagiert das Tablet so, als wären kein + und - Tasten da.

    Der ursprüngliche Beitrag von 20:43 Uhr wurde um 20:47 Uhr ergänzt:

    Aaaalso, ich denke mit OTA das wird nicht. Wenn die Daten nur so zu retten sind habe ich schon mal verloren. Aber vielleicht gibt es einen weiteren Weg? Wenn nicht, dann wäre es gut, wenn das Tab als solche wieder fit gemacht werden könnte, dann eben ohne die Bilder die noch darauf sind.:confused2:
     
  14. daddle, 31.10.2014 #14
    daddle

    daddle Lexikon

    So mach das Tab aus, wie ich geschrieben hatte, zur Vereinfachung alle Kabel ab. Tab sollte ja jetzt voll geladen sein.

    Dann nimm einen aufgebogene Büroklammer, drücke kurz auf den Hardware- Reset Knopf in dem kleinen Loch, man merkt wenn der betätigt wird.
    Dann geht die Bildschirm-Hintergrundbeleuchtung, die schwach gräulich im abgedunkelten Bildschirm besonders an den Rändern durchschimmert weg, dann sofort kurz den Powerknopf drücken > Tab ist aus! Kontrolle mit lsusb!

    Oder ca. 3-4 Sekunden nur die Powertaste drücken, selbe Kontrolle machen!

    Wenn es aus ist dann Vol. (+) Taste drücken und festhalten und dazu die Powertaste, bis Enter ota... kommt usw. wie vorher beschrieben!
    Geduld, das geht so, selber schon mehrfach so gemacht!
     
  15. anku2014, 31.10.2014 #15
    anku2014

    anku2014 Threadstarter Neues Mitglied

    Tab ist aus. mit lsusb geprüft.
     
  16. daddle, 31.10.2014 #16
    daddle

    daddle Lexikon

    So, und jetzt ins recovery booten, zuerst die Lautstärke + Taste gut drücken und halten und dann erst die Power-Taste solange dazu drücken, bis Enter ota recovery erscheint > auch das geht!
     
    Zuletzt bearbeitet: 31.10.2014
  17. anku2014, 31.10.2014 #17
    anku2014

    anku2014 Threadstarter Neues Mitglied

    so, habe jetzt 1:20min versucht ins recovery zu kommen, will nicht so gehen. Hab dann USB angesteckt und siehe da, nvidia ist zu sehen im Terminal. Soll das noch länger dauern, in den recovery zu kommen? Vorher hat es bei mir nicht so lange gedauert, an meiner Geduld soll nicht liegen.
     
  18. daddle, 31.10.2014 #18
    daddle

    daddle Lexikon

    daddle
     
    Zuletzt bearbeitet: 31.10.2014
  19. anku2014, 31.10.2014 #19
    anku2014

    anku2014 Threadstarter Neues Mitglied

    also nochmal geprüft mit lsusb, Tab ist aus.
    "+" gedrückt und gehalten, Power gedrückt und gehalten, keine anderen Kabel angeschlossen, das Ganze eben nochmal 2:11min. Leider kein Erfolg.

    Der ursprüngliche Beitrag von 21:24 Uhr wurde um 21:27 Uhr ergänzt:

    root@partedmagic:~# lsusb
    Bus 001 Device 003: ID 046d:c52f Logitech, Inc. Unifying Receiver
    Bus 005 Device 003: ID 048d:1168 Integrated Technology Express, Inc.
    Bus 005 Device 004: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 multicard reader
    Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    root@partedmagic:~#

    Der ursprüngliche Beitrag von 21:27 Uhr wurde um 21:34 Uhr ergänzt:

    ...meine liebe Frau versucht sich jetzt auch daran, mir tun die Fingerspitzen langsam weh.
    Ich vermute mittlerweile einen Hardwaredefekt. Ich gebe so schnell nicht auf.
    Gibt es noch eine weitere Möglichkeit wenigsten das Tab neu zu flashen?Ohne Recovery?
     
  20. daddle, 31.10.2014 #20
    daddle

    daddle Lexikon

    Wieso tun die Finger weh?? Wenn du so fest drückst geht sonst noch die Schalter-Wippe kaputt!
    Es ist bisher immer so gegangen.
    Die Lautstärke + Taste ist die innere Taste!
    Diese eindrücken und halten, dann die Powertaste dazu drücken, nach ca 5- 6 Sekunden kommt Enter ota.., dauert nicht länger!
    Dann sofort wenn der ota-Vermerk käme loslassen und zügig Lautstärke - + + - abwechselnd drücken.

    Kommt denn bei dir wenn das Tab aus war und du die Tasten drückst zu Anfang das leichte vibrieren?

    Nachtrag: Ich suche noch den Befehl nur den bootloader im apx-modus zu flashen, dazu gebe ich dir noch einen link.
    Ich melde mich dann, kann aber später werden. daddle
     
    Zuletzt bearbeitet: 31.10.2014
    anku2014 bedankt sich.
Du betrachtest das Thema "apx Modus - noch Chancen auf meine Fotos?" im Forum "Medion Lifetab P9514 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.