kein 3G unter ICS

  • 1 Antworten
  • Neuester Beitrag
Diskutiere kein 3G unter ICS im Medion Lifetab P9514 Forum im Bereich Medion Forum.
T

trackingdogs

Ambitioniertes Mitglied
Hallo zusammen,

die Installation von ICS verlief problemlos und hat nur ca. 30 Minuten gedauert inkl. Aktualisieren der Apps. Ich bin völlig zufrieden mit den Neuerungen (Startton abstellbar, schöneres Layout, intuitivere Bedienung, etc.) . Zudem merke ich eine deutliche Verbesserung der Übergänge etc. Habe jetzt kaum Ruckle rund Hänger mehr - endlich so richtig brauchbar für mich dieses Tablet, ABER:

3G funktioniert nicht. Unter Zugangspunkte ist Sunrise live (Schweiz) drin, 2 Balken Empfang werden angezeigt und SMSen können empfangen werden (gesendet wahrscheinlich auch). Unter der Funktion Netzbetreiber auswählen wird Sunrise jedoch nicht angezeigt, wohl aber jedwelchen anderen Anbieter. Wer kann mir einen Tipp geben?

Herzliche Grüsse, trackingdogs
 
T

trackingdogs

Ambitioniertes Mitglied
trackingdogs schrieb:
Hallo zusammen,

die Installation von ICS verlief problemlos und hat nur ca. 30 Minuten gedauert inkl. Aktualisieren der Apps. Ich bin völlig zufrieden mit den Neuerungen (Startton abstellbar, schöneres Layout, intuitivere Bedienung, etc.) . Zudem merke ich eine deutliche Verbesserung der Übergänge etc. Habe jetzt kaum Ruckle rund Hänger mehr - endlich so richtig brauchbar für mich dieses Tablet, ABER:

3G funktioniert nicht. Unter Zugangspunkte ist Sunrise live (Schweiz) drin, 2 Balken Empfang werden angezeigt und SMSen können empfangen werden (gesendet wahrscheinlich auch). Unter der Funktion Netzbetreiber auswählen wird Sunrise jedoch nicht angezeigt, wohl aber jedwelchen anderen Anbieter. Wer kann mir einen Tipp geben?

Herzliche Grüsse, trackingdogs
Hat sich nach einem Werkreset erledigt ^^