SIM-CARD wird nicht erkannt

  • 4 Antworten
  • Neuster Beitrag
T

TYPHOON

Neues Mitglied
Threadstarter
Ich habe heute eine Sim-Card von 1&1 eingesetzt. Es erscheint nocht nicht mal die PIN-Abfrage. Die Karte funktioniert einwandfrei im Smatrphone.
Vermutlich ist der SIM-Anschluss defekt.
Hat jemand das auch schon mal gehabt und wie hat sich Medion dazu verhalten?
 
D

doehns

Neues Mitglied
Bau halt mal die Aldi-Talk Sim rein, zum Vergleich- da sind ja 10€ Gurhaben drauf.

Gesendet von meinem LIFETAB_P9514 mit Tapatalk
 
G

Grossy69

Ambitioniertes Mitglied
Wenn ich mich recht entsinne hat meine 1&1 Karte auch gleich ohne Pin funktioniert...
 
H

hanz4

Neues Mitglied
TYPHOON schrieb:
Ich habe heute eine Sim-Card von 1&1 eingesetzt. Es erscheint nocht nicht mal die PIN-Abfrage. Die Karte funktioniert einwandfrei im Smatrphone.
Vermutlich ist der SIM-Anschluss defekt.
Hat jemand das auch schon mal gehabt und wie hat sich Medion dazu verhalten?
hab das gleiche problem
seit dem ich das gerät etwa einen monat hatte.
aber mit der originalen sim-karte von medion

muß es einschicken sagt die hotline
 
K

kosemuckel

Erfahrenes Mitglied
Der SIM-Schacht des LT ist "etwas großzügig".
Manche SIMs, die produktionsbedingt dünner ausfallen, werden nicht erkannt.
Abhilfe können ein paar Tesa-Film-Streifen übereinander auf der Rückseite schaffen (nicht auf den Kontakten ;) ) - also die SIM etwas dicker machen.
Aber bitte nicht zu dick! Wenn die SIM schon zu schwer rein geht, kommt sie nimmer raus! Also am besten an die richtige Dicke rantasten.
Einfach mal probieren.
 
Oben Unten