1. DarkTaur, 04.05.2012 #41
    DarkTaur

    DarkTaur Threadstarter Erfahrenes Mitglied

    Ich musste die Folie auch ein paar mal reinigen (einreiben mit Spülmittel und dann mit Wasser abspülen). Beim letzten Versuch habe ich diese dann nicht komplett trocknen lassen und somit minimal feucht aufgetragen. An den Rändern und bei der Taste war ich dann beim Austreiben des Wassers halt extrem vorsichtig und habe es mit einem Zewa dort immer sofort aufgesaugt bevor es eindringen konnte. Ergebins war ein absolut staubfrei aufgebrachte Folie. Wichtig ist dann man Zeit & Geduld mitbringen sollte. ;)
    Habe die Folie aber aktuell wieder entfernt da mir der abgeschnittene Bereich nicht gefallen hatte. Das LifeTab-Logo ist nun weg und ich werde zu einer Lenovo K1-Folie greifen, weiss aber nur nicht welche (Crystal-Clear oder Antireflex und diese mit hoher Wahrscheintlichkeit von @folix - oder wie die heissen, zumindest bin ich mit dem gleiche Teil für mein Defy+/CrystalClear sehr zufrieden).
     
    Zuletzt bearbeitet: 04.05.2012
  2. norbert, 04.05.2012 #42
    norbert

    norbert Ehrenmitglied

    Und jetzt sitzt sie blasenfrei und sauber drauf?

    :: sent from somewhere on earth ::
     
  3. DarkTaur, 04.05.2012 #43
    DarkTaur

    DarkTaur Threadstarter Erfahrenes Mitglied

    Sass ;) Ganz oben links am Rand wollte das Teil nicht mehr richtig kleben (vielleicht 1mm im Durchmesser) aber ansonsten ohne Blasen und Staub. Wie gesagt, braucht vier Anläufe... :)

    PS: Natürlich nur auf einem Tisch ohne Tischdecke machen, ohne Oberteil (Zumindest keinen staubigen Pulli) und bei Aufbringen noch die Luft anhalten. :)
     
Du betrachtest das Thema "Displayfolie & Lifetab-Logo" im Forum "Medion Lifetab P9516 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.