Keine Verbindung über HDMI auf TV

B

Brindei

Neues Mitglied
Threadstarter
Hallo zusammen!
Ich habe ein Problem mit dem HDMI Anschluß.
Ich bekomme einfach keine Pics und auch sonst nicht auf´s TV-Gerät.
Ich habe es bei drei verschiedenen Geräten versucht, aber kein Erfolg :(.
Muß ich da noch irgendetwas einschalten?
Wäre super wenn mir jemand helfen könnte. Ich habe schon den Eindruck, das ist ein defekt.
Danke im voraus
Brindei
 
V

vmddorf

Fortgeschrittenes Mitglied
Brindei schrieb:
Hallo zusammen!
Ich habe ein Problem mit dem HDMI Anschluß.
Ich bekomme einfach keine Pics und auch sonst nicht auf´s TV-Gerät.
Ich habe es bei drei verschiedenen Geräten versucht, aber kein Erfolg :(.
Muß ich da noch irgendetwas einschalten?
Wäre super wenn mir jemand helfen könnte. Ich habe schon den Eindruck, das ist ein defekt.
Danke im voraus
Brindei
Hallo Brindei,
dann stimmt was nicht. Hatte mein Tab bis heute noch garnicht per HDMI angeschlossen. Hab´s gerade ausprobiert. Stecker in den Fernseher, Stecker in den Tab, schon kam in der Statuszeile die Mitteilung der HDMI Verbindung und schon war das Bild auf dem Fernseher. Am Tablet lässt sich auch nichts einstellen. Wenn es wirklich auch an mehreren Fernsehern nicht funktioniert, vielleicht mal ein anderes Kabel probieren.

Gruß
vmddorf
 
norbert

norbert

Ehrenmitglied
Dito hier. Gerät per HDMI-Kabel an den TV gestöpselt, am TV den entsprechenden HDMI-Eingang ausgewählt und Bild war da.
Es ist zwar oben und unten leicht angeschnitten, aber klappt. Angry Birds in 42" :D

Vielleicht erst mal ein anderes HDMI-Kabel versuchen, kann ja auch kaputt sein. Mußt nur eines von Mini auf Normal erwischen.

Am Tab gibt es wie schon erwähnt, keine Optionen hinsichtlich des HDMI-Ausgangs.
 
DarkTaur

DarkTaur

Erfahrenes Mitglied
Das Bild war bei mir auch sofort da und ebenfalls abgeschnitten, aber dafür gibt es bei meinem Samsung die Option das Bild einzupassen (Muss ich auch machen wenn ich einen PC über HDMI anschliesse.). :)
 
P

pastirma

Ambitioniertes Mitglied
Bei mir lief HDMI auch sofort und ohne Murren.Musste an meinem LG noch das Bild anpassen und alles war scheen.:smile:
 
B

Brindei

Neues Mitglied
Threadstarter
Danke fuer die Antworten!
Werde mal ein anderes Kabel probieren.
Melde mich wieder.
Ciao :thumbsup:
 
B

Brindei

Neues Mitglied
Threadstarter
Servus zusammen,
ich wollte euch nur ein kleines Update geben, wie die Sache verlaufen ist.
Nachdem ich mir einen Adapter von Micro Hdmi>Hdmi gekauft hatte, ist das Ding immer noch nicht gelaufen und ich habe festgestellt, es liegt am Gerät. Zwischenzeitlich habe ich dann auch noch die UMTS-Verbindung ausprobiert, ging auch nicht. :cursing:
Das ganze war mir dann zu dumm und ich hab das gute Stück bei Aldi getauscht. :flapper:
Bin grad am auspacken und hoffe, daß jetzt alles funktioniert :thumbup:
Grüsse Brindei
 
G

gkl

Neues Mitglied
hallo brindei,
wie ist die sache bei ihnen denn nun weitergelaufen, klappt die hdmi verbindung nach gerätetausch ?

habe dasselbe problem, keine hdmi verbindung von medion tablett P9516 android4 zu TV. zeigt zwar an > connected< tv-bildschirm bleibt aber schwarz.
mit anderen TVs gegegeprobt - bleiben ebenfalls dunkel.

meines erachtens müßte das alles via plug and play laufen, tv auf hdmi kanal einstellen, kabel mit tablett verbinden fertig. am tablett finde ich nichts zum extra einstellen.

bevor ich den lifetab zum garantietausch zurücksende hat noch jemand eine idee ?

danke für response

GKL
 
B

Brindei

Neues Mitglied
Threadstarter
Hallo GKL,
bei mir hats nach dem Gerätetausch gefunst wie bei den anderen.:thumbsup:
Habe die Schnittstelle öffters in Betrieb um Fotos in groß zu zeigen.
Normalerweise funktionierts wie angedeutet einfach per "plug and play".
Die UMTS-Verbindung ging dann auch einwandfrei bei mir.;)
Also du wirst um einen Garatieumtausch nicht herumkommen, da es tatsächlich am Gerät gelegen hat.:sad:
Gruß Brindei
 
norbert

norbert

Ehrenmitglied
schon mal ein anderes Kabel versucht? Kann ja mal kaputt sein :)
 
L

LG2570

Neues Mitglied
Hallo an alle :)

Ich habe ein Problem mit dem HDMI Anschluß.
Ich bekomme zwar Ton aber kein Bild auf´s TV-Gerät. Liegt das evtl. am Fernseher ( Samsung) ? weil, wenn es am Kabel liegen würde, hätte ich auch keinen Ton auf's TV bekommen, oder denke ich hier falsch?
Danke für Eure Tipps!
 
norbert

norbert

Ehrenmitglied
Auch hier: anderes Kabel oder anderen tv testen, um Fehlerquellen auszuschliessen.

Gesendet von meinem Nexus 4 mit der Android-Hilfe.de App
 
Oben Unten