usb-stick wird nicht erkannt

  • 10 Antworten
  • Neuester Beitrag
Diskutiere usb-stick wird nicht erkannt im Medion Lifetab P9516 Forum im Bereich Medion Forum.
wrGalaxy

wrGalaxy

Fortgeschrittenes Mitglied
Hallo,

hatte heute das Problem das mein LT (Stick angeschlossen) abgestürzt und eingefroren war.

Seitdem wird kein Stick am Hostanschluß mehr eingebunden. Der Stick zieht zwar Strom (LED geht an), aber Android meldet ihn nicht als gemountet und im DateiExplorer taucht er auch nicht auf. Karte im SD-Slot wird erkannt und korrekt angezeigt, interner Speicher auch. Habe einen anderen Stick unter windose extra neu formatiert (FAT 32), aber auch da .. null connect.

Jemand eine Idee wie ich das wieder hinbekommen könnte, bzw. welcher Schalter betätigt werden muss?

Vielen Dank schon mal.
 
norbert

norbert

Ehrenmitglied
Schon mal komplett herunter gefahren (ausschalten)?

Wäre mein erster Versuch.

:: sent from somewhere on earth ::
 
wrGalaxy

wrGalaxy

Fortgeschrittenes Mitglied
Hallo,

habe schon mehrfach herunter gefahren ... Ergebnis bleibt gleich, es wird "kein" Stick erkannt. Die Kamera wird jedoch weiterhin ohne Probleme erkannt. Werksreset habe ich noch nicht durchgeführt, würde mir gerne die unnötige Arbeit des "Wiedereinrichtens" ersparen. :rolleyes:

Nehme jetzt die cloud zum Datenaustausch mit dem PC, aber usb sollte schon funktionieren - hab da auch Arbeits-Daten drauf.

Danke.

... gesendet vom tablet via android-hilfe-app
 
Ulrich B.

Ulrich B.

Experte
Moin,Moin,

Ich hatte schonmal das Phänomen gehabt bei meinem NB-7 Netbook das nur externe Festplatten von bestimmten Herstellern erkannt wurden. Von daher könntest du das auch nochmal testen. Ist nen Android Netbook übrigens.

Kauf dir ne SanDisk MicroSD-Karte und nen passenden AdapterStick dazu, kannst dann das mal ausprobieren und gegebenenfalls auch verschiedene MicroSD-Karten ausprobieren. Wird ja gleich erkannt wie nen Stick. Manchmal steckt der Teufel nämlich im Detai!

Mit SanDisk habe ich bis Dato aber immer die besten Erfahrungen gemacht. Wurde eigentlich immer alles erkannt.

Nen Versuch ist es auf jedenfall wert.

Gruß
Uli

Gesendet von meinem Samsung Galaxy Tab 7.7 (P6800) mit Tapatalk 2
 
wrGalaxy

wrGalaxy

Fortgeschrittenes Mitglied
Hallo Uli und Danke für deinen Beitrag.
Ulrich B. schrieb:
Manchmal steckt der Teufel nämlich im Detai!
Das mag stimmen.

Komisch ist aber dennoch das der eine usb-Stick bislang problemlos erkannt wurde und nun nicht mehr. Werde das mit der Karte und Adapter aber mal ausprobieren, irgendwo liegt hier noch so ein Teil (xd-card) rum. Begebe mich mal auf die Suche
 
Ulrich B.

Ulrich B.

Experte
Moin,Moin,

Das mit dem.eingefroren habe ich ja ganz galant überlesen gehabt. Sorry!

Hatte die Woche in einem anderen Thread ein ähnliches Problem gelesen. Da hatte jemand das Problem bei einem P1000, daßsich das Tab beim verschieben von Daten auf die externe SD Karte einfach ausgeschalten hatte. Danach wurde die externe SD Karte net mehr erkannt. Er hat alles mögliche ausprobiert und dann irgendwann anscheinend aufgegeben. Hat sich net mehr gemeldet.
Hier mal der Link:

https://www.android-hilfe.de/forum/...erkarte-mit-64-gb-moeglich.200788-page-3.html

Vielleicht kommst du an nem FullWipe net vorbei. Kannst da ja nochmal bei dem User anfragen ober er es vielleicht doch wieder hinbekommen hat. Kann ja net schaden.

Gruß
Uli

Gesendet von meinem Samsung Galaxy Tab 7.7 (P6800) mit Tapatalk 2
 
wrGalaxy

wrGalaxy

Fortgeschrittenes Mitglied
Also, habe nun mal mehrer Sticks und Karten (mit Adapter) testen können. Fazit ist:

Einige werden erkannt, andere nicht. Scheint also primär schon am Stick zu liegen. Weshalb der eine erst schon und jetzt nicht mehr erkannt wurde - keine Ahnung. Erstaunlich ist auch, dass eine Karte nach dem Einsatz im Tab, im PC nicht mehr beschreibbar, oder formatierbar ist (vorher schon).

Werde noch etwas testen, mal schauen was noch dabei heraus kommt.

... mobil gesendet
 
norbert

norbert

Ehrenmitglied
derartige Probleme hatte ich mal am G1 mit der SD-Karte. Letztlich hab ich sie dann im G1 formatiert, und dann war alles ok.

Scheint daß es da manchmal zu Problemen kommen kann.

Aber falls sich da Zusammenhänge erkennen lassen, wäre das wohl hilfreich.
 
wrGalaxy

wrGalaxy

Fortgeschrittenes Mitglied
norbert schrieb:
Aber falls sich da Zusammenhänge erkennen lassen, wäre das wohl hilfreich.
Jo, dann melde ich mich noch mal.

norbert schrieb:
Letztlich hab ich sie dann im G1 formatiert, und dann war alles ok.
Ist halt schlecht. Wenn die Karte "im Tab" nicht erkannt wird, ist auch nichts mit "im Tab" formatieren.

Hab jetzt mal eine Karte die im Tab nicht erkannt wurde, im smartphone formatiert. Danach wird sie im Tab erkannt, ist unter win7 (64x) aber fehlerbehaftet (Kopieren kann nicht abgeschlossen werden). Versuche jetzt mal einen Übertrag mit MPE.
 
O

Odakim

Stammgast
@ wrGalaxy:
Hast Du die Karte mal mit h2testw (auf dem PC) getestet? evtl hat die Karte ja tatsächlich einen Defekt...
(Windows erkennt defekte Karten nicht automatisch als solche und selbst Formatieren -insbesondere Schnellformatieren- kann nicht jeden Defekt erkennen)
 
wrGalaxy

wrGalaxy

Fortgeschrittenes Mitglied
Nein hab ich nicht getestet, da jetzt bereits Daten drauf sind und h2testw nur bei leeren Medien angewendet werden darf.

Hab jetzt die Micro-SD in einem "neuen" Adapter am Tab und die Karte wird im Tab und PC erkannt. Dateien vom PC überspiele ich darauf allerdings nur via wLan und MPE (Karte am Tab-Port) und auch das funktioniert.

Nach dem Motto "never touch a running system" belasse ich es erst mal dabei - denn, damit kann ich leben. :biggrin: