Zurück zu 4.4.4 (von 5.0 beta)

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Zurück zu 4.4.4 (von 5.0 beta) im Medion Lifetab S10346 Forum im Bereich Medion Forum.
D

Dalvik

Neues Mitglied
Ich habe ein kleines (?) Problem mit dem zurück flashen auf 4.4.4

system.img
target reported max download size of 536870912 bytes
erasing 'system'...
OKAY [ 0.131s]
sending sparse 'system' (517125 KB)...
OKAY [1270.965s]
writing 'system'...
OKAY [ 5.220s]
sending sparse 'system' (523310 KB)...



Das läuft jetzt schon fast eine halbe Stunde. Die system.img ist 1.6 Giga gross. Hoffentlich baut er die 3/4 Teile dann richtig zusammen. Das lange Warten macht einen ganz schön nervös ^^

Hat es bei Euch geklappt oder muss ich mir einen Platz an der Wand suchen? :S
 
W

wackaman

Ambitioniertes Mitglied
Hy, also wenn Du es ganz genau nach Anleitung machst, dann klappt das. Habs ja auch gemacht.
Dauerte aber nicht so lange wie bei Dir, glaube gesammt so 15 Minuten.

Mach mal nen Screenshot, oder ein Video, kannst es ja hier verlinken.

Die Meldungen sind schonmal komisch, denn eigentlich wird, wennd as Tab im Fastboot ist, nichts mehr "gesendet" das macht der Flasher ja schon per Windows wenn das Tab am Rechner angeschlossen ist.
Ist das Tab schon im Fastboot oder noch nicht?
Ist es noch mit dem Rechner Verbunden?

Antworten ist nicht so Dein Ding??
 
D

Dalvik

Neues Mitglied
finished. total time: 4919.164s

Das war eine lange, bange Wartezeit .... Ich arbeite unter Linux.

Obwohl alles fertig ist, keine Fehlermeldung kam .... erscheint nur MEDION Powered by android ... hmmm auf ein Neues ... geht ja schnell *grml*
 
W

wackaman

Ambitioniertes Mitglied
Sag doch mal was genaues...

Bootet es wieder?
Drück Dich doch mal genau aus.
 
D

Dalvik

Neues Mitglied
Es bootet in eine Endlos-Schleife ... "MEDION Powered by android " es erscheint keine LIFETAB Animation ... immer nur "MEDION Powered by android" und dann bootet es neu.
 
D

Dalvik

Neues Mitglied
wackaman schrieb:
Dauerte aber nicht so lange wie bei Dir, glaube gesammt so 15 Minuten.
Danke wackaman, das war genau der richtige Hinweis. Das system.img braucht tatsächlich nur finished. total time: 113.714s

Mein Problem war der USB 3.0 Anschluss. Den mag das fastboot wohl nicht, mit den USB 2.0 Anschlüssen (ich habe es voller Freude gleich nochmal Probiert ^^) ging es dann schnell und problemlos.
 
R

RELAXXD

Ambitioniertes Mitglied
Mir ist aufgefallen das man das tool auch zum Updaten von #2 zu #3 benutzen wenn man nicht warten will android 5 zu testen :D
 
D

daddle

Lexikon
Du bist ja ein Schnellmerker! :winky: Steht schon lange ab hier im entsprechendenThread der Medion-Community!

Allerdings ist Update #3 noch nicht offiziell für alle als OTA downloadbar, für alle nur aus dem KitKat-Restore-Paket installierbar mit dem Nachteil der Zurücksetzung auf Werkseinstellungen.
Vorteile des Update #3 kann ich zur Zeit nicht erkennen, Wlan-StndBy Probs bleiben, ausser der "Beta-Test-Funktion" für das Lollipop-Update, weiterer Nachteil mit Update #3 ist der Wegfall der Möglichkeit direkt ins Recovery zu booten! Wie man auch anders ins Droidboot kommt steht hier in Post 113:
community.medion.com/t5/Tablet/LIFETAB-S1034X-Updates-3-und-4-Lollipop/m-p/10344#M1885

Und nochmals hier ergänzt:
Eine Umgehung zum Booten in Droidboot nach OTA #3 ist möglich, indem man nur Stage one der flash.bat (.sh) aus dem KKRecovery-PackageV2.1 ausführt dann bootet man so in den Droidboot-Modus oder ins Android-Recovery Man braucht aber immer einen Win- oder Linux-Pc dazu:
Code:
 @echo on

echo ""
echo "***********************************"
echo "*** Intel flash process stage 1 ***"
echo "***********************************"
echo ""

fastboot.exe flash osloader efilinux-user.efi
fastboot.exe boot droidboot.img
(oder altern.: fastboot.exe boot recovery.img)
timeout 10
Die Alternative wäre bei gebootetem Android mit Root-Rechten eine Rebooter-App wie "SimpleReboot", die einem aber nur bei intaktem Android den direkten Reboot u.a. ins Recovery ermöglicht.

Aber das Lollipop-Update ist bisher wohl eher ein Flop, zu viele Hakeleien.
Manche nennen Lollipop 5.0 bis einschliesslich 5.1.1 schon das VISTA von Android!

Aktualisierung:
Deswegen gibt es seit kurzem das Update OTA #3v2 mit neuem Bios. Damit, auch mit dem neuestem KK-Recovery-PaketV2.1, klappt booten in das Droidboot wieder, darin ist das Bios etwas neuer als im Ota #3, und gleich zu dem neuem OTA #3v2. Auch alle Wlan-Probleme, Starten der Google-Suche bei Einstecken des Kopfhörers, Kopfhörer-geräusche und falsche Bildschirmgrösse-Meldung an Office-Programme wurden behoben.

Booten ins Droidboot ist allerdings nur möglich wenn keine SD-Karte im Slot ist!

daddle
 
Zuletzt bearbeitet:
W

wackaman

Ambitioniertes Mitglied
daddle schrieb:
Manche nennen Lollipop 5.0 bis einschliesslich 5.1.1 schon das VISTA von Android!
Haha - LOL - Der war gut "daddle"...

Ich hatte "LP" ja auchb getestet und brauchte 3 Tage bei geringster Nutzung um festzustellen das LollyPop eher LollyFlop heißen müsste.
Es hängt (lagt) hallt andauernd. Besser war hingegen W-Lan und vor Allem Buetooth.
Ich hab Musik von meinem Server über das Tablet abgespielt. Dabei war das Tablet zum Einen per Wlan mit meinen Netzwerk verbunden und auf meinem Server lief "Universal Media Server", die Tonübergabe an mein Yamaha Heimkinosystem lief dann per Bluetooth.
Bei LP (LollyPop) kein einziger Hänger beim Abspielen, bei KitKat praktisch in einer Tour....
Musik Genuss kommt so nicht auf.

Besonders schade finde ich, das "Mounten" in keinster Weise in Betrieb genommen werden kann. Egal welche Software. Eigentlich habe ich das Tablet nur zum Abspielen meiner Musiksammlung gekauft. Bin nach wie vor begeisterter Plasma nutzer und Plasma mag keine statischen Oberflächen, das "brennt" sich halt ein.

Hat irgendwer Mounten hin bekommen oder davon gelesen??
 
S

Spacy74

Neues Mitglied
Hallo!

Hier soll es irgendwo eine Anleitung geben, wie man von der 5 beta zurück auf 4.4.4 kommt.
Leider kann ich diese Anleitung nicht finden.
Könnte bitte jemand den Link angeben?
Bin mit Android 5 auf dem s10346 alles andere als zufrieden.

Gruss

Karsten
 
R

RELAXXD

Ambitioniertes Mitglied
Kann mir jemand vielleicht mal das Android_4.4.4_Recovery_Package.exe senden da die Server wohl wegen Android 5 down sind. Brauche das nur weil ich das Update 3.2 installieren will. Da ich die Software Knöpfe geändert habe kann ich das update leider nicht mehr installieren, da sofort ein Error kommt das irgendwas mit der "system/priv-app/System-UI.apk" nicht stimmt :blink:

Mfg Relax
 
D

daddle

Lexikon
Es ist eine neue Version auf der Medion_Service Seite mit neuer Adresse für dein Tab Version 2.1 zum Download.
Deine MSN-Nummer oder S10346 ins Suchfeld eingeben, dann Software anklicken.
Habe da gerade noch das Package runtergeladen. Man muss manchmal ein wenig (ca.20 Sekunden) warten
ehe der Download beginnt.
daddle
.
 
Zuletzt bearbeitet:
R

RELAXXD

Ambitioniertes Mitglied
@daddle

Danke dir :D
 
P

Phantomtom

Neues Mitglied
hallo an alle, bin neu hier und hab glei mal ne frage zum aktuellen Thema. hab mir das downgrad von 5.0 auf 4.4.4 heruntergeladen. entpackt und installiert ... bin genau nach pdf von medion gefolgt. s10345 mit pc verbunden......es passiert einfach nichts. wie seid ihr vorgegangen. sitz schon den ganzen abend davor und bin verzweifelt.
 
P

Phantomtom

Neues Mitglied
kann mir keiner helfen?