Lautstärke über Kopfhörer begrenzt "Anzeige" dauerhaft ausschalten

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Lautstärke über Kopfhörer begrenzt "Anzeige" dauerhaft ausschalten im Medion Lifetab S8311 / S8312 Forum im Bereich Medion Forum.
Timeless

Timeless

Experte
Hallo zusammen,
jedesmal wenn ich meine Kopfhörer einstecke bekomme ich die Meldung, dass das Hören mit zu hoher Lautstärke mein Gehör schädigen kann und erst wenn ich ein Häkchen setze, dass ich mir dessen bewusst bin, kann ich die Lautstärke höher stellen. Weiß jemand einen Weg diese Meldung dauerhaft abzustellen!?
 
iXpyre

iXpyre

Ambitioniertes Mitglied
geht soweit mir bekannt nur mit gerootetem Smartphone, danach solltest du die apk com... sowieso löschen(deinstallieren/deaktivieren) können. Hatte selbiges Problem mit meinem XPeria T.
 
M

Mibmonster

Neues Mitglied
Hallo zusammen,

bezüglich der Lautstärkebegrenzung mit Kopfhörer habe ich das schlichte und einfache Problem, dass ich diese Begrenzung überhaupt nicht deaktivieren kann.
Ich werde zwar gewarnt, kann das dann auch bestätigen, jedoch bleibt die Lautstärke trotzdem auf ein lächerlich leises Niveau begrenzt, knapp der halbe Lautstärkebalken, mehr geht nicht.
Egal ob radio.de, Amazon Prime Videos oder Youtube... über Kopfhörer brauch ich gar nichts anhören, alles viel zu leise.

Kann das jemand bestätigen oder hat eine Lösung?
Ansonsten wird man ja zum rooten geradezu gedrängt!

Das Update habe ich übrigens eingespielt und danach auch auf Werkszustand zurück. Das Problem besteht vorher wie nachher !

Gruß und Danke an alle
MIB
 
K

Kaenga71

Neues Mitglied
So geht es!

Bei Kopfhörerbetrieb ist das Gerät auf eine vorgegebene, recht geringe, Lautstärke eingestellt. Bei angesteckten Kopfhörern kann man die wie folgt verändern.
Auf der linken Bildschirmseite beim Symbol Kopfhörer/Warndreieck das Fenster nach unten ziehen und auf die Warnmeldung drücken. Danach das Häkchen setzen - fertig. Ab jetzt kann eine individuelle Lautstärke eingestellt werden.
 
M

Mibmonster

Neues Mitglied
Danke für die Antwort, aber bitte mein Anliegen genau lesen!
Genau dieses "Häkchen" habe ich ja gesetzt, also bestätigt, das ich lauter stellen möchte.
Es geht aber trotzdem nicht! DAS ist das eigentliche Problem bei der Sache. Sobald ein Kopfhörer eingesteckt ist, kann ich nicht mehr lauter machen, egal was ich tu.
 
K

Kaenga71

Neues Mitglied
Mibmonster schrieb:
Danke für die Antwort, aber bitte mein Anliegen genau lesen!
Genau dieses "Häkchen" habe ich ja gesetzt, also bestätigt, das ich lauter stellen möchte.
Es geht aber trotzdem nicht! DAS ist das eigentliche Problem bei der Sache. Sobald ein Kopfhörer eingesteckt ist, kann ich nicht mehr lauter machen, egal was ich tu.
Lesen ist nicht das Problem!
Vorgangsweise wie schon beschrieben durchführen + "OK" bestätigen + Lautstärkeregelung mittels Lautstärketaste regeln. Dieser Vorgang muß bei jeder Kopfhörernutzung wiederholt werden!
 
M

Mibmonster

Neues Mitglied
... wie von mir geschrieben, es geht nicht!!!!
Bitte glaubt mir halt einfach, ich bestätigte mit dem häkchen, dann OK... und es geht nicht lauter, auch mit den Tasten nicht.
 
0

00doc00

Ambitioniertes Mitglied
War bei mir genau so... Bestätigen wie blöd und es blieb leise.
Problem kannte ich noch vom Cubot X6.

Abhilfe bei mir mittels MTK Engineering Tool.

MTK Settings / Hardware Testing / Audio / Headset
Unter Type Media auswählen und max Volume auf 149 setzen. Nicht mehr als 150 setzen.
Seitdem kommt die Meldung nicht mehr und ich kann auf dem Headset was hören.
 
Azona

Azona

Neues Mitglied
Habe ich auch gehabt. Wenn der Bildschirm sehr dunkel gestellt ist siehst du das Feld wo du einen Hacken setzen musst das du lauter stellen möchtest nicht. Und erst dann unten auf Bestätigen klicken.
Bei einem Bluetooth Kopfhörer musst du nichts bestätigen.
 
S

sJany

Erfahrenes Mitglied
Ich habe das von @Mibmonster beschriebene Problem auch. Trotz gesetztem Häkchen kann ich die Lautstärke nicht über ein recht niedriges Level hinaus erhöhen. Die MTK Tools haben auch nichts gebracht. Obwohl laut Tool die Änderung erfolgreich war, hat sich nichts geändert. Ich vermute mal, dass das Tool eigentlich root braucht, um zu funktionieren?
 
K

Kandesbunzler

Neues Mitglied
Nein das Tool "MTK Engineering Tool" braucht kein Root und funktioniert zum Erhöhen der Lautstärke einwandfrei.
 
S

sJany

Erfahrenes Mitglied
Nachtrag: inzwischen ist mir aufgefallen, warum die MTK tools scheinbar nicht funktioniert haben. Wenn ich im Dialog mit der Lautstärke-Warnung das Häkchen setze, darf dabei noch keine Musik laufen. Also erst Kopfhörer einstecken, dann Häkchen setzen und Warnung bestätigen, dann erst die Musik- oder Video-Wiedergabe starten.

Vielleicht hilft die Erkenntnis ja noch jemand anderem...
 
H

Heavymetaller2014

Neues Mitglied
@00doc00
Danke für den wertvollen Tipp. Hat bei mir bestens funktioniert
 
W

wedok

Neues Mitglied
Was die dumme EU wieder nicht berücksichtigt hat, ist das man jeden Kopfhörerausgang auch als Line-Out nutzen kann.
Daher sollte vielleicht mal jemand, der die Mittel hat, auf Anpassung des Gesetzes klagen, denn Line-Out ist kein Kopfhörer und somit behindert mich dieses Gesetz.
 
Zuletzt bearbeitet:
S

StrubbelJustin

Neues Mitglied
Also was muss ich jetzt genau machen finde das nicht bei mir. Oder irgendwas installieren