S8312 Probleme

  • 14 Antworten
  • Neuester Beitrag
Diskutiere S8312 Probleme im Medion Lifetab S8311 / S8312 Forum im Bereich Medion Forum.
B

boerni

Fortgeschrittenes Mitglied
Hallo zusammen,
ich habe mir im Januar das S8312 gekauft und es auch direkt gerootet, damit ich eine Firewall und auch die externe SD Karte nutzen kann.
Irgendwie bin ich mittlerweile enttäuscht von dem Gerät.

Das Akku macht immer noch Probleme. Das Update soll ja irgendwann kommen. Bei ca 30 % fällt das Akku bis 0% ab.
Die SD Karte kann ich trotz root nicht nutzen. Kann keine App auf die SD Karte installieren bzw. verschieben.
Sogar meine PDF Dateien, die ich daraufhin verschoben habe, findet z.B. die App ezpdf Reader nicht. Sehr ärgerlich das ganze.

Heute kommt ein neues Problem dazu.

Nicht genügend Speicherplatz verfügbar. Ich kann noch nicht einmal ein ca 500kb Update installieren. Was soll das denn jetzt.
Mit der Rom Toolbox pro habe ich die Dateien im Dalvik Cache gelöscht, aber es funktioniert weiterhin nicht.

Mein Storage Analyser zeigt mir folgende Daten an.
sdcard1 14,9gb - 5,33gb frei
emulated 0 12,19gb - 4,47gb frei
emulated legacy 12,19gb - 4,47 gb frei
system 1,92gb - 530 MB frei
data 12,19gb - 4,47gb frei
etc
hier kommt noch ...
cd-rom 1,22MB - 0MB frei was ist das ?

Hat jemand eine Idee, ohne dass ich das Tablet zurücksetzen muss und alles neu installieren muss ?

Das ist mein erstes Medion Gerät, aber irgendwie bin ich davon enttäuscht.
Zu viel Probleme.
Ich habe auch noch den SU anscheinend auf chinesisch.
Hat evtl jemand einen Link, wie ich einen englischen su installieren kann ?
Beim rooten habe ich eine Anleitung durchgeführt worin ein englisches su installiert werden sollte (Austausch der apk).
Hat anscheinend nicht funktioniert bzw. da habe ich wohl etwas falsch gemacht.

Gruß
boerni
 
BigHardy

BigHardy

Ambitioniertes Mitglied
Das chinesische SU bekommst du weg, indem du SuperSU aus dem Playstore installierst. SuperSU meldet dann, das die Binary upgedatet werden muss. Du bestätigst das und danach ist die "normale" SU installiert.
 
R

retikulum

Erfahrenes Mitglied
Das sind aber eher Android-Probleme, von denen du da sprichst. Und Layer 8 Probleme spielen sicher auch eine Rolle

Es reicht nicht, das Gerät zu rooten, um den Zugriff auf die SD zu erhalten. Schau dich hier im forum bitte einfach mal um.

Zu deinem Speicherproblem: welches 500kb update willst du denn installieren? Einer App? Dann lösche bitte mal manuell die .odex Datei dieser App. Dann solltest du die APP installieren können.

Zum Akku-Problem: das Update ist längst verfügbar. Bitte im Updater danach suchen und installieren.
 
D

daddle

Lexikon
@BigHardy

Richtig, aber der chinesische /data/app/ com.superuser.apk Eintrag verbleibt, paralell zu chainfire's superuser.apk. Und es verbleiben nach iRoot (Kingo Root weiss ich nicht) etliche chinesische Apps - daher nach Rooten folgendes machen:

@boerni und an Alle: Systembereinigung nach iROOT:

1. Chainfire's SuperSu installieren. Achtung dabei kommt noch einmal die Abfrage der chinesischen Root-Verwaltungs.App, ob Chainfire's SuperSU Rootrechte bekommen soll -> Durch Klick des rechten Buttons bestätigen, beim Update der Binaries, das auch kommt, musste ich dann noch 4 oder 5 mal zusätzlich die Rootberechtigung erteilen.

2. Alle chinesischen Apps unter Einstellungen > Apps -> Alle -> die chinesischen Apps suchen, die Icon's sind meist alle blau eingefärbt, und lassen sich an den chin. Schriftsymbolen erkennen, diese deinstallieren; eine App liess sich nur deaktivieren, diese konnte ich später mit Titanium pro Root deinstallieren.

3. Total-Commander (TC) aus dem Playstore installieren, in -> Einstellungen (oder Konfiguration) muss man die Rootberechtigung NICHT anklicken, sonst werden nicht alle symlinks angezeigt; TC hat trotzdem Root-Berechtigung nach Bestätigen von Chainfire's Root-Abfrage beim ersten Aufruf.

4. Mit der Suchfunktion (Lupensymbol) von TC nach Einträgen mit mgyun(*) und mgy(*) mit und ohne Joker-Sternchen suchen, und diese gezielt löschen.

5. Unter /data/app/ den Eintrag -> com.superuser.apk löschen! Ist vom Chinesen! Ging nur unter Protest. Sehr merkwürdig! Wolf im Schafspelz? Chainfire's SuperSu installiert diesen Eintrag nicht. Chainfire's Eintrag heisst /data/app/ eu.chainfire.super.su(-1).apk (mit oder ohne die -1 im Namen).

6. Die install-recovery.sh war bei mir mehrfach vorhanden; in der /system/bin/ und in /system/etc/; davon eine von iRoot, eine install_recovery.sh (mit Unterstrich statt Gedankenstrich) installierte und von Chainfire zweifach installierte install-recovery.sh (mit Bindestrich statt Unterstrich) in /sytem/bin/ und in /system/etc/ (symlink /etc ist gleiches Verzeichnis). Die mit Unterstrich -> install_recovery.sh kann gelöscht werden.


Damit hat man alle chinesischen Root-Spuren vom Tablet entfernt. daddle
 
Zuletzt bearbeitet:
B

boerni

Fortgeschrittenes Mitglied
Ich war am Wochende arbeiten, daher habe ich nicht geantwortet.
Zwischendurch habe ich das Pad zurückgesetzt und installiere neu.
Das SU werde ich bei Gelegenheit austauschen.

Danke für die Infos
 
Z

zorbalex

Ambitioniertes Mitglied
Hallo boerni,

um die SD nutzen zu können, nimm NextApp SD Fix. Hat bei mir bestens funktioniert.

LG
 
B

boerni

Fortgeschrittenes Mitglied
Hallo zusammen, ich habe in der Zwischenzeit mit Medion geschrieben. Bezüglich Updates für Akku und update zum App2SD.
Nun soll ich das Lifetab zurücksenden, weil die einen Fehler vermuten, den Sie beheben könnten.
Ich glaube da nicht dran.

Nun muss ich mein Root loswerden.
Hat jemand Erfahrung damit ?

Gruß
boerni
 
D

daddle

Lexikon
Hallo boerni,

Hatte dir in post 4 geschrieben, das zuerst machen Punkt 1 - Punkt 6, dann in der neuen App Super SU über Einstellungen -> Bereinigung -> Vollständiges Unroot wählen.
Nur wenn du so vorgehst kriegst du alle root-bezogenen Einträge weg. daddle
 
B

boerni

Fortgeschrittenes Mitglied
Super, vielen dank. Das werde ich vor dem Versand machen.
 
B

boerni

Fortgeschrittenes Mitglied
daddle schrieb:
Hallo boerni,

Hatte dir in post 4 geschrieben, das zuerst machen Punkt 1 - Punkt 6, dann in der neuen App Super SU über Einstellungen -> Bereinigung -> Vollständiges Unroot wählen.
Nur wenn du so vorgehst kriegst du alle root-bezogenen Einträge weg. daddle
Hallo daddle,

ich versuche schon seit ca. 2h root zu entfernen. Es geht nicht.
Mittendrin verliere ich ständig mein Root.

Dann istalliere ich es wieder.
SU hinterher.
Sobald ich SU von Chainfire starte, bestätige ich 2 mal incl. TWRP.
Dann schließt die App. Ich sehe nur ganz kurz eine Meldung, die ich mit OK bestätigen soll, aber das kann ich nicht. Das geht so schnell, dass ich nicht einmal lesen kann was dort steht.

Root Rechte sind da. Nun installiere ich Titanium Backup und mein Solid Explorer.
Jetzt lösche ich die beiden Chinesischen Apps, die sich deinstallieren lasse.
Ausser Root in blau.

Nun versuche ich im Dateimanager die mgy.... Einträge zu löschen.
Manche funktionieren, manche nicht. Warum auch immer.
Mein Dateimanager sollte root haben.

Nun wollte ich nochmal mein Titanium Backup starten und mein Root ist weg.
Und wieder alles von vorne ....:confused2::confused2::confused2::sad::sad::sad:

Vielleicht hat noch jemand einen Tip für mich.
So kann ich das Gerät nicht zurücksenden. Root Reste sind vorhanden.

lg
Boerni

Der ursprüngliche Beitrag von 14:12 Uhr wurde um 14:13 Uhr ergänzt:

P.S. Es kommt auch zu keiner Rootabfrage nach der Installation und erstem Start von SU Chainfire
 
D

daddle

Lexikon
Hallo Boerni, du musst Normal wählen, nicht TWRP. Das (TWRP Custom Recovery) haben wir nicht, dann können darüber die Binaries auch nicht geupdated werden.

Sobald ich SU von Chainfire starte, bestätige ich 2 mal incl. TWRP.
Dann schließt die App. Ich sehe nur ganz kurz eine Meldung, die ich mit OK bestätigen soll, aber das kann ich nicht. Das geht so schnell, dass ich nicht einmal lesen kann was dort steht.
Probiere es mit Normal installieren, dann kommt ein paar mal die Root-Abfrage der chin. App, re Schalt-Button zur Bestätigung anklicken. Danach erst kannst du mit der Deinstallation in der richtigen Reihenfolge wie beschrieben anfangen. daddle
 
Zuletzt bearbeitet:
B

boerni

Fortgeschrittenes Mitglied
Bei der "normal" Installation ist die Installation fehlgeschlagen.
Nach dem rooten, kam nur einmal die Anfrage auf Chinesisch.
Da habe ich den rechten blauen Button gedrückt.

Der ursprüngliche Beitrag von 16:16 Uhr wurde um 16:22 Uhr ergänzt:

3 mal Tab rebootet und immer wieder versucht SuperSU über die "normale" Art zu installieren.
Es schlägt jedesmal fehl. :sad:

Der ursprüngliche Beitrag von 16:22 Uhr wurde um 16:31 Uhr ergänzt:

Ich denke, durch mein fehlerhaftes Löschen in meinem System habe ich bestimmt ein Chaos verursacht.
Angeblich habe ich nach dem rooten auch root. So zeigt es mir das Programm unter Windows an.
Nun habe ich gerade Rom Toolbox pro installiert und gestartet.
Diese App schreibt mit, dass mir kein Root Zugriff gewährt wird.

Nun habe ich irgendwie Chaos.

Hab anscheinend nach mehrfachen Werkseinstellungen und neurooten das System durcheinander gebracht.

Der ursprüngliche Beitrag von 16:31 Uhr wurde um 16:40 Uhr ergänzt:

Ich sehe auch nach dem rooten die blaue chinesische root app nicht mehr.
(unter alle apps)

Der ursprüngliche Beitrag von 16:40 Uhr wurde um 16:48 Uhr ergänzt:

Ich werde noch verrückt !!!
Fehler gefunden.
Meine Commodo Firewall hat anscheinend das Programm zum Teil geblockt.
Jetzt hat auch die SU Chainfire installation geklappt.
 
D

daddle

Lexikon
Bei mir hat das so einwandfrei funktioniert. Wenn die Rom Toolbox sagt du hättest kein Root wird es auch so sein. Teste doch mal mit einem Root-Checker Programm aus dem Playstore.
Wenn ich aus deinen vorherigen Schilderungen die Reihenfolge in der du vorgegangen bist richtig erkannt (beschrieben bekommen) habe, dann hast du evtl. einige chinesische Apps schon vor der Installation von Chainfire's SuperSu.app gelöscht gehabt. Das klappt natürlich nicht. Du hattest doch mit iRoot gerootet?

Ich würde versuchen neu zu rooten, evtl. diesmal mit Kingo-Root (wurde in den letzten Beiträgen im Rooten-Thread beschrieben), und dann danach mal versuchen die SuperSu-App zu installieren. Und danach erst mit dem Total Commander die anderen Rootreste von mygun und unter /data/app/ den Eintrag -> com.superuser.apk löschen. Und die > install_recovery.sh mit Unterstrich in /system/bin/ oder in /system/etc/, weiss nicht mehr genau in welchem Verzeichnis die war. Und falls die SuperSu.App von Chainfire diesmal installiert werden konnte, ganz zum Schluss dann Vollständiges Unroot in den Einstellungen der App wählen.

Ansonsten mach einen Werksreset, wenn du das Tab bei Aldi zurück gibst dann hat das auch keine weiteren Folgen für dich; wenn du es zum Service einschicken oder Rückgabe bei Medion machen willst ist es was anderes. daddle
 
Zuletzt bearbeitet:
B

boerni

Fortgeschrittenes Mitglied
Mein letzter Stand....
Root hat funktioniert, SU Installation auch (Firewall am PC deaktiviert)
Mit Rom Toolbox habe ich die mygun Dateien gesucht, aber keine einzige gefunden. Komisch.
Die install_recovery.sh habe ich gefunden und löschen können. Ich glaube insgesamt waren es 3 Dateien.
Die Datei com.superuser.apk habe ich auch nicht gehabt. Nur die von Chainfire.
Danach in der App - Unroot. Die App hat sich anschließend ohne Meldung geschlossen.
Tab neu gestartet und es war kein Root mehr vorhanden.
Danach Werkseinstellungen aktiviert und nun geht es ab zur Post.

Vielen Dank für die Hilfe
Ich hoffe es hat alles geklappt, sodass ich kein Ärger mit Medion bekomme.

Gruß boerni
 
B

boerni

Fortgeschrittenes Mitglied
Mein Lifetab ist nach ca. 2 Wochen wieder "repariert" zurückgekommen.
Angeblich wurde eine Fehlermeldung mit einem Update behoben.

1. Ich habe nie eine Fehlermeldung gesehen.
2. Beide Fehler, Akku von 40% auf 0% in ca 10 sek und sehr schlechter Mobilfunkempfang, wurden nicht behoben.
Galaxy S5 eplus = LTE , Lifetab daneben mit Eplus = G. Teilweise kann er sogar keine Webseiten anzeigen. Das kann doch nicht sein. Bei der Empfangsstärke sollte doch H+ möglich sein und nicht G bzw. nix.

Nachdem ich leider wieder meine Daten aufgespielt und alles eingestellt habe, kam schon wieder das Akku Problem.
Gestern habe ich es mit 40 % im Flugmodus und ohne Wlan in den Standby geschaltet. Heute morgen war es tot. 0% Akku.

Nun habe ich erneut Medion angeschrieben, mit dem Hinweis, dass ich anscheinend "verkohlt" wurde.
Nichts von meinen Problemen wurde behoben.

Antwort: Er weiss nicht was ich für ein Problem hätte, laut seinen Informationen wären meine Probleme behoben worden. :cursing:

Nun wird mir schon wiede ein Rücksendeetikett zugesendet.
Ich habe aber die Nase voll. Jetzt versuche ich ein Austauschgerät zu bekommen. Wenn das funktioniert, sende ich mein "defektes" Gerät zu.

Ich glaube aber nicht daran, dass es wirklich Geräte gibt, die einwandfrei funtkionieren.

Aus Fehlern lernt man. Nie mehr Medion. Da wird man sogar beim Support auf den Arm genommen. (höflich ausgedrückt)

Irgendwie habe ich die Nase gestrichen voll. Am falschen Ende gespart.

Gruß
boerni