Probleme nach Entfernen eines USB-Geräts

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Probleme nach Entfernen eines USB-Geräts im Medion Lifetab S9714 Forum im Bereich Medion Forum.
Z

Zaphod05

Neues Mitglied
Hallo zusammen,
wenn ich ein angeschlossenes USB-Gerät (z. B. Cardreader, Stick, etc.) oder auch die eingesteckte MicroSD-Karte wieder entfernen möchte, verabschieden sich der Reihe nach die verschiedensten Prozesse (Tastatur, Volumenzähler,...). Zum Entfernen verwende ich die entsprechenden Funktionen aus den Einstellungen (SD-Karte entnehmen...) und ich warte ab, bis ich die Rückmeldung bekomme, dass ich das Gerät entfernen kann.
Dennoch kommt es zu den Problemen und ich kann das Tablet erst nach einem Neustart wieder normal benutzen.
Kennt jemand das Problem? Hat jemand vielleicht auch eine Lösung dafür?

Gruß
Zaphod05

Der ursprüngliche Beitrag von 09:42 Uhr wurde um 10:39 Uhr ergänzt:

Verflixt - Falsches Forum ...

Bitte ins Medion Lifetab S9714 Forum verschieben.

Danke!
 
O

Odakim

Stammgast
Verschiedene Apps installieren sich (aus Platzgründen) automatisch auf die SD-Karte, da gibt es logischerweise Probleme.

Mein X10 hat ein ähnliches Problem: wenn ich den USB-Stick auswerfe wird "halb" die SD-Karte mit ausgeworfen und die Apps bekommen Probleme.
Umgehbar ist das dadurch dass man die SD-Karte auch auswirft (nur im Menü!) und wieder bereitstellt.
Dann muss man noch warten (ca 30min) bis sich der Cache wieder reorganisiert hat.

Ist ganz schön nervig, aber immer noch besser als ein Reset... (nachdem ich auch warten muss bis die Karte komplett eingelesen und wieder indiziert...)
 
Z

Zaphod05

Neues Mitglied
Hallo Odakim,
danke für die schnelle Antwort.

Ich bin meine App-Liste mal durchgegangen. Da ist keine dabei, die ich auf SD-Karte ausgelagert haben. Es scheinen bei den Abstürzen auch nur zwei Anwendungen betroffen zu sein. Als erstes meldet sich Swiftkey und kurz danach 3G Watchdog. Vielleicht sollte ich die beiden einfach mal deinstallieren und neu installieren.

Das mit dem Neustart habe ich vermutlich missverständlich dargestellt. Ich muss keinen (Werks-)Reset machen, sondern lediglich das Tablet einmal komplett aus- und wieder einschalten. Der Aufwand hält sich in Grenzen, ist aber irgendwie lästig.

Das Problem tritt auch dann auf, wenn ich die SD-Karte über die Einstellungen auswerfe, d.h. der Tipp von Dir hat leider nicht geholfen... :sad:

Gruß
Zaphod05
 
C

Cineatic

Ambitioniertes Mitglied
Hallo,

genau das selbe Problem habe ich auch. Egal was ich für einen USB-Stick anschließe. Nach dem Trennen sind ca. ein Dutzend Apps nicht mehr zu gebrauchen.

Keine App ist bei mir ausgelagert worden oder hat gesonderten Zugriff auf den USB-Speicher.

Da das Tablet so völlig unbrauchbar ist, geht es morgen direkt zurück in den Laden. Hab es ja erst vor ein paar Tagen gekauft.