1. deadala, 11.06.2013 #1
    deadala

    deadala Threadstarter Neues Mitglied

    hallo an alle =)

    habe ein ziemlich nerviges problem und zwar :
    zuerst hat mein touch-screen gar nicht mehr auf berührung reagiert und im nächsten moment wurden automatisch alle möglichen Sachen angewählt. ordnungsgemäßes gerunterfahren war somit nicht mehr möglich... also hab ich den akku entfernt und es noch einmal gestartet. das ende vom lied, durch das selbstständige zahlenwählen, simkarten gesperrt ^^
    habe bisher noch keine erfahrung zu solchen themen sammeln können und steh nun total auf dem schlauch wie die weitere vorgehensweise lautet. im internet bin ich bisher nicht fündig geworden. wahrscheinlich weil die lösung des problems ziemlich billig ist ^^ aber ich hoffe hier hat jemand einen rat für mich ?

    schonmal danke im voraus.
     
  2. m3osi, 11.06.2013 #2
    m3osi

    m3osi Fortgeschrittenes Mitglied

    Simkarte komplett gesperrt oder nur die Pin???
     
  3. deadala, 11.06.2013 #3
    deadala

    deadala Threadstarter Neues Mitglied

    ne , nur 3 mal falsche pin =) das ist kein problem.

    wenn jemals wieder der touch-screen geht kann ich das beheben ^^
     
    Zuletzt bearbeitet: 11.06.2013
  4. skipper11, 11.06.2013 #4
    skipper11

    skipper11 Erfahrenes Mitglied

    Du schreibst zu wenig über Dein Phon. Ist es neu, viele Apps?
    Wenn neu und keine zusätzlichen Apps, dann zurück zum Händler.
    Wenn Du es schon länger im Gebrauch hast, würde ich an Deiner Stelle mit einem "Factory Reset" versuchen (alles zurück auf Null).
     
  5. codingreality, 11.06.2013 #5
    codingreality

    codingreality Neues Mitglied

    Hallo,

    ich hatte hier interessanterweise das wahrscheinlich gleiche Problem, und will als spontane Hilfe quasi eine Abkürzung vorschlagen. Exakte Versionsdaten liefere ich noch nach, entscheidend in meinem Fall allerdings das der Fehler unter Android 4.0.3 Auftrat.

    Nach einem Update auf Android 4.1.1 scheint der Fehler ausgemerzt zu sein (bisher alles sauber)

    Verwendet habe ich das Update von der Hersteller Seite Mobistel. Ich habe zuvor versucht den Fehler mittels Analyse der Log's einzugrenzen, war aber sehr schwierig und hatte wohl mit dem Display management zu tun. Allerdings trat der Fehler im Zusammenhang mit der originalen Tatstatur auf von daher noch ein Tipp :
    Deaktiviere die Tastatur und lade eine andere (zB Go) aus dem Android Market herunter !
    Das hat in meinem Fall das Gerät wieder Bedienbar gemacht. Ich hoffe ich konnte etwas Helfen, mit besten quelloffenen Grüßen, me ! :drool:
     
    Zuletzt bearbeitet: 11.06.2013
  6. deadala, 11.06.2013 #6
    deadala

    deadala Threadstarter Neues Mitglied

    naja hab es jetzt ca 2 monate in gebrauch. soviel kram war nicht drauf, ein paar reader etc. aber ist jetzt auch egal - da ich einen reset gemacht hab. ^^ aber auch danach ist der fehler nicht behoben. zudem war es nur schwer möglich den reset direkt am handy zu machen, da die bestätigungs-taste nur hin und wieder funktionierte.

    Der ursprüngliche Beitrag von 16:32 Uhr wurde um 16:34 Uhr ergänzt:

    @ codingreality
    danke für die hilfe. ich glaub ich muss mich dann jetzt da mal durchfuchsen^^
     
  7. skipper11, 11.06.2013 #7
    skipper11

    skipper11 Erfahrenes Mitglied

    @deadala

    Es wäre nett wenn Du uns ein Update geben würdest.
     
  8. deadala, 11.06.2013 #8
    deadala

    deadala Threadstarter Neues Mitglied

    also noch paar infos: es ist gerootet, die neuste androidversion ist drauf (4.1.1- noch bevor ich gerootet hab),CWM hat nur einmal gestartet nach der installation und danach nicht mehr, hab nen reset gemacht und der fehler ist immernoch da. =)

    Der ursprüngliche Beitrag von 21:15 Uhr wurde um 21:17 Uhr ergänzt:

    also ich seh nur die chance nochmal die firmware neu drauf zu machen?!
     
  9. codingreality, 12.06.2013 #9
    codingreality

    codingreality Neues Mitglied

    Sagmal deadala, ich bin da aus deinen Posts nicht ganz schlau geworden :

    - Hattest du als der Fehler erstmalig auftrat v.4.0.3 ? Und hast DANN auf 4.1.1 geupdated und gerootet und den Fehler immernoch ??

    - oder ist die von dir beschriebene Config die Umgebung in der der Fehler ursprünglich aufgetreten ist ?

    - Hast du kürtzlich evtl WhatsApp Installiert ?

    - Bringt der Vorschlag mit dem Deaktivieren der Standard Tastatur Besserung ?

    - hast du Zugriff auf die logs deines Droiden ? evtl mit Logcat ?

    @all:
    es wäre schon interessant den Fehler etwas genauer einzukreisen, gerade da er auch unter 4.1.1 auftreten kann, wenn ich deadalas Posts richtig interpretiere...

    ps: Hier nochmal die cfg des T2 als der Fehler auftrat, also vor update auf 4.1.1. :
    Code:
    build.board: s9081
    build.bootloader: unknown
    build.brand: Cynus
    build.cpu_abi: armeabi-v7a
    build.cpu_abi2: armeabi
    build.device: s9081
    build.display: ALPS.ICS2.MP.V1
    build.fingerprint: Cynus/s9081/s9081:4.0.4/IMM76D/1351159636:user/test-keys
    build.hardware: mt6577
    build.host: user-OptiPlex-990
    build.id: IMM76D
    build.manufacturer: alps
    build.model: Cynus T2
    build.product: s9081
    build.radio: unknown
    build.serial: 7970880F824xxxxx
    build.tags: test-keys
    build.time: 1351159730000
    build.type: user
    build.user: user
    version.codename: REL
    version.incremental: eng.user.135115xxxx
    version.release: 4.0.4
    version.sdk_int: 15
     
    Zuletzt bearbeitet: 12.06.2013
  10. deadala, 12.06.2013 #10
    deadala

    deadala Threadstarter Neues Mitglied

    also 4.1.1 drauf, dann gerootet alles bevor der fehler auftrat. lief ja bis vorgestern alles stabil. kam ziemlich plötzlich.

    whatsapp hab ich nicht =)

    ich glaube ich habe eine andere tastatur als die standard- da müsste ich aber nochmal fragen, hatte da einen tipp von meinem bruder bekommen.

    mit den logs hab ich noch nicht probiert. ich bleib auf jedenfall am ball. muss nur heute und morgen was für die uni machen. ab samstag setz ich mich ran.
     
  11. deadala, 16.06.2013 #11
    deadala

    deadala Threadstarter Neues Mitglied

    hey =) also ich hab keine ahnung was ich machen könnte. jelly hab ich nochmal drauf gemacht. ändert aber auch nichts. factory reset hab ich auch gemacht.... ändert nix. weis nicht wie ich an die logs ran soll. gerade komm ich nicht mal in den usb speicher weil der touchscreen nicht geht. es funktionieren ja nur noch die mechanischen taster. wenn ich das handy hochfahre kommt durch den reset : sprache wählen und start drücken. naja start kann ich nicht drücken, wegen besagtem problem. herunterfahren geht ja auch nicht , weil man dafür den screen brauch ^^

    also wo soll ich ansetzen? ist vielleicht nun doch kein softwareproblem....

    grüße
     
  12. skipper11, 17.06.2013 #12
    skipper11

    skipper11 Erfahrenes Mitglied

    Wie ich schon am 11.06. gepostet habe, ab zum Händler.
     
  13. codingreality, 18.06.2013 #13
    codingreality

    codingreality Neues Mitglied

    Leider kann ich bestätigen das auch ein Update auf Android 4.1.1 nur kurzfristig besserung verschafft hat. Der Fehler tritt jetzt wieder auf, unregelmäßig aber zuverlässig.
    Es riecht tatsächlich sehr nach einem Hardwarefehler Deadala, agree !

    Schade das sich die Ananlyse derart schwierig gestaltet. Alleion hier im Forum gibts es 3 oder mehr Threads mit ähnlichem bis baugleichem Problem, alle ergebnissoffen. Eines hat gut über 30 Seiten Beiträge.
    Von "Digitizer" bis Spannungsstörungen von verschmutzten Micro-USB Buchsen ist eine Menge dabei, aber keiner hat eine echte Lösung.

    Die Garantie scheint also der einizige Ausweg - sofern vorhanden. Schwierig würde es natürlich wenn der Fehler sofern wie in meinem Fall nur Sporadisch auftretend dann beim Hersteller nicht direkt erscheint und der das Teil zurücksendet. Aber da dann vllt wirklich der Weg über den Händler, wie von skipper11 vorgeschlagen.

    Bei Mobistel übrigends habe ich bereits jmd am Telefon gehabt der den Fehler so noch nicht kannte...
     
  14. julia2014, 08.08.2014 #14
    julia2014

    julia2014 Neues Mitglied

    hallo ich habe so ein ehnliches problem blos bei mir reagiert mein display auf keine berührung habe alles versucht was kann ich machen bitte hälft mir :confused2:
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Cynus T2 App Installation nicht möglich? Mobistel Cynus T2 Forum 07.10.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mobistel cynus t2 touchscreen reagiert nicht

    ,
  2. mobistel cynus t2 display reagiert nicht

    ,
  3. cynus t2 daten im bildschirm

    ,
  4. mobistel display kalibrieren,
  5. touchscreen hängt cynus T2,
  6. mobistel Cynus E1touchpad reagiert nicht,
  7. display reagiert nicht mobistel t4,
  8. mobistel cynus f4 akku kalibrierung,
  9. mobistel Handy Tastertur defekt ,
  10. mobistel cynus f4 display reagiert nicht mehr,
  11. mobiste cynus F4 Display reagiert nich,
  12. handy tastatur spinnt mobistel cynus,
  13. mobistel touchscreen defekt,
  14. mobistel cynus f7 display reagiert nicht,
  15. mobistel t2 display zittert
Du betrachtest das Thema "Mobistel Cynus T2: Touchscreen-Fehler" im Forum "Mobistel Cynus T2 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.