Akku oder Software Problem ?!

B

bambam1987

Neues Mitglied
Threadstarter
Moin Moin Leutz, hab vor einiger Zeit mein Atrix geflasht auf 2.3.4 OrangeFR (Jul5: 4.5.2A-11) ( nach der Anleitung die hier im Forum zu finden ist )

Das hat soweit auch gefunzt, jedoch hab ich jetzt das Problem das nach ca 4-5 Stunden bei ,,normaler'' Nutzung / also nen paar SMS schreiben & vllt mal 10 Minuten Telefonie der Akku nur noch ca 40% hat, schalte ich das Atrix jedoch mal kurz aus und mache es wieder an hab ick wieder so 60-70% Akku....

Hab auch über den Task-Manager den Auto Kill von den Programmen drin.
Also es laufen im Hintergrund folgende Apps:

AWD Launcher
Battery Info
Light Flow
Hey Tell
Kik Messenger
3G Watchdog
& Ebo Birthday

Alle anderen werden nach 2Min. Standby gekillt.

WLAN , GPS & Sync sind deaktiviert, auch die Display Helligkeit ist im Auto-Modus.
Liegt es am Flashen oder hat der Akku nen Treffer weg ?!

Danke schonmal für eure Mühe :smile:
 
P

phantomdroid

Neues Mitglied
Dein Problem nennt sich Battery jumping und auf xda gibt es dafür einen Fix.

Sent from my MB860 using Tapatalk
 
B

bambam1987

Neues Mitglied
Threadstarter
Das könnte ich also mit der app battery calibration lösen oder??

Gesendet mit der Android-Hilfe.de-App
 
dicker99

dicker99

Stammgast
bambam1987 schrieb:
Das könnte ich also mit der app battery calibration lösen oder??

Gesendet mit der Android-Hilfe.de-App
Ja, probiere es mal damit. Hatte das Phänomen bei meinem HTC Desire, nachdem ich CM7 draufgezogen hatte. Nachdem ich battery calibration benutzte, war alles wieder ok :smile:
 
Oben Unten