Boot Loop

G

gaelic

Neues Mitglied
Threadstarter
Hallo.

Hab leider mit dem Backflip ein hartnäckiges Bootloop Problem und liefer mal eine zeitliche Abfolge:

- das rooten hat super funktioniert
- hab dann dummerweise jro0ds backup 1.7xx eingespielt
- dann versucht das aktuelle cyanogen (2.2) rom zu flashen

--> bootloop

- seither hab ich einige ROMs ausprobiert (zwischendurch immer die einzelnen wipe-Punkte aufgerufen + wipe all + nochmal alle Punkte einzeln):

z.b. preclair v1.3, deblurred 1.5.

leider ohne erfolg, es bleibt beim bootloop: das moto vibriert kurz, das motorola logo kommt (weisser hintergrund). beim cyanogen 2.2 war vor dem neustart immer ein android schriftzug zu sehen. bei den anderen roms nichts (schwarzer schirm)

--> ich hab es dann geschafft jro0ds backup 2.0 einzuspielen (die adb shell hat auch im backup Modus funktioniert), allerdings hat kein mount befehl funktioniert und ich hab aus /system das alte recovery.img nicht entfernt ....

Seither ist das Backup zwar auf Version 2.0 aber keines der oben genannten ROMs funktioniert, es bleibt beim Bootloop.
--
Was empfehlt ihr mir, nächste Schritte von hier?
 
B

Brunoirs

Ambitioniertes Mitglied
Mit rsdlite auf stock rom und nochmal von vorne

Gesendet mit der Android-Hilfe.de-App
 
N

NIcon

Fortgeschrittenes Mitglied
SD Karte raus und versuchen zu booten.

Wenn das nichts hilft, siehe Brunoirs
 
G

gaelic

Neues Mitglied
Threadstarter
Danke für die Antworten.

SD Karte entfernen bringt leider nichts.
Werde mit RSDLite die 1.5er aufspielen. Allerdings hab ich ein Problem: laut Anleitung hier soll das Backflip im OS laufen. Das ist ei mir allerdings nicht möglich? In welchen Modus soll ich gehen?
 
Holzi001

Holzi001

Ehrenmitglied
Du hast die SD beim Versuch die CM zu flashen aber schon partitioniert?

Gesendet von meinem MB300 mit der Android-Hilfe.de-App
 
G

gaelic

Neues Mitglied
Threadstarter
Aktuell hat die SD keine swap Partition, eine ~500MB fat32 und der Rest ist eine leere ext2 ...

Aktuell hab ich Preclair 1.0.2 drauf (aber kein Boot).
--
Bevor ich RSDlite anstarte werd ich es nochmal mit CM versuchen und vorher die SD nur mit fat einrichten.
--
Das einzige Problem kann eigentlich nur die halbleere Batterie werden. Laden ohne Betriebssystem haut beim Motorola leider nicht hin.
--
Danke mal für die Hinweise.
 
K

ka-tet48

Stammgast
warum hast du nur 500 mb Fat? hast du nur ne 1GB karte drin?
also bei der CM einfach die SD karte komplett in fat32 formatieren. Die Swap und Ext2 mit der lautsträke runter taste auf 0 setzten
 
G

gaelic

Neues Mitglied
Threadstarter
Nop. Ist eine 2gb karte. Aber ich werd mal folgendes machen:

- einfach den Punkt 3 im 2.2ROM Sticky Thread befolgen;
inkl. ein WIPE All + nochmal alle Punkte einzeln (ohne Wipe All)
 
G

gaelic

Neues Mitglied
Threadstarter
Herzlichen Dank an alle in diesem Thread und an das Forum im Allgemeinen.

Nach dem erneuten WIPE (einzelne Wipe Punkte + WIPE ALL) + nachfolgendes Partitionieren (100% fat) + aufspielen von CM 6.1beta ist mein Backflip wieder benutzbar.

:thumbsup:
 
Holzi001

Holzi001

Ehrenmitglied
Na also! Viel Spass damit!

Gesendet von meinem MB300 mit der Android-Hilfe.de-App
 
Oben Unten