Bootloop - weiß nicht mehr weiter

  • 3 Antworten
  • Neuster Beitrag
K

kivi2000

Neues Mitglied
Threadstarter
Hallo,

ich habe ein Backflip geschenkt bekommen, das sich im Bootloop befindet.

Da ich neu hier bin und auch das Backflip neu für mich ist, habe ich mich erstmal hier durchgelesen und weiß nun über das Wichtigste bescheid. Nun bräuchte ich aber doch Hilfe, da ich mit dem was ich hier gelesen habe, den Zustand nicht ändern konnte.

Das Handy startet mit einem weißen Bildschirm und dem Motorola-Logo, nach einigen Sekunden startet es neu. Wenn ich Akku einige Zeit aus dem Handy nehme war, bootet es manchmal. Aber weiter bis zur Pineingabe kam ich selten, dann stürzte es wieder ab und bootete neu. Das passiert auch im Recovery Mode. Es stürzt nur dann nicht ab, wenn ich mit D+J den blauen Bootloder USB Init Bildschirm aufrufe.

Der Akku war natürlich leer als ich das Handy bekommen habe, ich habe ihn manuell geladen. Danach konnte ich mich mit RSD Lite verbinden. Auf dem Handy war Cynanogen Mod 7. Ich dachte daß es vielleicht daran liegt und habe es in den Urzustand zurückgeflasht. Trotzdem verhält es sich noch genauso. Meist nur Bootloop und machmal komme ich bis zur Pin-Eingabe.

Ich habe es nun gewiped, andere Sim-Karte probiert, SD rausgenommen, SD mit Fat32 formatiert, alles ohne Erfolg.

Vielleicht hab ich ja was übersehen. Ich befasse mich immerhin erst seit gestern Abend damit.

Kann mir wer weiterhelfen?

Gruß kivi
 
K

kivi2000

Neues Mitglied
Threadstarter
Bin ein klein wenig weiter gekommen.

Wenn das Handy kalt ist, funktioniert es. Ich habe es in den Kühlschrank gelegt und dann konnte ich es normal starten, es hat immerhin 5 Minuten funktioniert.

Entweder hat es einen Hardwaredefekt, aber mir scheint eher so, daß der Prozessor übertaktet wird. Ich habe nämlich noch mal nach dem Problem gesucht und bin dann auf folgenden Beitrag gestoßen:

Motorola Backflip reboots in loop - Motorola Backflip Stable/RC/M-Release - CyanogenMod Forum

Leider läuft das Handy nicht lange genug, um mehr herauszufinden.

Ich weiß auch nicht ob ich es richtig zurückgesetzt habe. Habe vorschnell das motus-Retail-DE-0.2.supermonster-customer-secure.zip von modmymobile.com aufgespielt. Jetzt ist das handy auch nicht mehr gerootet, was die Sache nicht vereinfacht.
 
K

kivi2000

Neues Mitglied
Threadstarter
Gibt es vielleicht irgendwo ein schon gerootetes SBF? Irgendeins...das wäre meine letzte Rettung.
 
K

kivi2000

Neues Mitglied
Threadstarter
Ich habe heute ein Reflow versucht, 4 Minuten bei 250 Grad im Backofen, weil ich nun doch von einem Hardwaredefekt ausgehe. Hat leider nichts gebracht. (Beim Digiboard meines Löwe Fernsehers hat das übrigens funktioniert, der läuft seit drei Jahren ohne Fehler.)

Falls mal jemand seins zerlegen möchte, bei Youtube gibts ein schönes Video. Geht bei diesem Handy aber im Grunde ganz leicht.

Es funktioniert jetzt noch, aber der Ursprungsfehler ist halt geblieben.

Ich denke das Thema hat sich erledigt, wollte der Vollständigkeit wegen dies eben nur noch berichten. Schade, war eigentlich ein tolles Teil.
 
Oben Unten