1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. f.h.73, 20.01.2011 #1
    f.h.73

    f.h.73 Threadstarter Fortgeschrittenes Mitglied

    Hallo Leute,

    ich habe ein big Problem,
    nach dem zurücksetzen auf Werkseinstellung startet mein Handy nicht mehr.
    Es geht an und bleibt in dem grünen Startbildschirm hängen und startet immer wieder neu.
    Ich bin absolut ratlos.:confused::confused::confused:
    Das Händy ist gerootet und die Android 2.1 ist drauf.
    Ich bitte dringend um Hilfe.

    Gruß f.h.73
     
  2. Holzi001, 20.01.2011 #2
    Holzi001

    Holzi001 Moderator Mitarbeiter

    Nochmal neu flashen! Ab Punkt 3 im Firmwarethread!
    Und ganz wichtig:
    Im Firmwarethread dann auch den post #4 von Acone beachten!
     
    Bigwigster und f.h.73 gefällt das.
  3. acone, 20.01.2011 #3
    acone

    acone Android-Experte

    ohne sd karte booten.
     
  4. f.h.73, 20.01.2011 #4
    f.h.73

    f.h.73 Threadstarter Fortgeschrittenes Mitglied

    Danke Danke,

    hab alles gemacht, Handy funktioniert wieder 1A. :smile:
    Was würde ich blos ohne euch machen.

    Gruß f.h.73
     
  5. Holzi001, 20.01.2011 #5
    Holzi001

    Holzi001 Moderator Mitarbeiter

    Die Threads genauer lesen!:biggrin:
     
  6. Ibohr, 20.01.2011 #6
    Ibohr

    Ibohr Neuer Benutzer

    problem mitm grünen startbildschirm der hängen bleibt/neustartet hat ich letztens auch. einfach kurz cache+dalvik cache gewiped und alles hat wieder funktioniert!
     
  7. f.h.73, 20.01.2011 #7
    f.h.73

    f.h.73 Threadstarter Fortgeschrittenes Mitglied

    Das habe ich auch gemacht nur bei mir ging da nix.

    Werde demnächst genauer lesen. versprochen. :-D
     
  8. Bigwigster, 21.01.2011 #8
    Bigwigster

    Bigwigster Neuer Benutzer

    Selbes Problem, selbe lösung --> thx :)
     
  9. Canina, 24.01.2011 #9
    Canina

    Canina Neuer Benutzer

    Verstehe das nicht :(
    Wie wipe ich denn??
    Das ist wirklcih alles zu hoch für mich :(
     
  10. Hugo Highsticking, 24.01.2011 #10
    Hugo Highsticking

    Hugo Highsticking Android-Lexikon

    Du hast es geschafft, Android 2.1 zu flashen und die Punkte für die div. Wipes in deiner neuen Recovery nicht bemerkt?
     
  11. Canina, 24.01.2011 #11
    Canina

    Canina Neuer Benutzer

    Damit meintest du aber nicht mich?
     
  12. Hugo Highsticking, 24.01.2011 #12
    Hugo Highsticking

    Hugo Highsticking Android-Lexikon

    Doch, da hier bei allen anderen die Rede von Android 2.1 ist, bin ich davon ausgegangen, dass auch du deinem Backfisch die Custom ROM spendiert hast.

    Kenne jetzt die alte Recovery nicht mehr, aber da sollte es auch mindestens einen Wipe geben.

    Backflip aus > bei gedrückter Kamera-Taste (halten) > einschalten.

    Wenn dann da eine Aufforderung kommt, die Lautstärke-Taste drücken, die dich ins Recovery-Menü führt. Wenn ich mich nicht ganz täusche, gibt es da verschiedene Wipes; also das Löschen verschiedener Einstellungen.
     
  13. Canina, 24.01.2011 #13
    Canina

    Canina Neuer Benutzer

    Puh, das hat zwar geklappt, aber nun ist der Bildschirm blau und da stehen nur die Handy Daten. Also wann gebaut und Secure on oder so..
     
  14. Canina, 24.01.2011 #14
    Canina

    Canina Neuer Benutzer

    Nun habe ich dieses Ausrufezeichen im Dreieck, darunter das Handy im Display. Komme nicht weiter. Auch nicht mit Alt + w. Weiß jemand weiter?
     
  15. Hugo Highsticking, 24.01.2011 #15
    Hugo Highsticking

    Hugo Highsticking Android-Lexikon

    Was passiert denn, wenn du an dieser Stelle die Lautstärken-Taste runter drückst?
     
  16. Canina, 24.01.2011 #16
    Canina

    Canina Neuer Benutzer


    Nichts :(
     
  17. acone, 24.01.2011 #17
    acone

    acone Android-Experte

  18. Canina, 24.01.2011 #18
    Canina

    Canina Neuer Benutzer

    Hm, ich habe wie wild alle möglichen Tastenkombinationen ausprobiert. Und siehe da, irgendwann hat es geklappt ;) *freu*

    Danke!!

    Wenn mir nun noch jemand sagen könnte, warum das mit dem nicht mehr hochfahren passieren kann, wäre ich euch sehr dankbar. Habe da nämlich nicht noch mal Lust zu...
     
  19. andr-smile, 01.04.2011 #19
    andr-smile

    andr-smile Neuer Benutzer

    so, hallo an alle,

    ich bedien mich zuerst mal lieber diesem Forum, bevor ich nen neuen Thread aufmache :)


    gibt es eigentlich derzeit eine Lösung für dieses Problem, weil der Thread endet einfach so ohne wirklich eine Lösung zur Verfügung zu stellen...

    @ Lösung: neu flashen:

    ich hab noch Version: 1.0.3 (1. j_r0dd's Preclair 1.6)
    drauf,
    kann ich trotzdem einfach ab Punkt 3 neu flashen, weil Punkt 1 geht ja nicht mehr, weil ich nichts mehr ins OS hineinkomme?

    oder soll ich eine alte Version wieder drauf (woher bekommen)?
     
  20. Masterjipeti, 11.07.2012 #20
    Masterjipeti

    Masterjipeti Junior Mitglied

    Hallo, ich bin verzweifel mit meinem Bf.
    Ich habe es erfolgreich vor gut 1 Jahr geflasht. Jetzt nach dem der Akku leer war und ich das Gerät neu aufladen wollte, stürtzte es immer nach dem weißen Blidschirm mit dem Motorola Logo ab. Ich versuchte wie hier beschrieben das Gerät neu zu flashen, aber wenn ich die Kamera Taste und den Powerknopf drücke komme ich dann ins Menu wo ich dann den Knopf nach unten drücke. Jetzt nach 10 sekunden Blackscreen erscheint ganz kurz das Menu. Dann stürzt das Handy ab und wieder Kommt der weiße Bildschirm mit dem Logo. Nach dem das Also nicht klappte versuchte ich das Handy mit rsd lite auf 1.5 zu restoren. Doch es erkennt mein Gerät nicht. Ich weiß nicht ob es daran liegt, dass ich nicht das original Kabel besitze oder dass der Akku von meinem Bf leer ist. Ich bitte um Hilfe oder alternativen damit mein Gerät wieder funktioniert. Danke schon im Vorraus :)
     

Benutzer fanden diese Seite durch die Suche nach:

  1. motorola g5 geht nicht mehr an

Du betrachtest das Thema "Handy startet nicht mehr" im Forum "Motorola Backflip Forum",