1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Mazass11, 30.09.2011 #1
    Mazass11

    Mazass11 Threadstarter Neuer Benutzer

    Hi,
    heute wollte ich mein Backflip von 1.5 auf die 2.3 Version flashen. Das Handy ist gerootet und hat auch ebenfalls das neuste Recovery-Image drauf. Ich habe mich strikt an die Anleitung von acone gehalten und ab Punkt 3 alles befolgt.
    Leider bootet das Handy nicht. Nachdem der Homescreen mit dem "M" aufgetaucht ist, erscheint der Text "Android", aber nach wenigen Sekunden startet das Handy einfach neu. Diese Prozedur wiederholt sich stetig.
    Könntet ihr mir weiterhelfen?
    Vielen Dank im Voraus.
     
  2. Holzi001, 30.09.2011 #2
    Holzi001

    Holzi001 Moderator Mitarbeiter

    Hast Du die Radio.img mit dem Recovery 2.0 geflasht? Oder hast Du auch sofort das neueste Recovery geflasht und dann erst versucht die Datei zu flashen?

    Wenn Du es richtig gemacht hast, also erst mit Recovery 2.0 geflasht und dann erst Recovery 5.0.x.x aufgespielt hast, probiere nochmal nen Full Wipe machen, SD formatieren und nochmal flashen!

    Sent from my MB 300 using CM7 by j_r0dd!
     
    Zuletzt bearbeitet: 30.09.2011
  3. Mazass11, 03.10.2011 #3
    Mazass11

    Mazass11 Threadstarter Neuer Benutzer

    Hi,
    nein ich habe die neuste Recovery per 1-Click-Flasher tool runtergeladen und somit das Handy geflasht.
    Nun sehe ich den Fehler.. also hätte ich erst das Recovery vom Sticky-Thread draufspielen sollen und nach dem Rom-Flash die neuste?
    Ich habe nun wieder das Backup drauf und somit die 1.5 Version. Kann ich einfach nun die 2.0 Recovery über die neuste "drüberflashen"?
    Vielen Dank.
     
  4. Holzi001, 03.10.2011 #4
    Holzi001

    Holzi001 Moderator Mitarbeiter

    Ich denke, das BF ist ja noch gerootet und Recovery ist noch drauf?
    Dann spielst jetzt per "Recovery flasher" das Recovery 2.0 auf, und machst ab da wie in der "Walkthrou" Anleitung beschrieben weiter. Backup brauchst nicht mehr machen.
    Sent from my MB 300 using CM7 by j_r0dd!
     
    Zuletzt bearbeitet: 03.10.2011
  5. Mazass11, 07.10.2011 #5
    Mazass11

    Mazass11 Threadstarter Neuer Benutzer

    Ok, vielen Dank. Ich werde das heute ausprobieren. Eine Frage hätte ich aber noch. Wieso muss man das mit dem 2.0 Recovery flashen und kann dabei nicht die neuste Version verwenden?
    Und kann ich dann die neuste CM7 einfach draufspielen mit der 2.0 Version?
     
  6. Holzi001, 07.10.2011 #6
    Holzi001

    Holzi001 Moderator Mitarbeiter

    Weil die "neueren" Recovery's beim Versuch die Radio.zip zu flashen, mit ner Fehlermeldung abbrechen und diese somit nicht drauf ist.

    Hier wurde schon berichtet, das man CM7 angeblich auch mit dem Recovery 2.0 flashen kann. Was ich nicht abstreiten kann. Allerdings wird von j-r0dd, dem "Programmierer" der "ersten" CM7 für's Backflip, ausdrücklich empfohlen, eines seiner neuen Recovery's zu verwenden! Mehr weiss ich auch nicht.

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 07.10.2011
  7. Mazass11, 07.10.2011 #7
    Mazass11

    Mazass11 Threadstarter Neuer Benutzer

    Ok, danke :)
    Aber wenn ich die neuste Recovery drauflasse und einfach das CM7 flashe, ohne die radio.zip und nur mit der qwertz, dürfte es doch auch funktionieren?
     
  8. Holzi001, 07.10.2011 #8
    Holzi001

    Holzi001 Moderator Mitarbeiter

    Ohne die Funkfrequenzen (die in der Radio.zip sind) funtzt das BF nicht.
    Schau mal im CM7 Thread, da hab ich am 1. Oktober ne Seite verlinkt.

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 07.10.2011
Du betrachtest das Thema "Rom-Flash fehlgeschlagen" im Forum "Motorola Backflip Forum",