Defy Mini gibt an Stereoanlage keine Signale

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Defy Mini gibt an Stereoanlage keine Signale im Motorola Defy Mini Forum im Bereich Weitere Motorola Geräte.
F

fomuld

Neues Mitglied
Hallo Leute!

Wenn ich das Mini über Klinke an den Verstärker anschließe, dann gibt es die Musik nur über seinen eigenen Lautsprecher wieder.
Schließe ich dagegen Kopfhörer an, werden diese erkannt.

Geht das euch auch so? :scared:

Hatte das bisher bei keinem Smartphone. :sad:

Hat jemand ne Lösung?
Ich möchte mit dem Defy radio.de auf die Anlage streamen.


Schonmal danke!
 
TSC Yoda

TSC Yoda

Ehrenmitglied
Also da muss ich leider größtenteils passen, denn ich verbinde meine Smarts nicht mit der Anlage, da mir die Qualität der MP3´s nicht gut genug ist.

Ich könnte mir allerdings vorstellen, dass der Anschlusswiderstand (47kOhm) einfach zu hoch ist...



Gruß
Markus
 
D

Duke_do

Neues Mitglied
Schau mal, wie weit der Stecker rein geht. Dadurch, dass das DM abgeschrägt ist, passt bei mir ein dickerer Stecker nicht ganz rein. Das Headset hat einen sehr schmalen Stecker und geht viel tiefer in die Buchse.

mobil gesendet von meinem Android device
 
F

fomuld

Neues Mitglied
Erstmal danke für Eure Antworten!
Ich hatte die letzten Tage viel zu tun und konnte daher noch nicht antworten.

Also, wie bereits geschrieben, will ich das DM zum hören von Internetradio auf meiner Anlage nutzen. Ich nutze dazu die App "radio.de".

Habe gerade den Stecker des y-Kabels überprüft und er geht genauso tief in die Buchse rein, wie verschiedene Kopfhörer.

Könnte das nicht einfach nur ein Softwareproblem sein - oder könnte man das iwo einstellen?

Funktioniert das bei Euch?

Falls das echt mit dem Widerstand zu tun hat oder es ein Softwareding ist, das nicht verbessert wird, werd ich mich wohl wieder vom DM trennen müssen..
hatte nämlich bisher noch keine Probleme dieser Art bei anderen Smartphones/Tablets.
 
Linkstar

Linkstar

Fortgeschrittenes Mitglied
Hallo fomuld,

hast Du seinerzeit für das Problem noch eine Lösung gefunden? Ich stehe nämlich vor genau demselben Problem. Nur dass bei mir auch über einen stinknormalen Kopfhörer nichts kommt. Stecker sitzt komplett drin (Kopfhörersymbol erscheint auch), aber der Sound kommt über den internen Speaker.

Gruß, Linkstar

Nachtrag: Eben habe ich mal versucht, den Klinkenstecker schon beim Booten drin zu lassen. Und siehe da, jetzt kommt Sound. Merkwürdige Sache das.
 
Zuletzt bearbeitet:
B

Bernd.Defy

Fortgeschrittenes Mitglied
...bekanntes Defy Mini-Problem.

Lösung (leider nicht automatisiert): Die App SoundAbout (kostenlos im Play store) erlaubt es, die Audioausgabe "hart" vorzugeben. Anlage anschließen, Ausgabe per SoundAbout auf die Klinke stellen - schon geht's.
 
Linkstar

Linkstar

Fortgeschrittenes Mitglied
Merci, das hilft schonmal weiter.