1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Jukez, 28.05.2011 #1
    Jukez

    Jukez Threadstarter Erfahrener Benutzer

    Hallo, hab seit gestern wieder das Aldi-Internet Flat, hatte noch nie probleme. Aber wenn ich jetzt mit APN On/Off das 3G anmache, dauert es fast 1 Minute lang bis das 3G Logo oben erscheint.. Neustart habe ich schon gemacht...

    kann mir jemand helfen? :(



    mfg
     
  2. AndroidFan4Ever, 28.05.2011 #2
    AndroidFan4Ever

    AndroidFan4Ever Gast

    Ist auf jeden Fall nicht normal. Bei mir dauerts 5-10 Sekunden bis ich aus dem Flugzeugmodus wieder 3g Netz habe.
     
  3. Oeffi, 28.05.2011 #3
    Oeffi

    Oeffi Erfahrener Benutzer

    3G hatte ich noch nie im Display. Entweder "E" oder "H". In welcher Kategorie befindet sich 3G (schnell-langsam-zwischen E und H)??

    Thx
     
  4. outmixx, 28.05.2011 #4
    outmixx

    outmixx Erfahrener Benutzer

    @Oeffi
    Ja genau dazwischen ;)
     
  5. MaGiXeN, 28.05.2011 #5
    MaGiXeN

    MaGiXeN Android-Lexikon

    Das kann auch Netz abhängig sein, wie schnell wieder die Datenverbindung hergestellt werden kann. Mit dem APN on/off schaltest du ja auch nicht 3G aus, sondern lediglich die Datenverbindung innerhalb des 3G oder 2G Netzes. Sprich GPRS (G), Edge (E) oder (H) HSDPA aus oder an.

    P.S. ich nutze o2 als Internet Flat und dort hat es auch schon mal etwas länger gedauert.
     
  6. digitalIM, 29.05.2011 #6
    digitalIM

    digitalIM Junior Mitglied

    Also bei mir, Vodafone geht das immer sehr fix....
     
  7. Atze04, 29.05.2011 #7
    Atze04

    Atze04 Android-Ikone

    Bei mir,T-Mobile,geht es auch ziemlich schnell...
     
  8. Thebbe, 29.05.2011 #8
    Thebbe

    Thebbe Erfahrener Benutzer

    Habe mit T-Mobile auch keine probleme. Dauert auch nur ein paar sekunden. Egal ob 2G oder 3G.
     
  9. mordarn, 29.05.2011 #9
    mordarn

    mordarn Neuer Benutzer

    Also bei mir kommt das auch manchmal (ganz selten) vor. Für gewöhnlich hilft bei mir dann aber ein Neustart des Handys und danach tritt das Problem auch erstmal nicht wieder auf.
     
  10. olliautan, 29.05.2011 #10
    olliautan

    olliautan Android-Hilfe.de Mitglied

    Versuche es mal mit dem SMODA widget, das ist schell und wie ich finde viel besser als APN ON OFF.
    Ich hätte mit APN nur Probleme

    Gesendet mit der Android-Hilfe.de-App
     
  11. gion, 29.05.2011 #11
    gion

    gion Android-Experte

    Das app ist toll, aber gibt es auch eine variante wo anstatt internet an/aus zwischen 2G/3G geschaltet werden kann?


    gesendet von meinem Defy mit der Android-Hilfe.de-App
     
  12. Oeffi, 29.05.2011 #12
    Oeffi

    Oeffi Erfahrener Benutzer

    Ich nutze Widgetoid, damit habe ich mir ein Button auf die Homescreen gelegt.
     
  13. shaft, 29.05.2011 #13
    shaft

    shaft Android-Guru

    Hat aber trotzdem nix mit dem Widget zu tun.
    Ich hab o2 und nur sehr sehr selten mal ein Problem mit dem Verbindungsaufbau. Vielleicht 1-2x im Monat und das liegt dann am Netz.
     
  14. Wischmop, 29.05.2011 #14
    Wischmop

    Wischmop Junior Mitglied

    Also das kann ich verneinen. Hab grad mal SMODA ausprobiert und musste feststellen das es sehr viel schneller geht als mit dem Widgetsoid. Bei mir hat es mit Widgetsoid immer zwischen 30-60 Sekunden gedauert. Jetzt mit Smoda geht das binnen 10 Sekunden.

    Zumindest bei mir hat das Widget ne menge damit zu tun.
     
  15. shaft, 29.05.2011 #15
    shaft

    shaft Android-Guru

    Bei mir 3 Sekunden mit Widgetsoid...
    Kann ja auch nur das sagen, was ich bei mir sehe :D

    Bei Widgetsoid kannst du die Art und Weise der Umschaltung einstellen, guck da mal rein.
     
    Wischmop gefällt das.
  16. olliautan, 29.05.2011 #16
    olliautan

    olliautan Android-Hilfe.de Mitglied

    Was ist denn eigentlich der Grund nicht die volle Leistung beim download zu nutzen?
    Die Kosten sind ja gleich, wenn man welche hat und ich glaube nicht das der Akku soviel länger hält.
     
  17. Wischmop, 29.05.2011 #17
    Wischmop

    Wischmop Junior Mitglied


    Das werd ich mir mal angucken mit dem einstellen. Weil ist doch nervig wenn man ewig warten muss....

    Danke für den Tipp !
     

Users found this page by searching for:

  1. Verbindung 3g dauert

Du betrachtest das Thema "3G anschalten dauert immer sehr lange?" im Forum "Motorola Defy Forum",